Hoge pieptoon bij starten. En blijft tijdens lopende motor

Flamingo

Hoge pieptoon bij starten. En blijft tijdens lopende motor

Bericht door Flamingo »

Na eerst een Honda CBR600f te hebben gereden toch de stap gewaagd naar een V-Strom. Bevalt tot nu toe prima. Heb nu 200km gereden. Maar als hij gestart is valt mij een hoge piep toon op. Deze toon blijft aanwezig. Is dit normaal.....of moet ik even terug naar de dealer.

Groetjes,

Flamigo
Gebruikersavatar
Iron Horse
Forum-moderator - Ex DL650 berijder
Berichten: 7524
Lid geworden op: vr 27-08-2004, 13:08
Mijn motor is een: Geen meer.
Woonplaats: Gendringen (Achterhoek)

Bericht door Iron Horse »

Als het is wat ik denk dan is het normaal. Maar dat is wat moeilijk te beoordelen via een forum. Je hoort in ieder geval een aantal geluiden die je bij een oudere motor niet gewend bent. Houd er rekening mee dat het een injectiesysteem is. Waarschijnlijk is het de benzinepomp. Maar bij twijfel uiteraard altijd even langs de dealer gaan.
:-)} Groeten, Rob. :bye:
Quote/citeer teksten alleen als het echt nodig is. Klik om te reageren op Plaats Reactie.

Kijk hier eens voor tips over quoten/citeren, antwoorden.
Flamingo

Bericht door Flamingo »

Het is echt een heel hoge doordringende piep. Ik heb vrij moderne motoren gehad met injectie.....maar dit nog nooit gehoord. Maar dan toch maar even langs de dealer....thanks
Gebruikersavatar
Gerrit
DL1000 berijder
Berichten: 190
Lid geworden op: di 28-09-2004, 22:16
Mijn motor is een: DL1050 XT, DL1000A L6(zilver), DL1000A, DL1000 K8 DL1000 K2 (opeenvolgend)

Bericht door Gerrit »

Hier hoef je je geen zorgen over te maken. De fluit/piep toon hoort gewoon bij deze motor.

Groets,

Gerrit
V-rider

Bericht door V-rider »

Ik ken dit geluid. De mijne had het ook. Het gaat hier om een piep vanonder de tank en heeft te maken met de benzinepomp. Kan geen kwaad.
YellowStrom

Bericht door YellowStrom »

Gewoon stevig door blijven rijden maar dan zonder gehoorbescherming; het geluidje gaat op den duur vanzelf weg :lol:
Flamingo

Bericht door Flamingo »

Ik ben ook even langs de dealer gereden en het is inderdaad de brandstofpomp. Deze zit bij de V-Strom in de tank en daardoor is deze goed hoorbaar. Bij mijn vorige motor zat deze onder het zadel dus hoorde je hem niet. Bedankt voor de reacties
v-scorpio

Bericht door v-scorpio »

De "pieptoon" die je hoort is volgens mij het laden van je accu door de alternator of zo. Doe volgende test: laad je accu volledig op. Start de motor zonder lichten of andere strromvebruikers en je zal de pieptoon nog weinig of niet horen. Dit is wat ik zelf heb ondervonden...
Het is ook zo dat, wanneer je aan't rijden bent en je zet je lichten uit dan vermindert ook deze pieptoon, d.w.z. dat je batterij niet zo fors meer dient bijgeladen te worden. Zeg me als ik ongelijk heb... :?:
Gebruikersavatar
Iron Horse
Forum-moderator - Ex DL650 berijder
Berichten: 7524
Lid geworden op: vr 27-08-2004, 13:08
Mijn motor is een: Geen meer.
Woonplaats: Gendringen (Achterhoek)

Bericht door Iron Horse »

De genoemde pieptoon is echt de brandstofpomp en verder niets anders, Is de meeste V-Strommers wel bekend. De gelijkrichter waar jij het over hebt veroorzaakt dit geluid echt niet.
:-)} Groeten, Rob. :bye:
Quote/citeer teksten alleen als het echt nodig is. Klik om te reageren op Plaats Reactie.

Kijk hier eens voor tips over quoten/citeren, antwoorden.
v-scorpio

Bericht door v-scorpio »

OK Rob, dat is dan begrepen. Maar dan moet de bezinepomp, afgaand op het variabel piepgeluid afhankelijk zijn van de capaciteit van de batterij of de geleverde stroom daarvan. Het is inderdaad zo dat dit piepgeluid niet permanent dezelfde frequentie heeft. Indien je je motor gewoon laat draaien en je ontsteekt de lichten of een andere stroomverbruiker, luister dan eens. Zou dit dan kunnen betekenen dat de benzinepomp bij lage(re) batterijcapaciteit niet of niet steeds full power werkt ?? Ik denk daarbij in de eerste plaats over de vele klachten inzake het stotteren van bepaalde modellen V-strom - voornamelijk DL1000... ?? en waarbij reeds tal van mogelijke oorzaken werden besproken.

Groeten,
Gebruikersavatar
Iron Horse
Forum-moderator - Ex DL650 berijder
Berichten: 7524
Lid geworden op: vr 27-08-2004, 13:08
Mijn motor is een: Geen meer.
Woonplaats: Gendringen (Achterhoek)

Bericht door Iron Horse »

Het brandstofsysteem is een vrij complex gebeuren. Het bestaat uit de benzinepomp, de drukregelaar en de injector. De druk wordt door de benzine drukregelaar constant op 300 kPa gehouden. De druk van de brandstofpomp ligt tussen de 450 en 600 kPa. Je kunt het brandstofsysyteem goed horen wanneer je de contactsleutel op "aan" draait. In de EMC zit echter een timer die de pomp na 3 seconden uitzet en die hem pas weer aanzet tijdens het starten. Er zit dus wel variatie in, maar de werkdruk is wel constant. De pomp kan door spanningsverschillen wel op verschillende snelheden draaien, maar de druk blijft door de regelaar toch constant. Als je het werkplaatshandboek hebt gedownload kun je het gehele principe op blz. 5-2 t/m 5-6 beschreven zien. In ieder geval geen systeem om eventjes zelf uit elkaar te halen. De problemen van het horten en stoten bij de 1000 wordt veroorzaakt door een te krappe afstelling af fabriek en wordt door aanpassing van de mapping in de EMC verholpen. Het brandstofsysteem zef is geen oorzaak van die storingen. De 650 heeft die problemen overigens niet. Er zit trouwens ook een "tip-over" schakelaar ingebouwd die de brandstoftoevoer stopt door de EMC de brandstofpomp te laten stoppen. Helaas heb ik dit al eens mogen ervaren toen de bandjes in de lucht staken.
:-)} Groeten, Rob. :bye:
Quote/citeer teksten alleen als het echt nodig is. Klik om te reageren op Plaats Reactie.

Kijk hier eens voor tips over quoten/citeren, antwoorden.
Gebruikersavatar
Calimero
DL650 berijder
Berichten: 1491
Lid geworden op: za 12-07-2014, 22:51
Mijn motor is een: Suzuki V-Strom DL 650 L3 (2013)
Woonplaats: Den Haag

Re: Hoge pieptoon bij starten. En blijft tijdens lopende motor

Bericht door Calimero »

Zoals Rob beschrijft maakt ook de brandstofpomp van mijn 650 de eerste paar seconden na het aanzetten van het contact een hoog zoemend geluid.

Deze winter (als we van een winter mogen spreken) heb ik al een aantal maal meegemaakt dat de toonhoogte van de pomp een stuk lager is, alsof hij wat moeilijker ronddraait. De pomp blijft dan ook na die drie seconden doordraaien en stopt pas nadat de motor gestart is. Dat starten verloopt trouwens probleemloos.

Ook vanochtend was het weer raak. Het fenomeen doet zich alleen voor bij temperaturen onder de 4 graden en het gebeurt niet altijd. Zou het met de accuspanning te maken kunnen hebben? De accu is nu bijna twee jaar oud en anderhalf jaar geleden heb ik bij 200.000 km preventief de spanningsregelaar vervangen. Wanneer ik alles doormeet lijkt het allemaal in orde te zijn, waarbij ik wel moet zeggen dat wanneer ik het geluid hoor ik nog nooit de spanning gemeten heb omdat ik dan richting mijn werk ga.

Zoals gezegd start de motor gewoon goed en merk ik ook tijdens het rijden geen problemen. Ben alleen benieuwd wat dit zou kunnen zijn.
Groeten,
Adri
Gebruikersavatar
F2ride2001
Berichten: 347
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Woonplaats: Oudenbosch

Re: Hoge pieptoon bij starten. En blijft tijdens lopende motor

Bericht door F2ride2001 »

waarschijnlijk zit er ook nog een druk controle. Dwz als de druk niet gehaald wordt in die 3 seconden de pomp blijft lopen.

Toch een reden om verder te kijken. Kan ook zijn dat het filter (voor de brandstofpomp) in de tank vervuilt is....
TL1000 forever
Gebruikersavatar
Calimero
DL650 berijder
Berichten: 1491
Lid geworden op: za 12-07-2014, 22:51
Mijn motor is een: Suzuki V-Strom DL 650 L3 (2013)
Woonplaats: Den Haag

Re: Hoge pieptoon bij starten. En blijft tijdens lopende motor

Bericht door Calimero »

De bromtoon van mijn brandstofpomp liet zich telkens vaker horen. Was het eerst vanaf een graad of 3, ondertussen hoorde ik de lage zoemtoon ook tot zo'n 10 °C. Daarboven was het vreemde geluid niet hoorbaar.

Van het geluid heb ik een opname gemaakt die in het onderstaande filmpje te horen is. Let maar niet op de filmbeelden, die zijn niet belangrijk.
[YouTube]https://youtube.com/shorts/XaXgs4KlfSs?[/YouTube]

De dealer vermoedde dat het pompje wel eens aan zijn eind kon zijn. Een verklaring welke invloed de buitentemperatuur op dit alles heeft heb ik echter niet gehoord. Om het zekere voor het onzekere te nemen heb ik het brandstofpompje afgelopen vrijdag tijdens een grote beurt preventief laten vervangen. Beter dat dan straks onverwachts in de Franse Alpen stil komen te staan :(

Het filter voor de pomp is uiteraard ook vervangen (zie onderstaande foto) waarbij het mij wel opviel dat er zeker gezien de kilometerstand van de motor (de beurt werd bij iets meer dan 247.000 km uitgevoerd) er erg weinig vuiligheid aan de buitenzijde op het filter zichtbaar was. Daar had ik eigenlijk meer troep verwacht.
20220520_benzinefilter.jpg
Nu wachten op lage temperaturen om na te gaan of dit alles geholpen heeft. :roll:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Groeten,
Adri
Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 5014
Lid geworden op: ma 24-07-2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Woonplaats: Bij Tilburg

Re: Hoge pieptoon bij starten. En blijft tijdens lopende motor

Bericht door Sparkle Black Peter »

Dat wordt de koelcel in met je V-Strom. :mrgreen: Is dit de eerste keer dat je het filter vervangt na 247.000km . Ik heb er voorbij zien komen die er erger aan toe waren na nog geen 100K
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?
Gebruikersavatar
Calimero
DL650 berijder
Berichten: 1491
Lid geworden op: za 12-07-2014, 22:51
Mijn motor is een: Suzuki V-Strom DL 650 L3 (2013)
Woonplaats: Den Haag

Re: Hoge pieptoon bij starten. En blijft tijdens lopende motor

Bericht door Calimero »

Het filter is nu inderdaad voor de eerste keer vervangen. Ik tank wel altijd BP Ultimate Ron 98. Dus mogelijk hebben al die piranha's hun werk goed gedaan...

wat die koelcel betreft. Het kan 's morgens vroeg nog wel eens koud zijn boven in de Alpen, dus wie weet kan ik binnenkort al dan niet met een bevestiging komen dat het vervangen van de pomp geholpen heeft :wink:
Groeten,
Adri
Ceescees
Berichten: 64
Lid geworden op: ma 17-06-2019, 17:27

Re: Hoge pieptoon bij starten. En blijft tijdens lopende motor

Bericht door Ceescees »

...kijk even onder je zadel, misschien zit daar een muiske die er uit wil,,,, piep piep piep