Brandstofpomp wordt niet aangestuurd, motor start niet.

Plaats reactie
Gebruikersavatar
PaulBarth
DL650 berijder
Berichten: 2
Lid geworden op: ma 13 mei 2013, 00:18
Mijn motor is een: Suzuki V-Strom DL 650 (2009)
Locatie: Eindhoven

Brandstofpomp wordt niet aangestuurd, motor start niet.

Bericht door PaulBarth » wo 27 jun 2018, 12:38

De accu van mijn DL 650 was al aardig oud maar werkte nog goed. Nadat de motor 3 weken stil gestaan heeft was de accu helemaal leeg. Zelfs het lampje op het dashboard brandde niet.

Ik heb een nieuwe accu aangeschaft en geïnstalleerd. De koplampen branden, startmotor draait alleen wordt de brandstofpomp niet aangestuurd als ik het contact aanzet. Dan start hij dus niet.

Een paar seconden nadat ik het contact heb aangezet hoor ik een relais schakelen.

Het dashboard is verlicht, het lampje dat de versnelling in zijn vrij staat brandt normaal alleen is er geen brandstof en temperatuur indicatie, het display wordt helemaal niet aangestuurd.

De killswitch staat goed.

Is er iemand die mij een tip kan geven wat er fout kan zijn?

Alvast bedankt.

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 2024
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: Brandstofpomp wordt niet aangestuurd, motor start niet.

Bericht door Cplegt » wo 27 jun 2018, 12:57

Koppelingsschakelaar?
De tipp+oversensor geeft de zelfde verschijnselen, anders ff uitlezen in de dealermodus.
Gr. Chiel

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5317
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Brandstofpomp wordt niet aangestuurd, motor start niet.

Bericht door RedStrom » wo 27 jun 2018, 13:54

3 weken stilstaan is geen probleem voor een goede accu.
Die was dus niet goed of werd niet goed bijgeladen.
Spanningsregelaar, dynamo?

Zekeringen al gecheckt?

Koppelingsschakelaar even los en weer vast zetten.
Bij de standaard zit ook ook nog zo’n ding.
Signaleert of je standaard wel in is.
Schakelaartje even bewegen met de hand, wellicht schoonmaken.
Maar die zal het niet zijn. Die schakelt de motor pas uit als je hem in zijn 1 wil zetten.
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
PaulBarth
DL650 berijder
Berichten: 2
Lid geworden op: ma 13 mei 2013, 00:18
Mijn motor is een: Suzuki V-Strom DL 650 (2009)
Locatie: Eindhoven

Re: Brandstofpomp wordt niet aangestuurd, motor start niet.

Bericht door PaulBarth » wo 27 jun 2018, 21:58

Probleem opgelost.

Allereerst bedankt voor jullie snelle reactie. Top!

Ik wilde naar aanleiding van jullie tip eerst proberen om in service mode te raken. Maar toen zag ik dat ook de tijd op het display niet getoond werd. Daar kon dus geen foutcode op getoond worden. Ik heb toen de zekeringen gecontroleerd, daar zat het probleem. Zekering vervangen en starten!

Nogmaals bedankt.

Plaats reactie