Versnellingsindicator valt weg (L5)

draadjes, lampjes
Plaats reactie
Gebruikersavatar
Emile
DL1000 berijder
Berichten: 326
Lid geworden op: zo 01-02-2015, 19:17
Mijn motor is een: V-Strom 1050 XT
Locatie: Utrecht
Contacteer:

Versnellingsindicator valt weg (L5)

Bericht door Emile »

Heb al even gezocht op het forum, maar ik lijk vooralsnog de enige te zijn.

Ik heb een 1000 L5 en af en toe knippert de versnellingsindicator. Hoe lang en hoe vaak is lastig te zien, want ik kijk meestal voor me ipv de hele tijd het op display, maar vanochtend zag ik het toevallig. Met een duur van ongeveer een seconden was de '6' van de zesde versnelling even 2x weg. Ik deed verder op de snelweg verder niet zo hele veel. Beetje invoegen op dat moment geloof ik, maar niet 'full throttle' o.i.d.

Iemand een idee wat dat kan zijn?

(hoop niet dat dit een voorbode is, want mijn contactsleutel heeft ook al problemen... (heb de strom nu 3,5 jaar en 49.000 km. Gebruik hem intensief het hele jaar door, maar dit soort 'gebreken' moet toch niet kunnen lijkt me)
Mijn motorroutes, video's en andere nuttige info: http://www.bumabuma.nl/motor

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Slecht contact in de versnellings schakelaar gok ik.
Heb ik ook al 2 keer gehad bij de GSXF. Helaas zitten die dingen ingegoten. Dus kapot is helaas kapot en een nieuwe is kostbaar.

Item 36 in onderstaande:
39.gif
Item code:
37730-31J00
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
TL1000 forever

Gebruikersavatar
Emile
DL1000 berijder
Berichten: 326
Lid geworden op: zo 01-02-2015, 19:17
Mijn motor is een: V-Strom 1050 XT
Locatie: Utrecht
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Emile »

Dank voor het antwoord!

Als het alleen de sensor is, is het ergste wat op termijn kan gebeuren dus dat ik mijn indicator op het scherm kwijt ben.
Vervelend, maar het zal me niet ergens laten stranden...
Mijn motorroutes, video's en andere nuttige info: http://www.bumabuma.nl/motor

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Nou ja, je zult er niet mee stranden, wel zal het verbruik wat veranderen omdat de motor, normaal gesproken, de mapping wat aanpast per versnelling.
TL1000 forever

Gebruikersavatar
Weerman
Berichten: 305
Lid geworden op: wo 27-08-2014, 10:55
Mijn motor is een: Suzuki V-Strom DL650XTA L7 2017 (Geel)
Locatie: Provincie Groningen
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Weerman »

Je kunt ook nog even naar de stekker achter op dasbord kijken of de stekker links boven radiateur of deze ook zijn geoxideerd succes.

Wim.

Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 4494
Lid geworden op: ma 24-07-2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Locatie: Bij Tilburg

Re: Versnellingsindicator valt weg (L5)

Bericht door Sparkle Black Peter »

Nog garantie?? Nét niet meer zeker. Maar ik zou toch even langs je dealer gaan. Wie weet knijpt hij wel een oogje toe. :mrgreen:
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?

Gebruikersavatar
Emile
DL1000 berijder
Berichten: 326
Lid geworden op: zo 01-02-2015, 19:17
Mijn motor is een: V-Strom 1050 XT
Locatie: Utrecht
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Emile »

Dank voor de tips! Ga maar eens een keertje langs bij de dealer.

De aansluiting van mijn verlichting was ook geoxideerd waardoor deze uitviel, dus en beetje oxidatie is mij niet vreemd #pekelrijder
Mijn motorroutes, video's en andere nuttige info: http://www.bumabuma.nl/motor

Gebruikersavatar
Weerman
Berichten: 305
Lid geworden op: wo 27-08-2014, 10:55
Mijn motor is een: Suzuki V-Strom DL650XTA L7 2017 (Geel)
Locatie: Provincie Groningen
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Weerman »

Pekel of geen pekel in vindt dat de stekkers waterdicht moeten zijn dan gaat dit ook niet oxideren.

Wim.

RedStrom
DL1000 berijder
Berichten: 4624
Lid geworden op: di 22-06-2010, 23:19
Mijn motor is een: motor

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom »

Da's toevallig. Alhoewel ik niet zeker weet of dit hetzelfde probleem is.

Sinds gisteren pendelt de aanduiding (DL1000A L4, 59k) op het display als ie in z'n 3 staat.
De display laat dan wisselend 3, 4 en soms 5 zien. De laatste keren heb ik die 5 niet meer gezien.
In andere versnellingen niks aan de hand.
Behalve die dynamische aanduiding merk je verder niks aan de motor.
Wel een hoop water gehad gisteren. Uit alle richtingen.

Welke stekker of sensor of wat dan ook zou het kunnen zijn? :cry:

ps: Net nog even geprobeerd op de middenbok bij stilstaande en draaiende motor.
Niks aan de hand. Opgedroogd wellicht. Toch die stekker (welke ) maar eens inspuiten.
Het was ook wel heel nat.

Er was een Africa Twin (DCT) die niet meer wilde schakelen. Langs de dealer geweest. Niks aan de hand.
Even later weer mis. Dat was donderdag. En 25-28°C.
Blijkt dat de koppelingsplaten na 24k gecontroleerd op dikte en eventueel vervangen meten worden. Dat laatste wel bij 48k.
Deze motor had 62k op de teller. Vrijdag was het max 20°C en was er geen probleem.
Waarschijnlijk iets met dunne olie en toch platen die vervangen moeten worden.
Maar dit geheel ter leering ende vermaeck. :bye:

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Da's wel heeeeeeeel snel vind ik. Ik heb diverse Suzuki's over de ton gereden en nooit koppelingsplaten vervangen voor de ton. (wel erna :-) )
TL1000 forever

RedStrom
DL1000 berijder
Berichten: 4624
Lid geworden op: di 22-06-2010, 23:19
Mijn motor is een: motor

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom »

Dat vonden wij ook, maar het schijnt er echt te staan.
De AT is overigens gisteren nog bij de dealer geweest. Een vuile sensor in het achterwiel was de oorzaak.
Wel vreemd, want waarom doet hij dan soms wel goed (met name na stilstaan en afkoelen) en soms niet.
Maar hij doet het weer goed, dus problem hoe dan ook solved.

RedStrom
DL1000 berijder
Berichten: 4624
Lid geworden op: di 22-06-2010, 23:19
Mijn motor is een: motor

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom »

Na een x-aantal stekkers te hebben geserviced en nieuwe olie in de bak, is het probleem zoals boven omschreven er nog steeds.
In z'n 3 wisselt de display tussen 3, 4, 5 en 6. Langzaam, onregelmatig, het knippert niet, maar gebeurt wel.
Ik hou het maar op die sensor zoals op het plaatje. Moet well het tandwiel eraf :(
Klusje voor een andere keer.

RedStrom
DL1000 berijder
Berichten: 4624
Lid geworden op: di 22-06-2010, 23:19
Mijn motor is een: motor

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom »

Ik dacht mijn GP switch 'even' te vinden en te reinigen.
Echter bij een L, in tegenstelling tot een K, moet je koppeling helemaal uit elkaar met alles wat daar bij hoort.
De manual laat het allemaal duidelijk zien. Wat zijn die motoren in die manual toch altijd schoon ;) Je herkent de plaatjes bijna niet.

Dat gaat me zonder begeleiding (eerste keer, en ontmaagden doe je niet alleen) niet lukken.
Klusje schuift dus op.
Ondertussen dacht ik wel aan het volgende: zou je iets ergens kunnen resetten zodat die indicator weer werkt?
Het is een berekening op basis van iets wat je ziet als versnellingsindicator en niet echt de stand van toch?

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Nee, hij meet de spanning over 2 draden. Hij schakelt tussen weerstanden waardoor de spanning varieert tussen de versnellingen tussen de 1 en 5 VDC.
TL1000 forever

RedStrom
DL1000 berijder
Berichten: 4624
Lid geworden op: di 22-06-2010, 23:19
Mijn motor is een: motor

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom »

Weet je ook waarom dit dan specifiek bij mij alleen in de 3 fout gaat?

Gebruikersavatar
Bruur
Berichten: 149
Lid geworden op: vr 06-04-2012, 10:50
Mijn motor is een: V-strom 650 2019
Locatie: Lelystad

Re: Versnellingsindicator valt weg (L5)

Bericht door Bruur »

Sinds deze week valt ook bij mij de 6 weg in het display.
Meestal niet in het begin van een rit maar na een tijdje (afgelopen week was het droog weer).
Ben al bij de dealer geweest en als het meer voorkomt even een afspraakje maken en gaan ze kijken wat het is.
Het betreft een 1000 uit 2014.
Zijn de bovenstaande personen met het probleem al wat verder gekomen?
Met de uitkomsten kunnen ze bij de dealer misschien wat gerichter zoeken.
Groeten Ronald.

RedStrom
DL1000 berijder
Berichten: 4624
Lid geworden op: di 22-06-2010, 23:19
Mijn motor is een: motor

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom »

Ik heb het eigenlijk al een paar maanden niet meer gezien. Maar ook niet opgelet.

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Gewoon even portemonnee trekken en schakel versnellings indiactie vervangen. Probleem opgelost.
Wel kostbaar.

PS die schakelaars op de oude Suzuki's (de mijn is GS550 uit 1978) waren helemaal ingegoten en gingen nooit kapot....
TL1000 forever

Gebruikersavatar
LHoey
Berichten: 151
Lid geworden op: zo 20-09-2015, 22:11
Mijn motor is een: DL 1000 Adventure L4
Locatie: BE - Mol

Re: Versnellingsindicator valt weg (L5)

Bericht door LHoey »

heb ik ook al gehad.
stekker van de versnellingsindicatie onder het zadel gaf blijkbaar slecht contact.
Opgelost met wat contactspray.

grtn
Lode

RedStrom
DL1000 berijder
Berichten: 4624
Lid geworden op: di 22-06-2010, 23:19
Mijn motor is een: motor

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom »

Foto met pijltje welke het is Lode?
:duim:

Gebruikersavatar
Eikie
EX- V-Strom berijder
Berichten: 7365
Lid geworden op: zo 25-11-2012, 23:12
Mijn motor is een: Honda CRF1000A dè Africa Twin
Locatie: Oud Beijerland

Re: Versnellingsindicator valt weg (L5)

Bericht door Eikie »

RedStrom schreef:
zo 03-06-2018, 09:46
Dat vonden wij ook, maar het schijnt er echt te staan.
De AT is overigens gisteren nog bij de dealer geweest. Een vuile sensor in het achterwiel was de oorzaak.
Wel vreemd, want waarom doet hij dan soms wel goed (met name na stilstaan en afkoelen) en soms niet.
Maar hij doet het weer goed, dus problem hoe dan ook solved.
Off topic, maar de DCT automaat van Honda vind het niet leuk als je een nieuw tandwiel plaatst met een afwijkend aantal tanden. Dan raakt het motormanagement volledig van de leg. Dus altijd de juiste tandwielen bestellen met de standaard vertanding.
Groeten, René
It was only when I bought a motorbike that I found out that adrenaline is brown.
V-Strom 2011 DL650A GS Honda CRF1000A dè Africa Twin

Gebruikersavatar
Bruur
Berichten: 149
Lid geworden op: vr 06-04-2012, 10:50
Mijn motor is een: V-strom 650 2019
Locatie: Lelystad

Re: Versnellingsindicator valt weg (L5)

Bericht door Bruur »

De mijne heeft wel een beurt bij de dealer gehad, daarna is het begonnen. Het valt op dat het voornamelijk voorkomt als er een stuk is gereden en de motor goed warm is. Mvm is ervan op de hoogte en als ik tijd kan vinden maak ik een afspraak dan kunnen ze even zoeken. Heb nog 11 maanden garantie.

Ik zag in het werkplaats handboek dat er rechts onder het zadel (beetje achter de kap onder het zadel) dat daar de stekker zit gp switch, is een witte stekker met ik dacht 3 draden. Weet niet of het de goede is ook nog geen tijd gehad om te kijken.

Verstuurd vanaf mijn PRA-LX1 met Tapatalk

Groeten Ronald.

Gebruikersavatar
LHoey
Berichten: 151
Lid geworden op: zo 20-09-2015, 22:11
Mijn motor is een: DL 1000 Adventure L4
Locatie: BE - Mol

Re: Versnellingsindicator valt weg (L5)

Bericht door LHoey »

Inderdaad rechts onder het zadel.
Enkel het zadel en de rechter kap deels losmaken. zo kan je eraan.
Ik bekijk straks even of ik een foto kan maken.
Ik heb wel een XTRE geplaatst dus helemaal zal het niet overeenkomen. Die zit namelijk tussen de GP stekker.

mvg
Lode

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Inmiddels geeft mijn DL650 (met bijna 45k op de teller en 2 jaar oud) ook alle versnellings standen weer behalve de goede :shock: :evil:

Toch eens met de dealer gaan praten want dit is niet normaal :frusty:
TL1000 forever

Gebruikersavatar
Calimero
Berichten: 732
Lid geworden op: za 12-07-2014, 22:51
Mijn motor is een: Suzuki V-Strom DL 650 L3 (2013)
Locatie: Den Haag

Re: Versnellingsindicator valt weg (L5)

Bericht door Calimero »

Een garantiegevalletje zou ik zeggen bij een motor van nog geen 3 jaar oud. :roll:
Groeten,
Adri

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Nou dat dacht ik ook, maar dit geval had ik al begin van het jaar gemeld aan de dealer middels een mail.
Geen reactie gehad. Nog een mail gestuurd. Weer geen reactie.
Reactie gestuurd via contact formulier. Reactie: "je mail zat in de spam box" :evil:
Geen inhoudelijke reactie. Vrijdag weer een contact formulier gestuurd, zaterdag geen reactie.
Proberen te bellen, geen opname....... Modern zaken doen is vooral niet meer communiceren met klanten als je wat verkocht hebt... :frusty: :frusty:

Maar goed, ik ben electrotechnische ingenieur dus wil weten hoe het zit! Dus: ding van de motor af gepullikt. Wat een werk want de stekker zit onder de tank. Al die plastic zooi eraf.

Inmiddels uurtje verder, heb ik de schakelaar in de hand. Alleen zwart/wit en blauw meten nog door. De roze draad doet niets.

Zie onderstaande schema
Gear indicator.jpg
Het rond draai gedeelte zit met een ringetje vast geperst. Deze vlak afgeslepen en het ringetje eraf gehaald. Je houdt dan volgende over.

Afbeelding

En dan zie je ook wat er fout gaat en waarom. Het contact punt is niets meer dan een putje in het koper gemaakt. Dat is na zoveel kilometer gewoon helemaal vlak afgesleten en maakt geen contact meer. Ook is het koper wat geoxideerd.

Als je het vergelijkt met een normaal relais dan zit daar een opgeperst stuk metaal wat rond is en veel minder slijt. Dit is wel echt te goedkoop gemaakt en KAN niet lang meegaan. (is voor mij ook inmiddels de 3e versnellings schakelaar verdeelt over 2 motoren van Suzuki :evil: )

Voor nu opgelost met een centerpoint een nieuw deukje geslagen, koper weer mooi blank gemaakt. Met een precisie boor van 2 mm een gat geboord in de centrale as en er een M2.5 in gezet om het schakelelement vast te kunnen zetten. En hij werkt weer. De vraag is voor hoe lang......

PS zag dat dat kreng inmiddels bij 100 euro moet kosten :shock:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
TL1000 forever

Gebruikersavatar
Calimero
Berichten: 732
Lid geworden op: za 12-07-2014, 22:51
Mijn motor is een: Suzuki V-Strom DL 650 L3 (2013)
Locatie: Den Haag

Re: Versnellingsindicator valt weg (L5)

Bericht door Calimero »

Zo te lezen heb je het euvel zelf gevonden. Petje af :worship:
Een kapotte versnellingsindicator komt volgens mij niet veel voor. En dat ze wèl lang meekunnen bewijst mijn L3 met 189.000 km op de klok.

Ik ben trouwens wel enigszins verbijsterd over hoe jij de reacties, of moet ik zeggen geen reacties, beschrijft van jouw dealer. Dat zou voor mij genoeg reden zijn om heel snel naar een andere dealer op zoek te gaan. :evil:
Groeten,
Adri

Martien_1000
DL1000 berijder
Berichten: 123
Lid geworden op: za 26-04-2008, 21:38
Mijn motor is een: Suzuki V-strom DL 650 L2 Touring
Locatie: Oosterhout NB

Re: Versnellingsindicator valt weg (L5)

Bericht door Martien_1000 »

Mijn 650 L2 heeft sinds een maand dezelfde symptomen (16.000 km).
Toen ik in het wphb zag, dat het redelijk veel werk was om deze schakelaar te demonteren, heb ik het even gelaten voor wat het is.
Klusje voor het najaar. Het valt nu wel op hoe vaak je op zo'n indicator kijkt :)

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Klopt, de mijne gaf alleen de N aan en de rest blanco.

Ik erger me dus echt aan dit soort dingetjes. Met als gevolg dat ik het niet los kan laten en moet weten hoe het zit.

Ik lijdt aan AMHD...... :mrgreen: (Alles Moet Het Doen) :o)

Voor wat de dealer betreft, daar ga ik van de week nog wel eens praten. 8)
TL1000 forever

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Gaat nooit kapot he :shock:
Levertijd 2 weken, omdat ie noot kapot gaat :schater: :schater:

Voordeel is wel dat ze hem onder garantie gaan claimen. We wachten wel weer af.
TL1000 forever

Gebruikersavatar
F2ride2001
Berichten: 245
Lid geworden op: ma 27-11-2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 »

Goed, 2 weken verder. Nieuwe schakelaar onder garantie gekregen.
Oude mag ik houden. Nieuwe gemonteerd, oude in de voorraad (je weet het nooit)
En we rijden weer :-)}
TL1000 forever

Plaats reactie