gear indicator werkt ineens niet goed meer

Gebruikersavatar
Antonio28
Berichten: 13
Lid geworden op: zo 27-01-2013, 21:10
Mijn motor is een: Suzuki V-strom DL 1000 Special (2016)
Woonplaats: Berlicum

gear indicator werkt ineens niet goed meer

Bericht door Antonio28 »

Mijn DL1000 uit 2016 heeft net een 60k beurt gehad.
Nu gaat het groene "neutral" nog maar af en toe branden en geeft de indicator de eerste of tweede versnelling vaak niet aan. Ook regelmatig staat de bak in zijn vrijstand, zonder groen lampje(!), en als ik dan de jiffy uitklap slaat de motor meteen af (alsof ie denkt dat ie in een versnelling staat dus). Voor ik weer terug ga naar de garage vraag ik het eerst jullie. Alvast bedankt!
V-strom DL1000 L16 "Knallen met die handel!"
Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 5014
Lid geworden op: ma 24-07-2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Woonplaats: Bij Tilburg

Re: gear indicator werkt ineens niet goed meer

Bericht door Sparkle Black Peter »

Ik denk dat je 'gear-sensor' vuil of kapot is. Komt wel vaker voor bij dit model helaas. De sensor zit goed verstopt achter de koppelingsdeksel aan de rechterkant. 8)
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?
Gebruikersavatar
GijsRadijs
Berichten: 8
Lid geworden op: zo 31-07-2016, 13:01
Mijn motor is een: Suzuki V-Strom 1000 ABS 2017 zwart
Woonplaats: regio Utrecht

Re: gear indicator werkt ineens niet goed meer

Bericht door GijsRadijs »

Bij mijn strommetje van 2017 heeft ook een vreemde werking van de gear indicator. Ik rij in 4 bv en dan laat ie 3 en 4 afwisselend zien. In z'n 6 verdwijnt de weergave soms helemaal en als ik de pook dan omhoog duw zie ik wel gewoon 6....typisch
Zal eens op zoek gaan naar dat sensortje...dank
Beter één V Strom in de hand, dan .......
Edc Furth
DL650 berijder
Berichten: 15
Lid geworden op: do 04-06-2009, 23:58
Mijn motor is een: Suzuki V-strom DL 650A L2

Re: gear indicator werkt ineens niet goed meer

Bericht door Edc Furth »

Ik heb hetzelfde probleem. Al op zoek geweest naar de sensor maar kan hem nu niet vinden.
Lex1960
Berichten: 63
Lid geworden op: zo 17-03-2013, 22:47
Mijn motor is een: DL 1000 2014
Woonplaats: veldhoven

Re: gear indicator werkt ineens niet goed meer

Bericht door Lex1960 »

Ik heb hetzelfde probleem bij mij gaat het groene lampje bijna nooit meer aan en op het display is de N van neutraal nooit meer aanwezig
De 1ste vernelling is altijd ok maar inderdaad in zijn vrij staat er een 2 op het display
Begrijp dus dat het blok dus aan de koppelingszijde geopend moet worden om een en ander te repareren
Is rijtechnisch geen probleem zal voor de zomer eens gaan kijken om het open te maken
Gebruikersavatar
Tulipan
DL650 berijder
Berichten: 2943
Lid geworden op: wo 18-11-2009, 17:25
Mijn motor is een: DL 650 K9 Grijs "La Burra"
Woonplaats: Tenerife

Re: gear indicator werkt ineens niet goed meer

Bericht door Tulipan »

Sjonge :shock:
Ik heb ooit eens van een ( nu ) ex-forumlid een homemade versnellingsdisplay gekocht.
En die doet het boven verwachting nog steeds zonder enig probleem :duim:
Nederlandse Degelijkheid waarschijnlijk :duim:
Martin Redhead
Hasta luego
Tulipan ( Niks mogen vond ik als kind al illegaal )
Alle Toeters en Bellen
" Your studies can guide you, but experience is what teaches you "