Versnellingsindicator valt weg (L5)

draadjes, lampjes
Plaats reactie
Gebruikersavatar
Emile
DL1000 berijder
Berichten: 242
Lid geworden op: zo 01 feb 2015, 19:17
Mijn motor is een: V-Strom 1000 (L5)
Locatie: Utrecht
Contacteer:

Versnellingsindicator valt weg (L5)

Bericht door Emile » do 31 mei 2018, 08:54

Heb al even gezocht op het forum, maar ik lijk vooralsnog de enige te zijn.

Ik heb een 1000 L5 en af en toe knippert de versnellingsindicator. Hoe lang en hoe vaak is lastig te zien, want ik kijk meestal voor me ipv de hele tijd het op display, maar vanochtend zag ik het toevallig. Met een duur van ongeveer een seconden was de '6' van de zesde versnelling even 2x weg. Ik deed verder op de snelweg verder niet zo hele veel. Beetje invoegen op dat moment geloof ik, maar niet 'full throttle' o.i.d.

Iemand een idee wat dat kan zijn?

(hoop niet dat dit een voorbode is, want mijn contactsleutel heeft ook al problemen... (heb de strom nu 3,5 jaar en 49.000 km. Gebruik hem intensief het hele jaar door, maar dit soort 'gebreken' moet toch niet kunnen lijkt me)

Gebruikersavatar
F2ride2001
Berichten: 119
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » do 31 mei 2018, 09:13

Slecht contact in de versnellings schakelaar gok ik.
Heb ik ook al 2 keer gehad bij de GSXF. Helaas zitten die dingen ingegoten. Dus kapot is helaas kapot en een nieuwe is kostbaar.

Item 36 in onderstaande:
39.gif
Item code:
37730-31J00
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
TL1000 forever

Gebruikersavatar
Emile
DL1000 berijder
Berichten: 242
Lid geworden op: zo 01 feb 2015, 19:17
Mijn motor is een: V-Strom 1000 (L5)
Locatie: Utrecht
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Emile » do 31 mei 2018, 16:23

Dank voor het antwoord!

Als het alleen de sensor is, is het ergste wat op termijn kan gebeuren dus dat ik mijn indicator op het scherm kwijt ben.
Vervelend, maar het zal me niet ergens laten stranden...

Gebruikersavatar
F2ride2001
Berichten: 119
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » do 31 mei 2018, 20:43

Nou ja, je zult er niet mee stranden, wel zal het verbruik wat veranderen omdat de motor, normaal gesproken, de mapping wat aanpast per versnelling.
TL1000 forever

Gebruikersavatar
Weerman
Berichten: 281
Lid geworden op: wo 27 aug 2014, 10:55
Mijn motor is een: Suzuki V-Strom DL650XTA L7 2017 (Geel)
Locatie: Provincie Groningen
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Weerman » do 31 mei 2018, 23:04

Je kunt ook nog even naar de stekker achter op dasbord kijken of de stekker links boven radiateur of deze ook zijn geoxideerd succes.

Wim.

Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 6869
Lid geworden op: ma 24 jul 2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Locatie: Bij Tilburg

Re: Versnellingsindicator valt weg (L5)

Bericht door Sparkle Black Peter » do 31 mei 2018, 23:34

Nog garantie?? Nét niet meer zeker. Maar ik zou toch even langs je dealer gaan. Wie weet knijpt hij wel een oogje toe. :mrgreen:
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?

Gebruikersavatar
Emile
DL1000 berijder
Berichten: 242
Lid geworden op: zo 01 feb 2015, 19:17
Mijn motor is een: V-Strom 1000 (L5)
Locatie: Utrecht
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Emile » vr 01 jun 2018, 11:41

Dank voor de tips! Ga maar eens een keertje langs bij de dealer.

De aansluiting van mijn verlichting was ook geoxideerd waardoor deze uitviel, dus en beetje oxidatie is mij niet vreemd #pekelrijder

Gebruikersavatar
Weerman
Berichten: 281
Lid geworden op: wo 27 aug 2014, 10:55
Mijn motor is een: Suzuki V-Strom DL650XTA L7 2017 (Geel)
Locatie: Provincie Groningen
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Weerman » vr 01 jun 2018, 16:44

Pekel of geen pekel in vindt dat de stekkers waterdicht moeten zijn dan gaat dit ook niet oxideren.

Wim.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5306
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » za 02 jun 2018, 10:27

Da's toevallig. Alhoewel ik niet zeker weet of dit hetzelfde probleem is.

Sinds gisteren pendelt de aanduiding (DL1000A L4, 59k) op het display als ie in z'n 3 staat.
De display laat dan wisselend 3, 4 en soms 5 zien. De laatste keren heb ik die 5 niet meer gezien.
In andere versnellingen niks aan de hand.
Behalve die dynamische aanduiding merk je verder niks aan de motor.
Wel een hoop water gehad gisteren. Uit alle richtingen.

Welke stekker of sensor of wat dan ook zou het kunnen zijn? :cry:

ps: Net nog even geprobeerd op de middenbok bij stilstaande en draaiende motor.
Niks aan de hand. Opgedroogd wellicht. Toch die stekker (welke ) maar eens inspuiten.
Het was ook wel heel nat.

Er was een Africa Twin (DCT) die niet meer wilde schakelen. Langs de dealer geweest. Niks aan de hand.
Even later weer mis. Dat was donderdag. En 25-28°C.
Blijkt dat de koppelingsplaten na 24k gecontroleerd op dikte en eventueel vervangen meten worden. Dat laatste wel bij 48k.
Deze motor had 62k op de teller. Vrijdag was het max 20°C en was er geen probleem.
Waarschijnlijk iets met dunne olie en toch platen die vervangen moeten worden.
Maar dit geheel ter leering ende vermaeck. :bye:
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
F2ride2001
Berichten: 119
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » zo 03 jun 2018, 09:29

Da's wel heeeeeeeel snel vind ik. Ik heb diverse Suzuki's over de ton gereden en nooit koppelingsplaten vervangen voor de ton. (wel erna :-) )
TL1000 forever

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5306
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » zo 03 jun 2018, 09:46

Dat vonden wij ook, maar het schijnt er echt te staan.
De AT is overigens gisteren nog bij de dealer geweest. Een vuile sensor in het achterwiel was de oorzaak.
Wel vreemd, want waarom doet hij dan soms wel goed (met name na stilstaan en afkoelen) en soms niet.
Maar hij doet het weer goed, dus problem hoe dan ook solved.
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5306
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » do 14 jun 2018, 16:13

Na een x-aantal stekkers te hebben geserviced en nieuwe olie in de bak, is het probleem zoals boven omschreven er nog steeds.
In z'n 3 wisselt de display tussen 3, 4, 5 en 6. Langzaam, onregelmatig, het knippert niet, maar gebeurt wel.
Ik hou het maar op die sensor zoals op het plaatje. Moet well het tandwiel eraf :(
Klusje voor een andere keer.
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5306
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » wo 27 jun 2018, 12:04

Ik dacht mijn GP switch 'even' te vinden en te reinigen.
Echter bij een L, in tegenstelling tot een K, moet je koppeling helemaal uit elkaar met alles wat daar bij hoort.
De manual laat het allemaal duidelijk zien. Wat zijn die motoren in die manual toch altijd schoon ;) Je herkent de plaatjes bijna niet.

Dat gaat me zonder begeleiding (eerste keer, en ontmaagden doe je niet alleen) niet lukken.
Klusje schuift dus op.
Ondertussen dacht ik wel aan het volgende: zou je iets ergens kunnen resetten zodat die indicator weer werkt?
Het is een berekening op basis van iets wat je ziet als versnellingsindicator en niet echt de stand van toch?
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
F2ride2001
Berichten: 119
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » wo 27 jun 2018, 21:58

Nee, hij meet de spanning over 2 draden. Hij schakelt tussen weerstanden waardoor de spanning varieert tussen de versnellingen tussen de 1 en 5 VDC.
TL1000 forever

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5306
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » wo 27 jun 2018, 22:51

Weet je ook waarom dit dan specifiek bij mij alleen in de 3 fout gaat?
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Plaats reactie