hulp bij aansluiten navi op stadslicht of accessoire connector

Van Garmin tot TomTom, en alles daar tussenin
Plaats reactie
Gebruikersavatar
Robert71
Berichten: 75
Lid geworden op: za 02 dec 2017, 23:44
Mijn motor is een: Suzuki V-Strom DL 650

hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Robert71 » di 24 jul 2018, 21:46

Hoi allen,

Sinds enkele dagen in bezit van een tt 550. Nu nog op m'n dl 650 uit 2009 zetten. Dat gaat allemaal lukken. Maar nu het aansluiten. Al veel over gelezen en het verbaasd me hoe onvriendelijk de strom is in het voorzien van stroom bij sleutel op contact. Ik lees twee opties; 1) de accessoires connector of 2) bijvoorbeeld op stadslicht.

Bij beide lijk je de halve motor te moeten slopen. Nu ben ik daar op zich niet te beroerd voor, maar het verbaasd me hoe weinig hier bijvoorbeeld op YouTube over is te vinden.

De accessoires connector lijkt zeer ongemakkelijk verstop achter het schot achter de radiator en ook het stadslicht lijk ik niet bij te kunnen zonder alle plastic panelen te verwijderen.

Waar kan ik een goede geïllustreerde beschrijving vinden over wat te doen of...nog beter... iemand die me hier tegen een krat bier of appeltaart mee wil helpen 😁?

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8429
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Iron Horse » di 24 jul 2018, 21:57

Als je hulp wilt is het wel handig een woonplaats te vermelden.
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
Robert71
Berichten: 75
Lid geworden op: za 02 dec 2017, 23:44
Mijn motor is een: Suzuki V-Strom DL 650

Re: hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Robert71 » di 24 jul 2018, 22:14

Oeps. Doetinchem ☺️

Akako
DL1000 berijder
Berichten: 96
Lid geworden op: do 01 okt 2015, 11:14
Mijn motor is een: 2015 DL1000, 1984 Moto Guzzi California 2, 1981 Moto Guzzi LeMans III
Locatie: Rucphen

Re: hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Akako » di 24 jul 2018, 22:45

Ik heb mijn gps op het achterlicht aangesloten. Daar kun je wel gemakkelijk bij.

Gebruikersavatar
Robert71
Berichten: 75
Lid geworden op: za 02 dec 2017, 23:44
Mijn motor is een: Suzuki V-Strom DL 650

Re: hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Robert71 » di 24 jul 2018, 22:57

Hey, da's ook niet gek! Is die makkelijk te vinden? Eventueel kleur? Deze gaat bij remmen niet uit ofzo?

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8429
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Iron Horse » wo 25 jul 2018, 10:56

Als ik het goed heb is dat een bruine draad en loopt die links naast/onder het zadel. Deze brandt altijd als het contact aanstaat. Hooguit bij starten even niet.
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
Robert71
Berichten: 75
Lid geworden op: za 02 dec 2017, 23:44
Mijn motor is een: Suzuki V-Strom DL 650

Re: hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Robert71 » wo 25 jul 2018, 13:49

Gaan we doen, wordt vervolgd. Dankjewel!

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8429
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: hulp bij aansluiten navi op stadslicht of accessoire connector

Bericht door Iron Horse » vr 27 jul 2018, 16:12

Ik heb de mijne weliswaar niet op een V-Strom zitten maar wel hetzelfde aangesloten. Plusdraadje afgetakt van de plus van het achterlicht en de min met een zwevende zekering direct op de minpool van de accu aangesloten. Ik heb dan wel de instelling van het uitschakelenveranderd. Die staat standaard op automatisch na 30(?) seconden uitschakelen als de spanning er afvalt. Dat vind ik onhandig omdat je dan bij een stop of snel moet zijn en "aanlaten" moet aantikken of weer opnieuw moet opstarten. Ik zet hem wel handmatig uit als het zover is. Hooguit loop de accu van de TT leeg, niet vn de motor. Om de min op de accu aan te sluiten heb je een kabeloogje met een gat M8 nodig. O.a. verkrijgbaar bij Brezan.
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Plaats reactie