Vraagje aan TomTom rider 40/400/410 bezitters

Van Garmin tot TomTom, en alles daar tussenin
Plaats reactie
Gebruikersavatar
Numpty
Berichten: 71
Lid geworden op: ma 04 feb 2008, 12:50
Mijn motor is een: Suzuki V-Strom DL650XT
Locatie: Braboland
Contacteer:

Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Numpty » do 02 mar 2017, 13:25

Ik ben rond aan het kijken voor een gps, maar nu kom ik met regelmaat klachten tegen omtrent de TT rider 40/400/410 en rijden in regen.
Het scherm reageert op de regen en daardoor gaat de rider van 't padje af :P ..... soort van. :D

Is dit inmiddels opgelost, bestaan deze klachten nog of is het exemplarisch te noemen?

Alvast bedankt :duim:

Gebruikersavatar
Shifty
DL1000 berijder
Berichten: 261
Lid geworden op: zo 10 jun 2012, 17:56
Mijn motor is een: CRF1000DH '17

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Shifty » do 02 mar 2017, 19:46

Ik heb de 400 maar ik kan je niet wijzer maken, heb nog nooit met de TT in de regen gereden.
Heb er idd wel eens van gehoord.

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Hans Vaessen » vr 03 mar 2017, 11:25

Het komt wel eens voor maar is imho geen denderend groot probleem. Als het voorkomt lost het ietwat verstellen van de stand van het toestel het op, hooguit is het vervelend dat je daartoe dan even met twee benen op de grond moet.

Saillant is deze is dat ik tijdens de lancering van de Rider, twee jaar terug, ermee mocht rijden in Andalusië, en nog nooit van m'n leven zoveel regen heb gezien als toen (erg fijn). Het toestel heeft toen geen enkele keer op enige druppel gereageerd. Het stond toen echter vrij rechtop; als 100% verticaal 90 graden is onder een hoek van ca 70. En dat ging dus prima.

Zie ook https://youtu.be/pfnSf_0WTV8

Gebruikersavatar
Patrick8888
Berichten: 221
Lid geworden op: za 04 jul 2009, 19:31
Mijn motor is een: Zwarte DL 650 van 2004
Locatie: Steenbergen

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Patrick8888 » vr 03 mar 2017, 15:16

Ik ben ook in het bezit van de 400 en verleden jaar toch aardig van de weg gespoeld.....De rider heeft tijdens de regen niet raar gedaan.
All the things we seem to understand are like footprints in moving sand.
There's no teacher who can teach us anything new, he can only teach the things we already knew.

Gebruikersavatar
David
Berichten: 18
Lid geworden op: zo 14 jun 2015, 21:54
Mijn motor is een: Suzuki V-Strom DL 1000 L6
Locatie: Julianadorp

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door David » vr 03 mar 2017, 15:32

Ik heb een tom tom rider 400. Heb in de afgelopen anderhalf jaar (16000 km) hier wel een keer last van gehad. Maar dat is een enkele keer geweest.
Tom Tom vangt weinig water als hij boven de teller gemonteerd zit. Mooi beschut achter het scherm en nagenoeg rechtop.

Gebruikersavatar
FidesNL
Berichten: 155
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door FidesNL » vr 03 mar 2017, 16:06

Ik heb de Rider 410 op het stuur. Gisteren en eergisteren alleen maar regen gehad in Genève, maar ik had nergens last van.
Wel een paar andere dingetjes die het vermelden waard zijn, maar dat zal ik later wel even vermelden.

Gebruikersavatar
Numpty
Berichten: 71
Lid geworden op: ma 04 feb 2008, 12:50
Mijn motor is een: Suzuki V-Strom DL650XT
Locatie: Braboland
Contacteer:

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Numpty » vr 03 mar 2017, 16:26

Heel erg bedankt voor de reacties :duim: hier kan ik wat mee.

Welke Gps het gaat worden (Tomtom-Garmin) is nog even zoeken en lezen, maar dit Tomtom verhaal kwam ik regelmatig tegen.
Hij komt bij mij inderdaad boven de tellers dus directe regen erop zal meevallen.

Nu ben ik wel benieuwd welke ander dingetjes jij bedoeld Fides :?:

Toch fijn, zo'n behulpzaam forum :worship:

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7854
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Eikie » vr 03 mar 2017, 20:51

De TT is volgens mij waterdicht dus daar kan het niet aan liggen. Is er door wateroverlast dan mogelijk (kort)sluiting tussen TT en de dashmount?
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Gebruikersavatar
Numpty
Berichten: 71
Lid geworden op: ma 04 feb 2008, 12:50
Mijn motor is een: Suzuki V-Strom DL650XT
Locatie: Braboland
Contacteer:

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Numpty » vr 03 mar 2017, 21:18

Nee, het probleem is/was/kan zijn :o dat het capacitive scherm reageert op druppels die direct op het scherm vallen.

https://youtu.be/DSOyJs9VYwA
https://youtu.be/VmJelGZ_-Vw vanaf 13:40

Dat was een beetje mijn vraag, nog steeds benieuwd met welke puntjes FidesNL komt :wink:

Gebruikersavatar
FidesNL
Berichten: 155
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door FidesNL » za 04 mar 2017, 08:06

Afgelopen dagen 8u per dag met de TomTom gereden en toch wel een paar kritiek puntjes:

- onverwacht herstarten: om de zoveel tijd herstart de TomTom zich. Geen idee waarom en na het herstarten is ook alles in orde (route wordt gewoon weer opgepakt).
- scherm op zwart. Idem als bovenstaande.
- scherm verkleurt helder. Idem als bovenstaande.
- route terug vinden naar track kan heel lang duren. Wat ik zelf doe is uitzoomen en zelf mijn route naar de track vinden. Want soms doet de TomTom er 10 minuten over ofzo.
- alle meldingen komen voor mij 2-3 seconden te laat. "Neem de afslag" zegt hij bijvoorbeeld 5 meter voor het verdrijvingsvlak. Dan is het eigenlijk al te laat. Natuurlijk, hij doet een voor aankondiging "over 100m ...." maar de uiteindelijke melding mag ook wel vervroegd worden.
Maar ook bijvoorbeeld de melding dat de accu bijna leeg is mag eerder, hierna kun je nog geen 5km rijden en dan gaat de TomTom uit.
- autonavigatie met motorsausje. Naar mijn gevoel is de TomTom ook een autonavigatiesysteem met een motorsausje eroverheen. Wegen waar motoren in mogen, maar auto's niet ziet de TomTom als een verboden weg. Ook andere zaken als parkeerplekken zijn altijd autoparkeerplekken en nooit motorparkeerplekken.
- knoppen mogen voor mij groter. De hoofdknoppen van het begin menu en de zoomknoppen tijdens het het rijden zijn prima. Echter 1 laag dieper worden de knoppen veel te klein. Zoals het doorgeven van een flitser of foute snelheidsaanduiding.
- éénrichtingswegen kloppen vaak niet.
- het toestel reageert regelmatig traag.
- meer instellingen. Graag zou ik de geluiden zelf willen instellen. Als je nu bijvoorbeeld in een 90km zone rijdt en daarna naar 70km zone + flitser. Dan geeft de TomTom een schrille toon omdat je te hard rijdt voor de flitser. Ik weet niet of het aan mijn leeftijd ligt (25), maar voor mij doet die toon echt pijn aan de oren. Daarnaast is het geluid ook zeer hard. Ik heb liever wat kalmere meldingsgeluiden.

Ik heb overigens de meest actuele software erop staan. Maar heb het gevoel dat met die update er meer foutjes zijn ingeslopen.

Misschien dat Hans mijn bericht kan bevestigen / tips heeft voor zaken die ik anders zou moeten doen?

Overigens ben ik blij met de TomTom. Er zijn ook vele goede dingen zoals de verkeersinformatie bijvoorbeeld. Die is echt subliem.
En daarnaast werkt het navigeren e.d. ook prima. Zeker de functie om een nieuwe route te plannen of locaties zoeken werkt heel fijn vind ik.

Toch zou ik wel eens benieuwd zijn om een x95 te testen / een weekje mee willen rijden. Dus als ik die een keer van iemand zou kunnen lenen haha!


Pim1955
Berichten: 4
Lid geworden op: zo 20 nov 2016, 22:14
Mijn motor is een: Suzuki V-Strom 1000 '14

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Pim1955 » za 04 mar 2017, 16:43

Volgens mij is dit probleem inmiddels verholpen. Zie de site van Mr. GPS

Verstuurd vanaf mijn D6503 met Tapatalk


Gebruikersavatar
Numpty
Berichten: 71
Lid geworden op: ma 04 feb 2008, 12:50
Mijn motor is een: Suzuki V-Strom DL650XT
Locatie: Braboland
Contacteer:

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Numpty » za 04 mar 2017, 18:59

Bedankt voor je (flinke) aanvulling FidesNL .

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4615
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door RedStrom » zo 05 mar 2017, 09:42

@FidesNL. Dat zijn tenminste gebruikerservaringen.
Dat het toestel niet zo snel is heb ik vaker gehoord. In de shop merk je daar niks van, maar tijdens het rijden dus wel.

Die 10 minuten om de route weer te vinden valt me op.
Ik heb zelf nog steeds het idee dat ik herberekenen aan of uit wil zetten as I please.
Ik kwam op de beurs middenin de presentatie van Hans (MrGPS) op het moment dat hij zei: er zijn mensen die herberekenen uitzetten belangrijk vinden.
Het was net of die het tegen mij had.
Ik snap de oplossing van de 400/410, maar begrijp dat het in de praktijk dus niet altijd even goed werkt.
Je zegt dat het 10 minuten duurt, soms. Maar werkt het ook wel eens flitsend dan? Andere situatie?
Ik kan me voorstellen dat het niet heel moeilijk is voor TT om een herberekenenfunctie als in de Garmin in te programmeren.

Dat herstarten heb ik met mijn ZUMO 510 ook wel eens gehad. Was bij een teken dat de voedingskabel niet 100% aansloot.
Beetje vaseline en klaar.
eerst rijden, dan oordelen

Gebruikersavatar
FidesNL
Berichten: 155
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door FidesNL » zo 05 mar 2017, 09:48

Welk probleem bedoel je precies en kun je een link toevoegen waar gesteld wordt dat het is opgelost?

Pim1955
Berichten: 4
Lid geworden op: zo 20 nov 2016, 22:14
Mijn motor is een: Suzuki V-Strom 1000 '14

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Pim1955 » zo 05 mar 2017, 12:22

Dit betroft het issue over regen op het scherm. Op meerdere fori heb ik gelezen dat dat probleem is opgelost. Het betrof blijkbaar een productiefout in de eerste serie 40/400/410. Je kunt wanneer het jou overkomt contact opnemen met TomTom die zorgen voor vervanging. Zie bijvoorbeeld http://www.motor-forum.nl/forum/list_me ... l-3-2.html. Er stond overigens geen bericht hierover op de site MrGPS. Of ik kon het niet meer vinden.....

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Hans Vaessen » zo 05 mar 2017, 14:11

Hmmm... Het vreemde is: veel van de zaken die je noemt herken ik wel van ca. een jaar geleden (zoals het 'op zwart gaan') maar vrijwel al die dingen zijn met FW updates gaandeweg wel opgelost.
Ik zou adviseren je toestel toch eens een hard-reset te geven, of desnoods de 'diepere' reset zoals te zien op https://www.mrgps.nl/kennis/rider-hangt ... pnieuw-op/

Zoiets als 10 minuten doen over herberekening is echt heel vreemd, heb ik nooit ervaren en er zelfs nooit een melding van gezien. Wellicht ook van belang aan te geven wat voor soort route er op dat moment actief was, cq hoe je je routes maakt.

Qua batterij-melding: ik begrijp dat je rijdt zonder externe voeding. Dat houdt het toestel inderdaad meerdere uren vol maar ik zou toch echt aanraden even de tijd erin te steken een snoertje naar bijv het stadlicht te rijden. Ik sluit ook niet uit dat genoemde problemen zich bij acculading eerder manifesteren dan bij extern gevoed.

Qua timing van navigatieaanwijzingen: ik switch regelmatig van Garmin naar TT en vice versa en merk inderdaad dat ik me nu en dan wat 'verslik' in de timing. Dat het nulpunt het 'point of no return' is is normaal, maar ik merk dat vooral de 3D weergave me nogal eens op het verkeerde been zet. Suggestie: rij eens een weekje met 2D weergave en kijk hoe dat bevalt. In eén van m'n video's laat ik die verschillen ook zien. Vind zelf 2D prettiger.

Qua herberekenen: wat ik daar gezegd heb is:
Sommige mensen kiezen niet voor de TT omdat daarin herberekenen niet uitschakelbaar is.

Dat komt voort uit het feit dat de Garmin altijd zal herberekenen naar het eerstvolgende niet bezochte viapunt, en dat levert soms ongewenste effecten. Door herberekenen uit te schakelen schakel je dat effect uit en 'vervang' je het door eigen inzicht.

Echter: de Rider zal, uitgaand van de track, niet halsstarrig naar één punt rekenen maar dynamisch kijken naar de afstand ten opzichte van de route. Ergo: neemt de routevorm als uitgangspunt en niet specifieke viapunten. Dat gedrag is veel beter dan bij Garmin en maakt dat er ook geen noodzaak is om herberekenen uit te schakelen.

Voor de volledgheid: ergens vorige jaar was er gedurende enkele maanden sprake van een firmwareversie waarbij dat herberekenen soms toch niet goed ging. Dat is inmiddels al lang opgelost, maar onderstreept wel dat het, in algemene zin, van belang is nu en dan te checken op updates.

Gebruikersavatar
FidesNL
Berichten: 155
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door FidesNL » ma 14 aug 2017, 21:44

Even een kleine update: Navigatie tot 2x toe opgestuurd, eerste keer kreeg ik de reactie dat ze niks konden vinden, tweede keer een linkje naar WeTransfer erbij toegevoegd waarna de TomTom is vervangen door een ander toestel. Er zou een probleem zijn geweest met het scherm blijkbaar. Afgelopen week de TomTom teruggekregen en dan kan ik over 2 weken gaan testen in Oost Europa!

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Hans Vaessen » vr 18 aug 2017, 12:41

En al weer wat ouder draadje. Met inmiddels ook nieuwe inzichten:

TIP: mocht je onderweg toch problemen tegenkomen: schakel dan eens de schermvergrendeling in.

Mijn indruk is namelijk dat sommige motoren bij bepaalde snelheden een zodanige trillingsfrequentie hebben dat de bewegingssensor van de Rider alsmaar getriggerd wordt en het scherm wil starten met draaien maar tegelijk een seintje krijgt om weer 'terug te draaien'. Je ziet daar niets van maar het kan behoorlijk van invloed zijn op de performance van het toestel. Het ietwat veranderen van de montagehoek kan daaarbij ook helpen maar, als je toch niet het toestel draait tijdens het rijden, raad ik aan de schermvergrendeling in te schakelen. Ook bij bediening in de hand (op het terras ;)) vind ik dat persoonlijk prettiger werken.

OllieX
Berichten: 154
Lid geworden op: vr 24 sep 2010, 11:21
Mijn motor is een: Suzuki Bandit GSF650S
Locatie: Oegstgeest

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door OllieX » do 31 aug 2017, 13:41

Graag wil ik ook nog reageren op het "draaien" van het scherm. De problemen die ik ondervind zijn: Soms (op de snelwegen bijvoorbeeld) kantelt het scherm plotseling 90 graden en blijft dan enkele minuten zo staan.
Een ander probleem: Op binnenwegen, vind ik het wel eens prettig om de Tomtom een kwart slag te draaien van horizontaal naar verticaal of omgekeerd. soms wil het scherm niet meedraaien, tenzij ik de koppeling even intrek en het gas afsluit. Na een aantal seconden draait het scherm dan wel mee.Als ik stil sta en de motor draait stationair dan werkt het probleemloos. Het lijkt mij ook een reageren op de trillingen van de motor zoals Hans aangaf.
Na contact hierover met Tomtom werd mij aanbevolen eerst een reset te doen, maar hielp niet. Daarna op hun advies een "herstelmodus" geprobeerd, maar hielp ook niet.
Mogelijk zou het "hardware"matig kunnen zijn, dus ik zou hiervoor mijn Tomtom ter reparatie mogen aanbieden. Of, zoals zij aangaven het scherm vergrendelen. Ik zal hier nog eens wat mee spelen.

Gebruikersavatar
FidesNL
Berichten: 155
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door FidesNL » di 05 sep 2017, 22:18

Het hierboven beschreven probleem met betrekking tot het draaien heb ik ook inderdaad. Als ik tussen de 124-128km/u rijd. Daaronder en daarboven is er niks aan de hand.

Nu ik deze andere TomTom heb gekregen blijven de problemen met het scherm toch aanhouden. Vandaag had ik de bug hieronder. Niet storend, maar wel vervelend vind ik.
[IMG]//uploads.tapatalk-cdn.com/201709 ... bf8899.jpg[/IMG]

Gebruikersavatar
Stroompje
Forum-moderator - DL1000 berijder
Berichten: 6754
Lid geworden op: vr 27 aug 2004, 14:37
Mijn motor is een: Suzuki V-Strom 1000A L4
Locatie: Lunteren.

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Stroompje » do 07 sep 2017, 09:55

:arrow: en wat is hier vervelend aan......?.......ik zie niets raars, behalve de brede zijbalk maar die is in te stellen.
Dus als dat jouw keuze is.....
AfbeeldingGreetings, Heleen. :arrow: Smiling all the way :-)}

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7854
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Eikie » do 07 sep 2017, 10:02

Met de 450 nog geen problemen mee gehad.
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Dekol
Berichten: 46
Lid geworden op: zo 30 jul 2017, 18:49
Mijn motor is een: Suzuki V-Strom DL 1000 uit 2014

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Dekol » do 07 sep 2017, 19:16

Rij zelf al een tijdje met de 40 rond maar herken deze problemen niet.(gelukkig)
Vstrom 1000 bezitter uit Beusichem.

Gebruikersavatar
FidesNL
Berichten: 155
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door FidesNL » di 19 sep 2017, 22:22

Stroompje schreef: :arrow: en wat is hier vervelend aan......?.......ik zie niets raars, behalve de brede zijbalk maar die is in te stellen.
Dus als dat jouw keuze is.....
Het beeld staat verkeerd gecentreerd en te laag. Waardoor je de route niet volledig ziet en het pijltje verstopt staat achter het flitser icoon.

Gebruikersavatar
Stroompje
Forum-moderator - DL1000 berijder
Berichten: 6754
Lid geworden op: vr 27 aug 2004, 14:37
Mijn motor is een: Suzuki V-Strom 1000A L4
Locatie: Lunteren.

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Stroompje » wo 20 sep 2017, 09:37

Hmmm je hebt gelijk ...........vreemd dat hoort erboven te staan. Is dat altijd zo dan zou ik even contact opnemen met TT

In de onze auto vakantie met de ttr 410 veel geleerd van de nwe ttr. :arrow: geëxperimenteerd als bijrijder, met de handen vrij om het een en ander uit te zoeken.

Heb altijd gereden met al mijn TTR's hiervoor, in 3D!! Super zicht op alle bochten die kwamen.
Nu vind ik dat de 3D stand niet genoeg en juiste bochteninfo/beeld geeft en inderdaad je kan te weinig vooruit zien.

Ik heb bv. nu gekozen voor Reisbegeleidingsweergave in : 2D ( in reisrichting) en Automatisch zoomen staat op : Zoom in op volgende afslag

Probeer eens te veranderen/experimenteren bij je instellingen : Uiterlijk in het Menu 2D of 3D en inzoomen op volgende afslag ( geeft m. i. meer overzicht) of op basis van wegtype
AfbeeldingGreetings, Heleen. :arrow: Smiling all the way :-)}

Gebruikersavatar
FidesNL
Berichten: 155
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door FidesNL » vr 22 sep 2017, 08:47

3D heb ik nooit fijn gevonden. Rijd al jaren met alleen de 2D stand. Ook in de auto.

En automatisch zoomen heb ik ook uitstaan, vond dat nooit ideaal werken.
Altijd noorden boven staat bij mij redelijk ver uitgezoomd.
En rijrichting staat zeer ver ingezoomd zodat ik altijd goed alle wegen en bochten zie.

Ook het schermroteren heb ik uitstaan.

Obelix
Berichten: 12
Lid geworden op: do 08 dec 2016, 20:13
Mijn motor is een: V Strom 1000
Locatie: Heerlen

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Obelix » za 23 sep 2017, 16:14

Ik heb een 400 sinds 5 maanden. Nooit last van gehad.


Verzonden vanaf mijn iPad met Tapatalk
V-Strom 1000 net gekocht

Obelix
Berichten: 12
Lid geworden op: do 08 dec 2016, 20:13
Mijn motor is een: V Strom 1000
Locatie: Heerlen

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Obelix » za 23 sep 2017, 16:16

Misschien tijd voor software update of contact opnemen met de verkopende partij. Als dat niet helpt eens terug sturen naar Tom Tom .


Verzonden vanaf mijn iPad met Tapatalk
Laatst gewijzigd door Iron Horse op za 23 sep 2017, 20:43, 1 keer totaal gewijzigd.
Reden: Volledig quoten in een directe reactie is onnodig en ongewenst.
V-Strom 1000 net gekocht

Obelix
Berichten: 12
Lid geworden op: do 08 dec 2016, 20:13
Mijn motor is een: V Strom 1000
Locatie: Heerlen

Re: Vraagje aan TomTom rider 40/400/410 bezitters

Bericht door Obelix » za 23 sep 2017, 16:17


Bericht van Moderator: Iron Horse
Het is sowieso niet gewenst dat je een voorgaand bericht volledig quote in je antwoord, maar om dan ook nog eens jezelf 2 maal te qouten gaat wel erg ver. Niet op qoute klikken dus om te antwoorden maar op "Plaats reactie" (o.i.d. in Tapatalk).
Sorry zie net dat laatste software er op staat. Had ik overheen gelezen



Verzonden vanaf mijn iPad met Tapatalkt
V-Strom 1000 net gekocht

Plaats reactie