Pagina 1 van 1

Motor slaat niet aan bij starten

Geplaatst: za 25 nov 2017, 13:35
door Elensar87
Wie o wie kan mij helpen of in de goede weg helpen?

Mijn V-strom 650 uit 2014 wil spontaan niet meer starten (koude start).
Tijdens de laatste rit (15 km gereden) heb ik geen bijzonderheden opgemerkt.
De startmotor draait gewoon en de brandstofpomp hoor ik ook 2 seconden draaien nadat ik contact aan zet.
De motor wil maar niet aanslaan. Ook niet het geluid van af en toe het gesputter van 1 cilinder.

De accu kan het niet zijn. Deze heb ik na de eerste startpogingen weer helemaal opgeladen en heb ook starttests gedaan met een hulpaccu.
Alle 10 en 15 zekeringen zijn goed en heb elders ook 2x een 30 zekering aangetroffen die ook goed waren.

Re: Motor slaat niet aan bij starten

Geplaatst: za 25 nov 2017, 13:37
door Cplegt
Killswitch, koppelingshendelschakelaar, zijstandaardschakelaar.

Re: Motor slaat niet aan bij starten

Geplaatst: za 25 nov 2017, 14:15
door Elensar87
bedankt voor de reactie.
killswitch en koppelingshendelschakelaar zijn goed, anders zou de startmotor niet draaien.
zijstandaardschakelaar heb ik zojuist even naar gekeken. Ik zie geen bijzonderheden.

Re: Motor slaat niet aan bij starten

Geplaatst: za 25 nov 2017, 14:45
door Cplegt
Motor op zn kant gelegen? De omvalschakelaae geeft de zelfde symptomen.
Anders even een paperclip in de diagsnose stekker mits die net zo werkt als bij de K modellen.

Re: Motor slaat niet aan bij starten

Geplaatst: zo 26 nov 2017, 14:47
door Elensar87
probleem opgelost! Het bleek toch de killswitch te zijn. bedankt voor de reacties.
Ik dacht eerst dat dit niet het probleem kon zijn, omdat de killswitch wel reageerde, namelijk:
killswitch aan --> de startmotor deed het niet.
killswitch uit --> de startmotor deed het wel maar de motor wil niet aangeslingerd worden.

Na flink heen en weer met de killswitch was het probleem opgelost.
Conclusie: de killswitch van een Vstrom heeft een 3e modus, ergens tussen aan en uit.

Re: Motor slaat niet aan bij starten

Geplaatst: zo 03 dec 2017, 19:13
door Jan1966
Zou niet moeten mogen. Kill switch doet het wel, of niet. Misschien wat contactspray in spuiten en anders vervangen.

Gr. Jan