help xenon probleem

draadjes, lampjes
Plaats reactie
Race Eend
Berichten: 4
Lid geworden op: ma 02 jul 2012, 22:00
Mijn motor is een: Suzuki V-strom DL 1000 en een kwasaki zephyr 1100
Locatie: rotterdam

help xenon probleem

Bericht door Race Eend » di 03 jul 2012, 01:25

wie o wie heeft er verstand van xenon verlichting ik heb nu 3 weken een heerlijk rijdende dl 1000 met xenon verlichting die regelmatig onder het rijden uit gaat soms 1 lamp en soms bijde lampen.
waneer ik onder het rijden dan mijn groot licht aandoe en gelijk weer uit dan gaat mijn gewone xenon weer aan en vervolgens ook weer op een moment uit zo als beschreven.
wie is hier in thuis en wil mij komen helpen ik woon in Rotterdam alexanderpolder heb een grote tuin en alle gereedschap die je nodig heb
de koffie staat klaar gr joop

Gebruikersavatar
Whisper
Berichten: 135
Lid geworden op: wo 08 feb 2012, 22:12
Mijn motor is een: DL1000 K4, SV1000S K3

Re: help xenon probleem

Bericht door Whisper » di 03 jul 2012, 07:56

ik ga niet bij je langs komen, mij te verweg.

maar je moet je spanning van de acccu checken, Xenon is heel gevoelig voor een te lage spanning,

misschien is je spanningsregelaar wel stuk, of je dynamo. zeg het maar, Meten is weten!

Gebruikersavatar
Redhead
DL650 berijder
Berichten: 703
Lid geworden op: ma 25 mei 2009, 08:46
Mijn motor is een: Suzuki V-strom VX800
Locatie: gem renkum
Contacteer:

Re: help xenon probleem

Bericht door Redhead » di 03 jul 2012, 09:32

Hoi, Race Eend :mrgreen:

Haal alle stekkerverbindingen van de Xenon (etc) eens los en doe Vaseline in de contrastekker. weer in elkaar schuiven en je problemen zijn opgelost naar ik aanneem. :mrgreen: :-)}

Kijk ondertussen of de draden en stekkers er wel heel uitzien.

gr, Martin

Gebruikersavatar
Gjvdree
DL1000 berijder
Berichten: 93
Lid geworden op: wo 28 mar 2012, 16:49
Mijn motor is een: Suzuki V-Strom DL-1000 GT (2006)
Locatie: Assendelft

Re: help xenon probleem

Bericht door Gjvdree » di 03 jul 2012, 09:47

Neem dan wel ZUURVRIJE vaseline, daar anders de stekkers gaan oxideren. Voor de rest, meet de spanning als de motor stil staat zonder motor, en met draaiende motor.

Gr Gertjan
AfbeeldingAfbeeldingAfbeelding

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » di 03 jul 2012, 10:39

Ik heb ook bi xenon op mn 1000 en op mn pekelfiets een deauville 650. Die laatste had precies dezelfde problemen met xenon verlichting. Hier bleek de spaningsregelaar kapot te zijn.. maar probeer eerst de stekkers maar eens in te smeren met contactspray of vasseline, dit is namelijk een goedkopere oplossing dan een spanningsregelaar.
Succes met het probleem, laat t even weten of het is opgelost :)
Gr. Chiel

Race Eend
Berichten: 4
Lid geworden op: ma 02 jul 2012, 22:00
Mijn motor is een: Suzuki V-strom DL 1000 en een kwasaki zephyr 1100
Locatie: rotterdam

Re: help xenon probleem

Bericht door Race Eend » di 03 jul 2012, 23:22

bedankt alvast ik ga zeker alles proberen en als ik er uit ben laat ik het weten en lukt het niet is er dan iemand die nog de orginele stekker heeft voor dubbele aansluiting want dan haal ik het hele xenon gebeuren er gewoon uit.
gr joop

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » wo 04 jul 2012, 00:22

Ik heb mijn xenon zelf ingebouwd. Hiervoor heb ik een auto bi-xenon set omgebouwd. Het ziet er best wel ingewikkeld uit, maar dat is het niet.
Kijk eerst eens naar de aansluitingen.
Mocht je de xenon eruit halen, dan horen de stekkers van de orginele verlichting allemaal nog aanwezig en niet aangetast te zijn :)
Gr. Chiel

Race Eend
Berichten: 4
Lid geworden op: ma 02 jul 2012, 22:00
Mijn motor is een: Suzuki V-strom DL 1000 en een kwasaki zephyr 1100
Locatie: rotterdam

Re: probleem xenon opgelost

Bericht door Race Eend » wo 04 jul 2012, 21:01

xenon probleem opgelost was best simpel gewoon alles er uit gehaald en 2 h4 lampen gekocht
beter orgineel dan dat gedoe met de xenon en geen verlichting in het donker.
een ieder bedankt gr joop

Gebruikersavatar
Redhead
DL650 berijder
Berichten: 703
Lid geworden op: ma 25 mei 2009, 08:46
Mijn motor is een: Suzuki V-strom VX800
Locatie: gem renkum
Contacteer:

Re: help xenon probleem

Bericht door Redhead » wo 04 jul 2012, 21:18

Wel een oplossing, maar niet de juiste helaas. :?

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » wo 04 jul 2012, 21:22

@ Race eend, als je veel in het donker rijd, ga je der denk ik wel een beetje spijt van krijgen ..
Maargoed, zonder verlichting rijden is ook iets waard
Gr. Chiel

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » zo 14 jul 2013, 18:29

Zo en nu heb ik zelf een probleempje ..

Ik zag zojuist dat de xenonlamp op mijn honda het niet meer doet.
Wat gebeurd er, als ik de verlichting aan zet (er zit nog een schakelaar op) als de motor loopt, zie ik 1 heldere ''flits'' en verder niets.
Dus volgens mij is de lamp kapot, of zie ik iets over het hoofd?
Gr. Chiel

Gebruikersavatar
Redhead
DL650 berijder
Berichten: 703
Lid geworden op: ma 25 mei 2009, 08:46
Mijn motor is een: Suzuki V-strom VX800
Locatie: gem renkum
Contacteer:

Re: help xenon probleem

Bericht door Redhead » di 16 jul 2013, 13:11

Bel je leverancier even.
Heb je toevallig een extra onderbreken ingebouwd om de spanning te onderbreken als je de motor start? Zoja, dan zit daar waarschijnlijk het probleem. Doe vaseline aan de stekkers. En dan weer even proberen svp. Niet goed? Relais testen.
Succes

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » zo 28 jul 2013, 22:50

Is een deauville uit 2001, daar zit nog een "ouderwetse" licht schakelaar op. Als ik thuis ben zal ik eens gaan kijken. Bedankt voor de tips:).
Gr. Chiel

Gebruikersavatar
Sparky
DL1000 berijder
Berichten: 383
Lid geworden op: vr 26 okt 2007, 18:08
Mijn motor is een: V-Strom 1000 XT-A
Locatie: Hoofddorp

Re: help xenon probleem

Bericht door Sparky » za 12 okt 2013, 15:58

Hoi lezers van dit topic.
Ik heb ook problemen met een Xenon lamp.
Wel te verstaan de vorig jaar ingebouwde xenon projectoren, die ik met de inkoop actie heb bemachtigd.
Het is bij mij zo dat bij het starten er 1 xenon lamp wel even half opflitst maar verder niet ontsteekt.
Als ik het een tweede keer probeerde deed hij het meestal wel, maar dat is nu ook verleden tijd.
Nu lees ik hier op het forum dat ik de stekkertjes even met zuurvrije vaseline in moet smeren na het schoonmaken ervan.
Ik ga dit proberen en geef wel een respons of dit gelukt is.

Toch handig deze online tips.

Groeten Sparky

Gebruikersavatar
BIG Ad
DL650 berijder
Berichten: 366
Lid geworden op: di 29 dec 2009, 23:05
Mijn motor is een: Suzuki V-strom DL 650AT L5
Locatie: Voorthuizen

Re: help xenon probleem

Bericht door BIG Ad » za 12 okt 2013, 20:28

Ik heb ook het probleem dat ik soms maar 1 lamp en een enkele keer geen lamp heb. Vandaag heb ik gezien dat Chiel het af en toe ook heeft. Blijkbaar toch een zwak puntje.
Afbeelding
Groeten, (BIG) Ad

Gebruikersavatar
Ebrostrom
DL650 berijder
Berichten: 4273
Lid geworden op: do 10 mar 2011, 15:40
Mijn motor is een: Suzuki V-strom DL650A
Locatie: Maasbree

Re: help xenon probleem

Bericht door Ebrostrom » za 12 okt 2013, 20:59

Ik heb t vandaag bij jou gezien. Mss helpt contactspray. Zit t rubberen ringetje wel in de connector naar t lampje. Bij bevestigen viel hij er bij mij steeds uit. Bel anders Wouter van de projectors even. Ik heb er (nog) geen last van.


Tapatalk via mijn  iPhone
Groeten Erik
DL650A K9 | Zilvergrijs | Topkoffer | Valbeugels | Carterbeschermer | GIpro | ER6N | Handkappen | HVV | Witte knippers | Fork brace | Footpeg & Control lowering kit | Kloontje & airflow | Zumo 660 & migsel | DTS | Xenon

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4615
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: help xenon probleem

Bericht door RedStrom » za 12 okt 2013, 21:23

BIG Ad schreef:Ik heb ook het probleem dat ik soms maar 1 lamp en een enkele keer geen lamp heb. Vandaag heb ik gezien dat Chiel het af en toe ook heeft. Blijkbaar toch een zwak puntje.
Misschien is de spanning kritisch. Chiel zijn accu blijkt nogal zwak te zijn. 11,4V.
eerst rijden, dan oordelen

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7841
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: help xenon probleem

Bericht door Eikie » zo 13 okt 2013, 09:59

Ik lees regelmatig klachten over xenon. Ook weer een hoop pluspunten over zichtbaarheid etc.
Helaas zie ik maar weinig of geen motoren die standaard, of optioneel, geleverd worden met xenon verlichting.
Het is bijna alleen maar aftermarket en mogelijk een kwaliteitsprobleem.
Is het elektrisch systeem van een motorfiets misschien niet geschikt (lees: te zwak) voor xenon ?
Mogelijk door schokken (off road, drempels en klinkerwegen) te kwetsbaar en daardoor storingen optreden?

Tis maar een hersenspinsel en eerlijk gezegd heb ik de ballen verstand van elektra. Daarnaast ook nog eens giga kleurenblind dus nooit elektricien kunnen worden :frusty:
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Gebruikersavatar
Sparky
DL1000 berijder
Berichten: 383
Lid geworden op: vr 26 okt 2007, 18:08
Mijn motor is een: V-Strom 1000 XT-A
Locatie: Hoofddorp

Re: help xenon probleem

Bericht door Sparky » zo 27 okt 2013, 15:23

Hoi lezers van dit topic.
Ik heb net even van alles geprobeerd om het probleem met de niet ontstekende lamp op te lossen.
Ik heb ook de power draden van de twee units verwisseld, en steeds blijft dezelfde unit de lamp niet te kunnen ontsteken.
Het ligt dus echt aan de unit.
Ik ga Wouter maar eens vragen of hij nog een andere unit heeft, want deze is echt niet zo lekker meer.
Ik hou jullie op de hoogte.

Gr Sparky
:bye: :bye: :bye:

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » zo 27 okt 2013, 17:15

Ey dat is grappig, mijn enkele unit die ook van wouter komt en op mn honda zit, doet het waarschijnlijk ook niet. Ik wilde het een dezer dagen eens gaan bekijken. Benieuwd of het onder de garantie gaat vallen..
Gr. Chiel

Gebruikersavatar
Sparky
DL1000 berijder
Berichten: 383
Lid geworden op: vr 26 okt 2007, 18:08
Mijn motor is een: V-Strom 1000 XT-A
Locatie: Hoofddorp

Re: help xenon probleem

Bericht door Sparky » zo 27 okt 2013, 20:08

Cplegt dan heb je toch wel een probleem als je maar 1 koplamp hebt.
Gelukkig heeft de V-Strom er twee.
Ik kan dus rustig doorrijden.
Snelle actie is dus bij jou wel op zijn plaats.
Laten we elkaar op de hoogte houden hier op het forum, ik ben benieuwd.

Groeten Johan

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » zo 27 okt 2013, 20:23

Ik weet het, kwam er ook 's avonds een keer achter. Gelukkig rij ik doorgaans op mn strom. De honda is er voor de in de winter. Als blijkt dat de balast kapot is, druk ik er wel tijdelijk een normale H4 lamp in.
Zal hier nog wel even melden wat het probleem precies is.

Gr. Chiel
Gr. Chiel

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1977
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: help xenon probleem

Bericht door Cplegt » do 31 okt 2013, 21:11

Vandaag even een andere lamp er in gedrukt, en nu werkt de verlichting weer op de honda.
Gelukkig dus geen kapotte ballast.
Gr. Chiel

Gebruikersavatar
Sparky
DL1000 berijder
Berichten: 383
Lid geworden op: vr 26 okt 2007, 18:08
Mijn motor is een: V-Strom 1000 XT-A
Locatie: Hoofddorp

Re: help xenon probleem

Bericht door Sparky » do 31 okt 2013, 21:43

Dan heb jij mazzel Cplegt.
Helaas is dat bij mij niet het geval.

Gr Sparky

Gebruikersavatar
Sparky
DL1000 berijder
Berichten: 383
Lid geworden op: vr 26 okt 2007, 18:08
Mijn motor is een: V-Strom 1000 XT-A
Locatie: Hoofddorp

Re: help xenon probleem

Bericht door Sparky » zo 10 nov 2013, 15:37

Hoi xenon rijders,
ik heb gisteren bij wouter een set nieuwe ballasten opgehaald.
Hij had er nog geen terug gekregen van de V-Strom inkoopactie maar deed in zijn geheel niet moeilijk, ik kreeg onder garantie gewoon een nieuwe set ballasten.
Top service Wouter bedankt. :duim: :duim: :duim:
Dan vandaag maar gelijk geinstalleerd en vanaf dat moment start mijn verlichting weer prima op.
Ik kan nu met een gerust hart de winter in.

Gr Johan :-)} :bye: :-)} :bye:

Gebruikersavatar
Redhead
DL650 berijder
Berichten: 703
Lid geworden op: ma 25 mei 2009, 08:46
Mijn motor is een: Suzuki V-strom VX800
Locatie: gem renkum
Contacteer:

Re: help xenon probleem

Bericht door Redhead » zo 10 nov 2013, 16:57

Die Wouter toch :mrgreen: :mrgreen: :worship: :worship: :-)} :-)}

Gebruikersavatar
Ebrostrom
DL650 berijder
Berichten: 4273
Lid geworden op: do 10 mar 2011, 15:40
Mijn motor is een: Suzuki V-strom DL650A
Locatie: Maasbree

Re: help xenon probleem

Bericht door Ebrostrom » zo 10 nov 2013, 18:34

Gelukkig hebben we n goede garantie back-up. :duim:


Tapatalk via mijn  iPhone
Groeten Erik
DL650A K9 | Zilvergrijs | Topkoffer | Valbeugels | Carterbeschermer | GIpro | ER6N | Handkappen | HVV | Witte knippers | Fork brace | Footpeg & Control lowering kit | Kloontje & airflow | Zumo 660 & migsel | DTS | Xenon

Gebruikersavatar
Dyrck
DL650 berijder
Berichten: 1241
Lid geworden op: za 27 jan 2007, 17:20
Mijn motor is een: DL650 Rattus Nigra
Locatie: Almere

Re: help xenon probleem

Bericht door Dyrck » di 30 aug 2016, 13:41

Het geknipper van 1 van de lampen bij het opstarten was hier ook al vanaf het begin aanwezig.
Omdat ik handmatig de lampen pas na ca. 100 mtr. inschakel is aan-uit-aan de standaardmethode geworden om ze beiden goed te laten branden.

Dit weekend gaf in de Harz de linkerlamp het plotseling op.
Net ff getest, maar de lamp zelf blijkt niet stuk te zijn, dat wordt dus komende week de hele voorkant demonteren om te kijken of alle verbindingen/ kabels nog goed zijn.
Hopelijk zit er een slechte verbinding tussen of een kabelbreuk, anders wordt het een nieuwe ballast bij http://www.retrofitlab.com" onclick="window.open(this.href);return false; bestellen.... :?
Groeten;
Dyrck


Gib mir Benzin
Es fließt durch meine Venen, Es schläft in meinen Tränen
Es läuft mir aus den Ohren, Herz und Nieren sind Motoren

Gebruikersavatar
Ebrostrom
DL650 berijder
Berichten: 4273
Lid geworden op: do 10 mar 2011, 15:40
Mijn motor is een: Suzuki V-strom DL650A
Locatie: Maasbree

Re: help xenon probleem

Bericht door Ebrostrom » di 30 aug 2016, 19:08

Vervelend Dirk. Jij had idd al langer pech. Ik moet t afkloppen maar gelukkig nog niets gemerkt met mijn xenon-set. Ik heb wel met vertragingsrelais.


Verzonden vanaf mijn iPhone met Tapatalk
Groeten Erik
DL650A K9 | Zilvergrijs | Topkoffer | Valbeugels | Carterbeschermer | GIpro | ER6N | Handkappen | HVV | Witte knippers | Fork brace | Footpeg & Control lowering kit | Kloontje & airflow | Zumo 660 & migsel | DTS | Xenon

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7841
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: help xenon probleem

Bericht door Eikie » di 30 aug 2016, 23:20

Tijd voor wat nieuws. LED lampen. Plug & play. Niks geen ballasten en voldoende aanbod.
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Gebruikersavatar
Aad900
DL650 berijder
Berichten: 3972
Lid geworden op: ma 14 feb 2005, 13:38
Mijn motor is een: Suzuki V-Strom DL650A L2 zwart
Locatie: Rotterdam

Re: help xenon probleem

Bericht door Aad900 » wo 31 aug 2016, 00:05

Op dit moment doen mijn Xenon lampen het weer prima (knock on wood) maar zodra er problemen komen gooi ik ze er uit , en gaan er Led lampen in. Die van meneer Eikie doen het waanzinnig goed :duim:
L2 zwart, onderkuip, topkoffer met remlicht, handkappen, Xenon, 12 v contact, OSCO, GIVI valbeugels, MRA smoke varioruit, handvatverwarming, middenbok, enduro voetsteunen, koplampbeschermer, ER6N spiegels, Quicklock tanktassen GS + Daypack, TTR 5

Check: het Molen en V-stromalbum
Check: de V-Strom Molenkaart

Gebruikersavatar
Dyrck
DL650 berijder
Berichten: 1241
Lid geworden op: za 27 jan 2007, 17:20
Mijn motor is een: DL650 Rattus Nigra
Locatie: Almere

Re: help xenon probleem

Bericht door Dyrck » wo 31 aug 2016, 19:43

Ballast blijkt inderdaad stuk te zijn en heb bij Wouter een nieuwe besteld.
Led is voor mij geen optie, ik heb de reflector zwart gespoten en bovendien zit de lamp na het ovenavontuur nu zodanig dichtgesmolten dat ie niet meer open kan.
Maar voor €40,- is er een ballast onderweg, dus als ik mazzel heb kan ik het weekend weer rijden.

En om van de nood een deugd te maken heb ik vandaag lekker een stukje gereden op de RedRadian van mijn charmante huisgenote :-)} :mrgreen:
Groeten;
Dyrck


Gib mir Benzin
Es fließt durch meine Venen, Es schläft in meinen Tränen
Es läuft mir aus den Ohren, Herz und Nieren sind Motoren

Gebruikersavatar
Sparky
DL1000 berijder
Berichten: 383
Lid geworden op: vr 26 okt 2007, 18:08
Mijn motor is een: V-Strom 1000 XT-A
Locatie: Hoofddorp

Re: help xenon probleem

Bericht door Sparky » zo 11 sep 2016, 21:07

Ik had ze na grote problemen met de servo's bij het gasklephuis,
op aanraden van mijn monteur ze er gelijk uitgehaald.
Ze nemen gewoon te veel stroom op tijdens het opstarten.

Allemaal verleden tijd ik rij nu met 1 koplamp rond.

Groeten Sparky

Gebruikersavatar
Dyrck
DL650 berijder
Berichten: 1241
Lid geworden op: za 27 jan 2007, 17:20
Mijn motor is een: DL650 Rattus Nigra
Locatie: Almere

Re: help xenon probleem

Bericht door Dyrck » ma 12 sep 2016, 20:33

Nieuwe ballast ontvangen, gemonteerd en de Rattus Nigra heeft weer twee 'oogjes' :-)
Groeten;
Dyrck


Gib mir Benzin
Es fließt durch meine Venen, Es schläft in meinen Tränen
Es läuft mir aus den Ohren, Herz und Nieren sind Motoren

Gebruikersavatar
Ebrostrom
DL650 berijder
Berichten: 4273
Lid geworden op: do 10 mar 2011, 15:40
Mijn motor is een: Suzuki V-strom DL650A
Locatie: Maasbree

Re: help xenon probleem

Bericht door Ebrostrom » ma 12 sep 2016, 23:17

:duim:


Verzonden vanaf mijn iPhone met Tapatalk
Groeten Erik
DL650A K9 | Zilvergrijs | Topkoffer | Valbeugels | Carterbeschermer | GIpro | ER6N | Handkappen | HVV | Witte knippers | Fork brace | Footpeg & Control lowering kit | Kloontje & airflow | Zumo 660 & migsel | DTS | Xenon

Plaats reactie