accu loopt leeg. door Xenon?

draadjes, lampjes
Plaats reactie
Jeen
Berichten: 165
Lid geworden op: vr 27 mei 2011, 20:30
Mijn motor is een: Suzuki V-strom DL 650A 2009
Locatie: Alphen aan den Rijn

accu loopt leeg. door Xenon?

Bericht door Jeen » ma 11 jun 2018, 19:20

Ha beste mensen, denk asjeblieft even met me mee.
Gisteravond, aan het einde van een rit van 80 km, begonnen mijn xenon koplampen te flikkeren.
Bij thuiskomst motor uitgedaan en weer geprobeerd te starten. Accu bijna dood. Niet kunnen starten
Vannacht opgeladen en zonet de motor gestart om de storing te zoeken.

Heb daarbij het werkplaatshandboek gevolgd: pagina 8-7, trouble shooting charging system.
Stap 1 accessoires losgekoppeld.
Stap 2 lekstroom gecontroleerd: was ca 0,9 mA dus ruim binnen de norm van 3 mA
stap 3 laadspanning gecontroleerd bij 5000 toeren: was 14,22V dus binnen de marge van 14-15,5 V

De tabel zegt dan 'faulty battery': de accu moet worden vervangen.
Echter: ondanks dat de accu op dat moment vol was en de laadspanning boven de 14V bleven beide Xenon lampen uit.

Mijn vragen: hoe kan deze lampen uit blijven anders dan dat er iets kapot is?
En kan het zijn dat de xenon lampen of ballasten ervoor hebben gezorgd dat de accu leegloopt?

Ik hoop dat iemand van jullie licht op deze zaak kan werpen.
alvast bedankt

Jeen

O ja: het blauwe lampje van het groot licht blijft aan, ongeacht de stand van de schakelaar. Het wordt iets helderder wanneer de schakelaar in grootlicht-positie staat.

Gebruikersavatar
FidesNL
Berichten: 228
Lid geworden op: zo 29 mar 2015, 12:29
Mijn motor is een: Suzuki V-Strom 650A

Re: accu loopt leeg. door Xenon?

Bericht door FidesNL » ma 11 jun 2018, 20:01

Aangezien ook het blauwe lampje van je grootlicht continu brandt heb je ergens een paar draadjes verkeerd zitten.
Dat kan dus ook de reden zijn dat je accu leegloopt.

Dus kijken waar het fout is gegaan met Xenon aansluiten denk ik dan.

Jeen
Berichten: 165
Lid geworden op: vr 27 mei 2011, 20:30
Mijn motor is een: Suzuki V-strom DL 650A 2009
Locatie: Alphen aan den Rijn

Re: accu loopt leeg. door Xenon?

Bericht door Jeen » ma 11 jun 2018, 21:32

De xenon zit er al een jaar of drie vier in. Ik heb niks aangepast in de bedrading. Bij de check ben ik gestart met het meten van de lekstroom en die is er niet. Ik vermoed daarom dat er geen sprake is van een foutieve aansluiting.

Gebruikersavatar
Eikie
EX- V-Strom berijder
Berichten: 8869
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Honda CRF1000A dè Africa Twin
Locatie: Oud Beijerland

Re: accu loopt leeg. door Xenon?

Bericht door Eikie » ma 11 jun 2018, 21:34

Mogelijk oxidatie in de stuurschakelaar.
Groeten, René

Gray-haired riders don't get that way from pure luck.

The first thing we want to do is find the loudest exhaust The second thing is finding the quietest helmet

V-Strom 2011 DL650A GS Honda CRF1000A dè Africa Twin

Jeen
Berichten: 165
Lid geworden op: vr 27 mei 2011, 20:30
Mijn motor is een: Suzuki V-strom DL 650A 2009
Locatie: Alphen aan den Rijn

Re: accu loopt leeg. door Xenon?

Bericht door Jeen » ma 11 jun 2018, 22:48

zou oxidatie niet ook een lekstroom veroorzaken?

Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 6883
Lid geworden op: ma 24 jul 2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Locatie: Bij Tilburg

Re: accu loopt leeg. door Xenon?

Bericht door Sparkle Black Peter » di 12 jun 2018, 00:39

Ik vermoed dat je de storing in de lampen of ballasten moet zoeken. is mij ook een keer overkomen met Xenon. Ballast (omvormer) kapot.
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?

Jeen
Berichten: 165
Lid geworden op: vr 27 mei 2011, 20:30
Mijn motor is een: Suzuki V-strom DL 650A 2009
Locatie: Alphen aan den Rijn

Re: accu loopt leeg. door Xenon?

Bericht door Jeen » di 12 jun 2018, 06:56

Hoe zou je dat kunnen doormeten of een balast stuk is?
En zou het logisch zijn dat beide lampen er dan mee uit scheiden? Is wel toevallig lijkt het.

Jeen
Berichten: 165
Lid geworden op: vr 27 mei 2011, 20:30
Mijn motor is een: Suzuki V-strom DL 650A 2009
Locatie: Alphen aan den Rijn

Re: accu loopt leeg. door Xenon?

Bericht door Jeen » di 12 jun 2018, 07:30

Inmiddels vanmorgen weer even gemeten. De accu heeft vannacht spanning gehouden. Zat nog steeds op 12,7 volt en de motor startte direct. De xenon bleef uit. Ik ga inderdaad meer aan de xenon denken. Er zit ook een vertraag-relais voorgeschakeld. Kan dat ook een oorzaak zijn? Hoe kan ik zo'n relais en ballast makkelijk doormeten?

Gebruikersavatar
Eikie
EX- V-Strom berijder
Berichten: 8869
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Honda CRF1000A dè Africa Twin
Locatie: Oud Beijerland

Re: accu loopt leeg. door Xenon?

Bericht door Eikie » di 12 jun 2018, 12:19

Xenon eruit en Led er in. Klaar met tobben
Groeten, René

Gray-haired riders don't get that way from pure luck.

The first thing we want to do is find the loudest exhaust The second thing is finding the quietest helmet

V-Strom 2011 DL650A GS Honda CRF1000A dè Africa Twin

Gebruikersavatar
Aad900
DL650 berijder
Berichten: 4270
Lid geworden op: ma 14 feb 2005, 13:38
Mijn motor is een: Suzuki V-Strom DL650A L2 zwart
Locatie: Rotterdam

Re: accu loopt leeg. door Xenon?

Bericht door Aad900 » di 12 jun 2018, 16:21

Dat moet ik onderschrijven. Heb een paar jaar getobd met Xenon. Regelmatig deed 1 of soms 2 lampen het niet. Nu een jaartje met LED en dat is tot heden probleemloos......en minimaal net zo'n bak licht.

En dat alles bij Alie voor nog geen 2 tientjes :o)
L2 zwart, onderkuip, topkoffer, Full LED, OSCO, valbeugels, MRA varioruit, HVV, middenbok, enduro steps, koplampbeschermer, ER6N spiegels, Quicklock tanktassen GS + Daypack, TTR 5

Check: het Molen en V-stromalbum
Check: de V-Strom Molenkaart

Jeen
Berichten: 165
Lid geworden op: vr 27 mei 2011, 20:30
Mijn motor is een: Suzuki V-strom DL 650A 2009
Locatie: Alphen aan den Rijn

Re: accu loopt leeg. door Xenon?

Bericht door Jeen » vr 15 jun 2018, 15:15

Probleem is dat ik projectoren er in heb zitten, dus vervangen door Led gaat niet zonder grote operatie. Ik heb de leverancier gecontact. Deze geeft aan op basis van eerste beeld het relais te willen vervangen. Dat zijn gelukkig de meeste kosten niet dus dat ga ik maar eens proberen. Ik laat van me horen.

Plaats reactie