DL650A K8 verlichting ed gaat aan zonder sleutel..

draadjes, lampjes
Plaats reactie
Gebruikersavatar
RKD
Berichten: 24
Lid geworden op: zo 31 jul 2016, 12:57
Mijn motor is een: Suzuki V-Strom DL 650 (2005)(zwart)
Locatie: Amersfoort

DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door RKD » vr 29 dec 2017, 14:04

Goedemiddag allen,

Een van onze Stroms heeft een vreemde elektrische storing. Inmiddels zijn we nu tijdje aan het zoeken en ik zit een beetje met mijn handen in het haar. Op zich ben ik redelijk handig, alleen electra is niet mijn sterkste punt en we weten even niet meer in welke richting we het nu moeten zoeken / wat we moeten testen.

Even het hele verhaal:

We zijn bezig geweest met het inspuiten van de 1 van de 2 stroms (DL650A K8) met ACF-50 als voorbereiding op de winter. Na het wassen de kuipen tank zadel etc. losgemaakt om de ACF zo goed mogelijk met een doek te kunnen verdelen.

Na het verdelen van de ACF ook maar direct wat vuil rond het voortandwiel weggehaald. Terwijl mijn vrouw daarmee bezig was kwam er ineens een wit pluimpje rook / stoom omhoog in het gebied rond de accu. Het was geurloos. Aangezien mijn vrouw rook en een afgekoppelde benzinetank een enge combi vond is ze mij gaan halen en heeft ze dus niet gezien waar het pluimpje exact vandaan kwam. Toen we weer bij de motor terugkwamen zagen we dat de lampen en dashboard verlichting aan waren gegaan. Ook hoorde je een aantal onderdelen rondom het brandstofcircuit even geluid maken. Kortom het leek alsof je de sleutel omdraaide om hem aan te zitten, echter zat er helemaal geen sleutel in. Rode knop omzetten had geen effect. Ik heb toen de minpool van de accu losgehaald en toen was het probleem voorbij, zodra ik de min pool weer aansluit begint het riedeltje opnieuw, zonder pluimpje rook, maar de verlichting gaat aan en de wijzers van de toerenteller en snelheidsmeter slaan even uit ook het ABS lampje gaat branden. Toeter doet het ook, knipperlichten gaan niet mee (dus ook niet als je de alarmlichten aan wilt zetten).

Heel vreemd dus dat er van alles aan gaat terwijl de sleutel er niet in zit. Als je vervolgens de sleutel er wel in doet start hij gewoon en lijkt alles normaal te draaien. Alleen krijg je de verlichting dus niet uit zonder de accu af te koppelen.

Daarna heb ik de diverse stekkers onder de tank los gehaald om het contactslot en de start knop ed uit te sluiten. Echter blijft het probleem bestaan terwijl de stekkers los liggen. Ook het verwijderen van de (kleine) zekeringen helpt niet. Alleen het verwijderen van de hoofdzekering zorgt ervoor dat de lampen ed uit gaan.
Zekeringen zijn ook niet kapot gegaan.

Na wat rommelen aan de knoppen op het stuur leek het probleem even weg te zijn, wij dachten, misschien zat er ergens vocht door het wassen en is dat nu verdampt. Motor gestart, kuipen erop en het probleem kwam weer terug…

Inmiddels heb ik de motor bijna helemaal uit elkaar liggen om overal goed bij te kunnen komen. Op advies van een technische vriend hebben we eerst alle stekkers losgehaald die we konden vinden. Het probleem blijft dan bestaan alleen de wijzers van de tellers staan nu op een vast punt.

Vervolgens zijn we (met de stekkers nog allemaal los en de accu eraf) de draden volgens het schema met de multimeter gaan doormeten om te kijken of blauw in stekker a alleen piept op blauw in stekker b en niet ook nog op andere draden omdat dat dan een aanwijzing zou kunnen zijn dat er draden aan elkaar zijn gesmolten. We zijn halverwege met deze klus en nog geen rare dingen tegengekomen.

Op enig moment hebben we de accu er weer aangehangen om te kijken of de storing er nog steeds zat en niet door ons gerommel inmiddels is ‘opgelost’. Met accu eraan ook nog even wat draden gemeten om te zien wat dat doet. Het eerste wat mij nu opvalt is dat de dikke stekker die langs je radiator naar je topkuip gaat op 1 van de draden (de oranje groen die naar Fuse nr 5 loopt) 12v afgeeft. Dat hoort volgens mij al niet. De zekering zit er overigens niet in! De overige draden in deze stekker geven geen spanning af. Ik weet niet of het een indicatie is maar het viel me wel op. Die oranjegroene draad hadden we al zonder spanning nagemeten met die piepfunctie van de multimeter en daarop kregen we geen aanwijzing dat hij ergens contact maakt met andere draden.

We gaan vandaag weer verder zoeken, ik hoop dat jullie misschien nog een idee hebben waar we kunnen kijken / wat we kunnen testen voordat we de hele draadboom open gaan maken/vervangen.

Beetje lang verhaal maar we hopen dat jullie zo voldoende details hebben om zoektips te geven. We hebben nu een beetje het gevoel maar in het wilde weg wat te meten zonder te weten wat we precies zoeken…

Ps, heb het schema even toegevoegd voor de liefhebber.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Stroompje
Forum-moderator - DL1000 berijder
Berichten: 6996
Lid geworden op: vr 27 aug 2004, 14:37
Mijn motor is een: Suzuki V-Strom 1000A L4
Locatie: Lunteren.

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door Stroompje » vr 29 dec 2017, 15:50

:shock: ...acracadabra voor mij...S6 met het oplossen.....gelukkig zit het weer Afbeelding mee... :mrgreen:
AfbeeldingGreetings, Heleen. :arrow: Smiling all the way :-)}

Corleone4222
Berichten: 38
Lid geworden op: do 17 nov 2016, 21:08
Mijn motor is een: Suzuki V-Strom DL 1000 bj 2008
Locatie: Arnhem

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door Corleone4222 » vr 29 dec 2017, 22:26

Hoi,


Als alleen het licht uitgaat bij trekken vd hoofdzekering, en niet bv de 10A van de fusebox, dan lijkt het op een sluiting/vocht in de hoofdstekker in de kuip.

Bij mij zir er links in de kuip, richting de klokken een stekker en contrastekker, (zitten in rubber manchet dus niet direct te zien) op het schema lijkt draad W (komt van de fusebox en in de stekker gaat hij over op BL/B) spanning te krijgen maar zonder contav=ct aan kan dit eigenlijk niet, dus hij lijkt 12 volt op te pikken van een constante spanning naar de klokken, als je deze stekker uit elkaar trek, heb je geen spanning meer op de klokken, maar zou ook de verlichting geheel uit zijn, wellicht was het rookpluimpje wel een sluiting in de stekker?

succes

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 8476
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door Eikie » za 30 dec 2017, 09:42

OMG wat een k-klus. Hoop dat jullie het probleem kunnen vinden en niet kleurenblind zijn zoals ik :oops:
Groeten, René

Gray-haired riders don't get that way from pure luck

70K pure pleasure and heading for 100K :schater:

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5114
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door RedStrom » za 30 dec 2017, 11:45

Rare kuren duidt vaak op een aardfout en/of sluiting. Ik weet niet hoe geleidend ACF is, maar ik denk niet dat dat het is.
Misschien een (beschadigde, open) draad die ergens klem zit bij het frame. Alles eens nalopen. Onder het zadel en met name onder de tank.
Er zitten er heel wat en ze zitten zo klem. Je zit door de draden de (kabel-)boom niet meer.
Succes :duim:
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
RKD
Berichten: 24
Lid geworden op: zo 31 jul 2016, 12:57
Mijn motor is een: Suzuki V-Strom DL 650 (2005)(zwart)
Locatie: Amersfoort

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door RKD » za 30 dec 2017, 12:23

Het is inderdaad een leuke... ik duik vanmiddag weer de schuur in. Dan zal ik kijken naar jouw stuk Corleone.

Volgens mij is het zo dat de witte draad geen spanning heeft als de stekker los is. Alleen de oranje groene draad heeft spanning op die stekker.

Update: inmiddels hebben we door kunnen meten dat de oranje groene draad die vanuit zekering 5 loopt ergens contact maakt met de zwart rode voedingsdraad die oa langs zekering 3 loopt. Het is maar heel weinig contact maar we meten hem nu wel. We gaan nu de kabelboom rond de fusebox openmaken. Hopelijk vinden we wat.

Gebruikersavatar
RKD
Berichten: 24
Lid geworden op: zo 31 jul 2016, 12:57
Mijn motor is een: Suzuki V-Strom DL 650 (2005)(zwart)
Locatie: Amersfoort

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door RKD » za 30 dec 2017, 15:34

En soms heb je ineens geluk :) de kabelboom naast de achterste cilinder bleek tegen het frame te schuren. Ik vermoed dat dit al een tijd gebeurde en dat er nu vocht bij is gekomen. Daar waren precies de kabels versmolten die we als boosdoener zagen :) We hadden dit gewoon nog niet gezien.

We gaan nu de kabels herstellen (nieuw stukje ertussen solderen en dan afschrmen met krimpkous).

Soms helpt het om het even op te schrijven dan vind je de oplossing ineens :)
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Laatst gewijzigd door RKD op za 30 dec 2017, 15:42, 1 keer totaal gewijzigd.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5114
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door RedStrom » za 30 dec 2017, 15:39

Iets electrisch, en ik zat in de goede richting? Ha, het moet niet gekker worden :mrgreen:

Mooi dat het opgelost is :duim:
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
RKD
Berichten: 24
Lid geworden op: zo 31 jul 2016, 12:57
Mijn motor is een: Suzuki V-Strom DL 650 (2005)(zwart)
Locatie: Amersfoort

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door RKD » za 30 dec 2017, 15:42

Ben heel blij dat we iets gevonden hebben, het was allemaal zo vaag in het begin.

Bedankt voor het meedenken!

Prom
Berichten: 79
Lid geworden op: za 22 okt 2016, 11:37
Mijn motor is een: Suzuki V-Strom DL 650A (2007)

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door Prom » zo 31 dec 2017, 00:17

ACF50 is trouwens niet geleidend en is heel geschikt om connectors te beschermen tegen corrosie.

Fijn dat het gevonden is! Elektrische problemen kunnen hels zijn.

Gebruikersavatar
RKD
Berichten: 24
Lid geworden op: zo 31 jul 2016, 12:57
Mijn motor is een: Suzuki V-Strom DL 650 (2005)(zwart)
Locatie: Amersfoort

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door RKD » di 09 jan 2018, 12:42

En inmiddels zit hij weer in elkaar en is gisteren het eerste woon werk verkeer weer gereden :)

Bedankt!

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 8476
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door Eikie » di 09 jan 2018, 12:50

TOP !
Groeten, René

Gray-haired riders don't get that way from pure luck

70K pure pleasure and heading for 100K :schater:

Gebruikersavatar
Margon
Berichten: 995
Lid geworden op: zo 16 aug 2009, 23:01
Mijn motor is een: Suzuki V-Strom L5 650xta Grijs
Locatie: s`Gravendeel

Re: DL650A K8 verlichting ed gaat aan zonder sleutel..

Bericht door Margon » di 09 jan 2018, 15:50

Mooi :duim: en weer gaan.
:-)}

Plaats reactie