Rechter stadslicht weigert dienst.

draadjes, lampjes
Plaats reactie
Gebruikersavatar
Michael
DL1000 berijder
Berichten: 122
Lid geworden op: wo 19 jun 2013, 16:02
Mijn motor is een: Suzuki V-strom DL1000, K4
Locatie: Eibergen

Rechter stadslicht weigert dienst.

Bericht door Michael » za 30 jan 2016, 15:32

De V-Strom heeft twee stadslichten (zijlicht, W5W). Een in elke koplamp. De rechter stadslicht van m'n DL doet het niet en dacht deze even te kunnen vervangen. Helaas krijg ik dit licht niet in orde.
Het stadslicht zit in een houder met daaraan een stekker. De contrastekker zit op de motor. Als ik nu deze eenheid eraf haal en links in plug doet ie het. Omgekeerd, als de linker werkende eenheid rechts wordt geplaatst doet die het niet.
Rechts echter heb ik wel spanning. Nu heb ik wat draad in de contrastekker gedaan waarna ook hier spanning op staat. De draden leg ik dan tegen de stekker maar ook dan geen licht. Doe ik dit zelfde links werkt het wel. Hoe ik ook wissel, links werkt, rechts niet.
Als ik de draden op een losse voeding bevestig en de draden op de stekker hou doet de lamp het ook.
Zover ik nu heb kunnen nagaan MOET ie het doen alleen doet ie het niet.
Ik heb het elektrische schema erop nagekeken en de stadslichten zitten paralel aan elkaar. Het kan dan ook niet aan de aansturing liggen want dan zouden ze beide niet doen.
Dus ik heb een stadslicht die het domweg niet wil doen maar waarvoor geen aanwijsbare reden is.
Alle hulp is welkom.

Gebruikersavatar
Michael
DL1000 berijder
Berichten: 122
Lid geworden op: wo 19 jun 2013, 16:02
Mijn motor is een: Suzuki V-strom DL1000, K4
Locatie: Eibergen

Re: Rechter stadslicht weigert dienst.

Bericht door Michael » za 30 jan 2016, 18:34

Slechte massa op het aansluiting is waarschijnlijk de oorzaak.
Massa doormeten links gaat goed, laag ohmig. Rechts is niet te meten, ook niet de afgestripte draad.
Ergens in de kabelboom een glitch blijkbaar.
Ik zal een nieuwe massadraad moeten aanleggen. Maar voor ik dat doe buitenom testen natuurlijk.
Nu nog de tijd vinden.

Gebruikersavatar
Michael
DL1000 berijder
Berichten: 122
Lid geworden op: wo 19 jun 2013, 16:02
Mijn motor is een: Suzuki V-strom DL1000, K4
Locatie: Eibergen

Re: Rechter stadslicht weigert dienst.

Bericht door Michael » zo 31 jan 2016, 16:32

Massa bypass geslaagd, stadslichten werken weer.
Onbelast spanning meten is de fout geweest, niet handig.
Gelijk alles voorzien van Philips BlueVision. Waarbij ik opmerk dat de koplampen wellicht uitgelijnd moeten worden. Dat krijg je als je kritisch met de neus er bovenop zit.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4756
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Rechter stadslicht weigert dienst.

Bericht door RedStrom » zo 31 jan 2016, 17:27

Blij dat we konden helpen O:-)
eerst rijden, dan oordelen

Plaats reactie