Versnellingsindicator valt weg (L5)

draadjes, lampjes
Plaats reactie
Gebruikersavatar
Emile
DL1000 berijder
Berichten: 253
Lid geworden op: zo 01 feb 2015, 19:17
Mijn motor is een: V-Strom 1000 (L5)
Locatie: Utrecht
Contacteer:

Versnellingsindicator valt weg (L5)

Bericht door Emile » do 31 mei 2018, 08:54

Heb al even gezocht op het forum, maar ik lijk vooralsnog de enige te zijn.

Ik heb een 1000 L5 en af en toe knippert de versnellingsindicator. Hoe lang en hoe vaak is lastig te zien, want ik kijk meestal voor me ipv de hele tijd het op display, maar vanochtend zag ik het toevallig. Met een duur van ongeveer een seconden was de '6' van de zesde versnelling even 2x weg. Ik deed verder op de snelweg verder niet zo hele veel. Beetje invoegen op dat moment geloof ik, maar niet 'full throttle' o.i.d.

Iemand een idee wat dat kan zijn?

(hoop niet dat dit een voorbode is, want mijn contactsleutel heeft ook al problemen... (heb de strom nu 3,5 jaar en 49.000 km. Gebruik hem intensief het hele jaar door, maar dit soort 'gebreken' moet toch niet kunnen lijkt me)

Gebruikersavatar
F2ride2001
Berichten: 174
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » do 31 mei 2018, 09:13

Slecht contact in de versnellings schakelaar gok ik.
Heb ik ook al 2 keer gehad bij de GSXF. Helaas zitten die dingen ingegoten. Dus kapot is helaas kapot en een nieuwe is kostbaar.

Item 36 in onderstaande:
39.gif
Item code:
37730-31J00
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
TL1000 forever

Gebruikersavatar
Emile
DL1000 berijder
Berichten: 253
Lid geworden op: zo 01 feb 2015, 19:17
Mijn motor is een: V-Strom 1000 (L5)
Locatie: Utrecht
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Emile » do 31 mei 2018, 16:23

Dank voor het antwoord!

Als het alleen de sensor is, is het ergste wat op termijn kan gebeuren dus dat ik mijn indicator op het scherm kwijt ben.
Vervelend, maar het zal me niet ergens laten stranden...

Gebruikersavatar
F2ride2001
Berichten: 174
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » do 31 mei 2018, 20:43

Nou ja, je zult er niet mee stranden, wel zal het verbruik wat veranderen omdat de motor, normaal gesproken, de mapping wat aanpast per versnelling.
TL1000 forever

Gebruikersavatar
Weerman
Berichten: 254
Lid geworden op: wo 27 aug 2014, 10:55
Mijn motor is een: Suzuki V-Strom DL650XTA L7 2017 (Geel)
Locatie: Provincie Groningen
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Weerman » do 31 mei 2018, 23:04

Je kunt ook nog even naar de stekker achter op dasbord kijken of de stekker links boven radiateur of deze ook zijn geoxideerd succes.

Wim.

Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 4259
Lid geworden op: ma 24 jul 2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Locatie: Bij Tilburg

Re: Versnellingsindicator valt weg (L5)

Bericht door Sparkle Black Peter » do 31 mei 2018, 23:34

Nog garantie?? Nét niet meer zeker. Maar ik zou toch even langs je dealer gaan. Wie weet knijpt hij wel een oogje toe. :mrgreen:
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?

Gebruikersavatar
Emile
DL1000 berijder
Berichten: 253
Lid geworden op: zo 01 feb 2015, 19:17
Mijn motor is een: V-Strom 1000 (L5)
Locatie: Utrecht
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Emile » vr 01 jun 2018, 11:41

Dank voor de tips! Ga maar eens een keertje langs bij de dealer.

De aansluiting van mijn verlichting was ook geoxideerd waardoor deze uitviel, dus en beetje oxidatie is mij niet vreemd #pekelrijder

Gebruikersavatar
Weerman
Berichten: 254
Lid geworden op: wo 27 aug 2014, 10:55
Mijn motor is een: Suzuki V-Strom DL650XTA L7 2017 (Geel)
Locatie: Provincie Groningen
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door Weerman » vr 01 jun 2018, 16:44

Pekel of geen pekel in vindt dat de stekkers waterdicht moeten zijn dan gaat dit ook niet oxideren.

Wim.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4309
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » za 02 jun 2018, 10:27

Da's toevallig. Alhoewel ik niet zeker weet of dit hetzelfde probleem is.

Sinds gisteren pendelt de aanduiding (DL1000A L4, 59k) op het display als ie in z'n 3 staat.
De display laat dan wisselend 3, 4 en soms 5 zien. De laatste keren heb ik die 5 niet meer gezien.
In andere versnellingen niks aan de hand.
Behalve die dynamische aanduiding merk je verder niks aan de motor.
Wel een hoop water gehad gisteren. Uit alle richtingen.

Welke stekker of sensor of wat dan ook zou het kunnen zijn? :cry:

ps: Net nog even geprobeerd op de middenbok bij stilstaande en draaiende motor.
Niks aan de hand. Opgedroogd wellicht. Toch die stekker (welke ) maar eens inspuiten.
Het was ook wel heel nat.

Er was een Africa Twin (DCT) die niet meer wilde schakelen. Langs de dealer geweest. Niks aan de hand.
Even later weer mis. Dat was donderdag. En 25-28°C.
Blijkt dat de koppelingsplaten na 24k gecontroleerd op dikte en eventueel vervangen meten worden. Dat laatste wel bij 48k.
Deze motor had 62k op de teller. Vrijdag was het max 20°C en was er geen probleem.
Waarschijnlijk iets met dunne olie en toch platen die vervangen moeten worden.
Maar dit geheel ter leering ende vermaeck. :bye:
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
F2ride2001
Berichten: 174
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » zo 03 jun 2018, 09:29

Da's wel heeeeeeeel snel vind ik. Ik heb diverse Suzuki's over de ton gereden en nooit koppelingsplaten vervangen voor de ton. (wel erna :-) )
TL1000 forever

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4309
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » zo 03 jun 2018, 09:46

Dat vonden wij ook, maar het schijnt er echt te staan.
De AT is overigens gisteren nog bij de dealer geweest. Een vuile sensor in het achterwiel was de oorzaak.
Wel vreemd, want waarom doet hij dan soms wel goed (met name na stilstaan en afkoelen) en soms niet.
Maar hij doet het weer goed, dus problem hoe dan ook solved.
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4309
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » do 14 jun 2018, 16:13

Na een x-aantal stekkers te hebben geserviced en nieuwe olie in de bak, is het probleem zoals boven omschreven er nog steeds.
In z'n 3 wisselt de display tussen 3, 4, 5 en 6. Langzaam, onregelmatig, het knippert niet, maar gebeurt wel.
Ik hou het maar op die sensor zoals op het plaatje. Moet well het tandwiel eraf :(
Klusje voor een andere keer.
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4309
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » wo 27 jun 2018, 12:04

Ik dacht mijn GP switch 'even' te vinden en te reinigen.
Echter bij een L, in tegenstelling tot een K, moet je koppeling helemaal uit elkaar met alles wat daar bij hoort.
De manual laat het allemaal duidelijk zien. Wat zijn die motoren in die manual toch altijd schoon ;) Je herkent de plaatjes bijna niet.

Dat gaat me zonder begeleiding (eerste keer, en ontmaagden doe je niet alleen) niet lukken.
Klusje schuift dus op.
Ondertussen dacht ik wel aan het volgende: zou je iets ergens kunnen resetten zodat die indicator weer werkt?
Het is een berekening op basis van iets wat je ziet als versnellingsindicator en niet echt de stand van toch?
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
F2ride2001
Berichten: 174
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » wo 27 jun 2018, 21:58

Nee, hij meet de spanning over 2 draden. Hij schakelt tussen weerstanden waardoor de spanning varieert tussen de versnellingen tussen de 1 en 5 VDC.
TL1000 forever

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4309
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » wo 27 jun 2018, 22:51

Weet je ook waarom dit dan specifiek bij mij alleen in de 3 fout gaat?
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
Bruur
Berichten: 141
Lid geworden op: vr 06 apr 2012, 10:50
Mijn motor is een: V-strom 1000 2014
Locatie: Lelystad

Re: Versnellingsindicator valt weg (L5)

Bericht door Bruur » zo 03 mar 2019, 17:00

Sinds deze week valt ook bij mij de 6 weg in het display.
Meestal niet in het begin van een rit maar na een tijdje (afgelopen week was het droog weer).
Ben al bij de dealer geweest en als het meer voorkomt even een afspraakje maken en gaan ze kijken wat het is.
Het betreft een 1000 uit 2014.
Zijn de bovenstaande personen met het probleem al wat verder gekomen?
Met de uitkomsten kunnen ze bij de dealer misschien wat gerichter zoeken.
Groeten Ronald.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4309
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » zo 03 mar 2019, 23:33

Ik heb het eigenlijk al een paar maanden niet meer gezien. Maar ook niet opgelet.
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
F2ride2001
Berichten: 174
Lid geworden op: ma 27 nov 2017, 13:59
Mijn motor is een: Suzuki V-Strom DL 650 2017
Locatie: Oudenbosch
Contacteer:

Re: Versnellingsindicator valt weg (L5)

Bericht door F2ride2001 » ma 04 mar 2019, 06:54

Gewoon even portemonnee trekken en schakel versnellings indiactie vervangen. Probleem opgelost.
Wel kostbaar.

PS die schakelaars op de oude Suzuki's (de mijn is GS550 uit 1978) waren helemaal ingegoten en gingen nooit kapot....
TL1000 forever

Gebruikersavatar
LHoey
Berichten: 141
Lid geworden op: zo 20 sep 2015, 22:11
Mijn motor is een: DL 1000 Adventure L4
Locatie: BE - Mol

Re: Versnellingsindicator valt weg (L5)

Bericht door LHoey » ma 04 mar 2019, 08:38

heb ik ook al gehad.
stekker van de versnellingsindicatie onder het zadel gaf blijkbaar slecht contact.
Opgelost met wat contactspray.

grtn
Lode

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4309
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Versnellingsindicator valt weg (L5)

Bericht door RedStrom » ma 04 mar 2019, 21:45

Foto met pijltje welke het is Lode?
:duim:
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
Eikie
EX- V-Strom berijder
Berichten: 6864
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Honda CRF1000A dè Africa Twin
Locatie: Oud Beijerland

Re: Versnellingsindicator valt weg (L5)

Bericht door Eikie » di 05 mar 2019, 08:31

RedStrom schreef:
zo 03 jun 2018, 09:46
Dat vonden wij ook, maar het schijnt er echt te staan.
De AT is overigens gisteren nog bij de dealer geweest. Een vuile sensor in het achterwiel was de oorzaak.
Wel vreemd, want waarom doet hij dan soms wel goed (met name na stilstaan en afkoelen) en soms niet.
Maar hij doet het weer goed, dus problem hoe dan ook solved.
Off topic, maar de DCT automaat van Honda vind het niet leuk als je een nieuw tandwiel plaatst met een afwijkend aantal tanden. Dan raakt het motormanagement volledig van de leg. Dus altijd de juiste tandwielen bestellen met de standaard vertanding.
Groeten, René
Gray-haired riders don't get that way from pure luck.
V-Strom 2011 DL650A GS Honda CRF1000A dè Africa Twin

Gebruikersavatar
Bruur
Berichten: 141
Lid geworden op: vr 06 apr 2012, 10:50
Mijn motor is een: V-strom 1000 2014
Locatie: Lelystad

Re: Versnellingsindicator valt weg (L5)

Bericht door Bruur » di 05 mar 2019, 10:34

De mijne heeft wel een beurt bij de dealer gehad, daarna is het begonnen. Het valt op dat het voornamelijk voorkomt als er een stuk is gereden en de motor goed warm is. Mvm is ervan op de hoogte en als ik tijd kan vinden maak ik een afspraak dan kunnen ze even zoeken. Heb nog 11 maanden garantie.

Ik zag in het werkplaats handboek dat er rechts onder het zadel (beetje achter de kap onder het zadel) dat daar de stekker zit gp switch, is een witte stekker met ik dacht 3 draden. Weet niet of het de goede is ook nog geen tijd gehad om te kijken.

Verstuurd vanaf mijn PRA-LX1 met Tapatalk

Groeten Ronald.

Gebruikersavatar
LHoey
Berichten: 141
Lid geworden op: zo 20 sep 2015, 22:11
Mijn motor is een: DL 1000 Adventure L4
Locatie: BE - Mol

Re: Versnellingsindicator valt weg (L5)

Bericht door LHoey » di 05 mar 2019, 11:51

Inderdaad rechts onder het zadel.
Enkel het zadel en de rechter kap deels losmaken. zo kan je eraan.
Ik bekijk straks even of ik een foto kan maken.
Ik heb wel een XTRE geplaatst dus helemaal zal het niet overeenkomen. Die zit namelijk tussen de GP stekker.

mvg
Lode

Plaats reactie