iemand ervaring met rood lampje en F1 in display?

Alles over het motorisch gedeelte van de strom
Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7923
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Eikie » zo 16 mar 2014, 15:34

Gelukkig maar Broekje en welkom :o)
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Gebruikersavatar
Pink
Berichten: 217
Lid geworden op: za 14 mei 2005, 22:43
Mijn motor is een: Suzuki V-strom DL650 (2005)
Locatie: Soesterberg

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Pink » ma 17 mar 2014, 20:21

Ik had hem pasgeleden weer. Vaste patroon. Rit 's morgens, beetje nattig weer en koud. Na zo'n 13 km rijden.
Contact uit- en weer aanzetten en verder niets aan de hand.
Welcome my son, welcome to the machine. (Pink Floyd 1975)

Gebruikersavatar
Dyrck
DL650 berijder
Berichten: 1252
Lid geworden op: za 27 jan 2007, 17:20
Mijn motor is een: DL650 Rattus Nigra
Locatie: Almere

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Dyrck » do 15 mei 2014, 12:07

Bij mij doet ie de laatste tijd weer iets anders:

Als ik een aantal km's met een toerental van 3.500 à 4.000 rijd in de hoogste versnelling, gaat het ledje ook soms branden.
Varieer ik het toerental, dan is er niks aan de hand.

Iemand een idee, hoe dit zou kunnen?
Groeten;
Dyrck


Gib mir Benzin
Es fließt durch meine Venen, Es schläft in meinen Tränen
Es läuft mir aus den Ohren, Herz und Nieren sind Motoren

Gebruikersavatar
Wullebolle
DL1000 berijder
Berichten: 2259
Lid geworden op: za 02 mei 2009, 18:33
Mijn motor is een: DL1000, 2008.
Locatie: Belgische kust

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Wullebolle » do 15 mei 2014, 12:14

Waarschuwing dat je als een ouwe sok rijdt en dat je wat meer moet spelen met je brommer?

Hmmm mischien de lambdasensor die kaduuk begint te raken? Of de injectoren?
Spooky Action At A Distance !

Gebruikersavatar
Dyrck
DL650 berijder
Berichten: 1252
Lid geworden op: za 27 jan 2007, 17:20
Mijn motor is een: DL650 Rattus Nigra
Locatie: Almere

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Dyrck » do 15 mei 2014, 12:32

Wullebolle schreef:Waarschuwing dat je als een ouwe sok rijdt en dat je wat meer moet spelen met je brommer?
:mrgreen: :mrgreen: :duim:
Wullebolle schreef:Hmmm mischien de lambdasensor die kaduuk begint te raken? Of de injectoren?
Ik zat er ook al aan te denken. Binnenkort maar eens investeren in een flesje Fortè
Groeten;
Dyrck


Gib mir Benzin
Es fließt durch meine Venen, Es schläft in meinen Tränen
Es läuft mir aus den Ohren, Herz und Nieren sind Motoren

Broekje
Berichten: 16
Lid geworden op: wo 30 mei 2012, 19:37
Mijn motor is een: Suzuki V-strom DL 650 (2005) zwart

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Broekje » za 13 sep 2014, 09:43

Nog steeds geen melding gehad, gaat goed dus

Gebruikersavatar
Eric
Berichten: 27
Lid geworden op: za 17 okt 2015, 23:52
Mijn motor is een: Suzuki V-Strom DL 650

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Eric » za 04 feb 2017, 11:12

Ik heb een andere uitlaat gemonteerd en de lambda sonde los gehad om deze over te zetten. Originele uitlaat nou een probleem gehad met F1 maar meteen na het rijden met de laser duotech gaf het display F1 aan...

Verstuurd vanaf mijn D5803 met Tapatalk

Hup de klaphengsten!!

Gebruikersavatar
Supermuis
Berichten: 323
Lid geworden op: za 19 mar 2011, 21:00
Mijn motor is een: Suzuki V-strom DL 650 K8
Locatie: Kampen

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Supermuis » za 04 feb 2017, 13:44

Dan weet in ieder geval waar je het zoeken moet :?
Ik heb het zelf 1 keer gehad en bij mij zat het in een los draadje / slecht contact.
Slechte verbinding bij de sensor vermoed ik en heb een tapeje erom heen geplakt.
Sinds jaren de melding niet weer gehad.
En anders heb je mogelijk je sensor kapot.

Gebruikersavatar
Eric
Berichten: 27
Lid geworden op: za 17 okt 2015, 23:52
Mijn motor is een: Suzuki V-Strom DL 650

Re: RE: Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Eric » za 04 feb 2017, 15:10

Ja zal het eens nakijken, bedankt voor je reactie.

Verstuurd vanaf mijn D5803 met Tapatalk
Laatst gewijzigd door Iron Horse op za 04 feb 2017, 16:37, 1 keer totaal gewijzigd.
Reden: Volledig quoten in een direct opvolgende reactie is ongewenst.
Hup de klaphengsten!!

Gebruikersavatar
Eric
Berichten: 27
Lid geworden op: za 17 okt 2015, 23:52
Mijn motor is een: Suzuki V-Strom DL 650

Re: iemand ervaring met rood lampje en F1 in display?

Bericht door Eric » zo 05 feb 2017, 15:06

Jippie, stop met zoeken, ik heb het gevonden...er is bij het terug zetten van de stekker één pinnetje scheef gegaan en dat maakte geen contact.
Dit weer recht gebogen, proef rijden en....Opgelost!!
Weer blij

Verstuurd vanaf mijn D5803 met Tapatalk

Hup de klaphengsten!!

Plaats reactie