helft van de cilinders loopt niet

Alles over het motorisch gedeelte van de strom
Plaats reactie
Gebruikersavatar
H ten Hoor
DL650 berijder
Berichten: 59
Lid geworden op: zo 02 jan 2011, 10:59
Mijn motor is een: suzuki dl 650 k5
Locatie: oosterwolde [fr]

helft van de cilinders loopt niet

Bericht door H ten Hoor » vr 16 sep 2011, 19:59

heeft iemand hier evaring mee ? hij start wel op 2 cilinders maar als hij een beetje warm wordt is het gebeurd met de achterste cilnder.
geeft foutmeldig f1 aan en het rooie lampje brand. dealer weet nog niet echt raad , en de computor kan ook niet uitgelezen worden.
opperde nog iets van krukascensor [nooit van gehoord]. iemand?

groeten radeloos :?:
groeten hendrik.

Gebruikersavatar
John007
DL650 berijder
Berichten: 1237
Lid geworden op: wo 30 sep 2009, 21:56
Mijn motor is een: Suzuki V-strom DL GT 650 A K7
Locatie: Friesland

Re: helft van de cilinders loopt niet

Bericht door John007 » vr 16 sep 2011, 20:34

Hoi radeloos,


Even zoeken hier op dit forum en je komt tegen dat de f1 een algemene storingsaanduiding is en dat dan je computer uitgelezen dient te worden.
Vervolgens kan daar dan een c code uitkomen en dan weet je waar het vandaan komt.
Waarom kon de computer niet uitgelezen worden??

Succes.

Gr. John
DL 650 A Grand touring K7, blauw, Givi valbeugels, kloontje, Stebel Nautilus, MRA varioscreen, Garmin Zumo 660, Gipro SO 4, handvatverw., Wilbers progressieve voorveren, Hyperpro achterveer, Bags Connection Engage XL en Extenda Fenda.

Gebruikersavatar
Wullebolle
DL1000 berijder
Berichten: 2259
Lid geworden op: za 02 mei 2009, 18:33
Mijn motor is een: DL1000, 2008.
Locatie: Belgische kust

Re: helft van de cilinders loopt niet

Bericht door Wullebolle » vr 16 sep 2011, 21:31

Omdat ie op één cylinder niet naar de dealer kan rijden, en omdat na het afzetten van het contact, de fout code verloren gaat, en bij het na een tijdje afkoelen herstarten komt die cylinder weer tot leven, en is de foutcode ook weer weg, en en en ...
Kan ie dan bij de dealer niet opwarmen tot de FI code op het scherm komt, dan kan ie toch de code wel uitlezen?
Raar ...

@ TS: wil je nu zeggen dat die dealer NIET heeft gezien dat je motor op 1 cylinder liep?

krukas sensor foutcode is C12 ... moet je eerst kunnen uitlezen natuurlijk.
nokkenas sensor is C11
en zo zijn er nog een heleboel codes

Zou kunnen. Krukas sensor EN OOK de nokkenas sensor bepalen welke van de twee injectoren een bepaalde tijd benzine spuwen. Maar als ik toch sensoren zou uitmeten, dan eerder eerst de nokkenassensor, dan de meer algemene krukassensor.
Alle andere sensoren, gasstand, luchtdruk, watertemp etc ... bepalen hoelang beide injectors samen spuwen.

Kan gerust ook de achterste injector zijn die aant kapot gaan is, of die een slecht contact heeft. Iets dat pas optreedt eens opgewarmd. Tfeit dat ie het koud wel doet, en pas de geest geeft eens opgewarmd, doet me toch eerder denken aan een slecht contact in of bij de bewuste injector. Zo'n injector is in feite ook maar een electromagneetje, dat de spuitmond open of dicht zet.
En zo'n electromagneetje kan ook kapot.

Maar eerst de FI code uitlezen. Elementary my dear Watson.
Pas dan weet de dealer, waar ie moet zoeken. En vooral, waar niet te zoeken.

Dat uitlezen kun je trouwens zelf doen. Enkel in de uitlees plug de 2 juiste gaatjes overbruggen, en de code komt op je dashboard tevoorschijn. Het klinkt griezelig maar dat is het niet. Eigenlijk poepsimpel
Een HOWTO vind je hier http://www.vstrom.info/Smf/index.php/topic,7061.0.html

Succes !
Spooky Action At A Distance !

Gebruikersavatar
Jokapo
DL650 berijder
Berichten: 737
Lid geworden op: ma 20 apr 2009, 20:41
Mijn motor is een: Suzuki V-strom DL 650
Locatie: somewhere near

Re: helft van de cilinders loopt niet

Bericht door Jokapo » vr 16 sep 2011, 22:46

misschien is het een van de secundaire gaskleppen die niet meer mee werkt krijg je ook een f1 aanduiding.
BMW F800ST
Een dag niet geleefd is een dag niet gereden.

Gebruikersavatar
H ten Hoor
DL650 berijder
Berichten: 59
Lid geworden op: zo 02 jan 2011, 10:59
Mijn motor is een: suzuki dl 650 k5
Locatie: oosterwolde [fr]

Re: helft van de cilinders loopt niet

Bericht door H ten Hoor » za 17 sep 2011, 07:31

motor staat al een week bij de dealer, en is daar al vaak geprobeerd uit te lezen,maar hij houd op een of andere manier de informatie niet vast.
moest ook grote beurt hebben 48000 km. ik laat het nog wel even weten.
groeten hendrik.

Gebruikersavatar
Wullebolle
DL1000 berijder
Berichten: 2259
Lid geworden op: za 02 mei 2009, 18:33
Mijn motor is een: DL1000, 2008.
Locatie: Belgische kust

Re: helft van de cilinders loopt niet

Bericht door Wullebolle » za 17 sep 2011, 09:53

Als het een fi fout is die op de display knippert, dan kun je wel nog rijden, maar de foutcode wordt niet onthouden. Eens van het contact af verdwijnt de foutcode.
Pas bij erge FI problemen, als de FI boodschap constant blijft branden op je scherm, gaat de motor ook niet meer starten, dan blijft de fout code in het geheugen. Toch zolang je de accu nie loskoppelt.

Bij jou lijkt me het eerste het geval te zijn, aangezien je blok nog draaide op een cylinder, terwijl de FI fout op je schermpje kwam.
Om de foutcode te lezen ga je dus moeten met 2 contactsleutels werken.
Eentje om te starten rijden, FI fout krijgen en motor laten draaien. en dan de tweede om je zadel te lossen en de uitleesplug te kunnen uitpeuteren. Uitlezen terwijl de motor draait. Zoniet is de foutcode ribbedebie.

Daarom is het ook handig om die foutcode zelf te kunnen uitlezen. Kun je doen gelijk waar langs de weg als de FI error opkomt.
Hup aan de kant, blok laten draaien, zadel eraf, plug tevoorschijn, draadbruggetje in plug, en zie: een foutcode op het scherm.

Als zoals jij zegt, je blok koud goed lopt, en pas bij opwarmen de achterste cylinder wegvalt, dan kun je zelfs die plug overbrugd laten. Koud ga je geen boodschap zien op je shermpje, en als bij het opwarmen de FI fout opduikt gaat ie al meteen de C code ook tonen. Handig

Maar dat zal je dealer toch ook wel allemaal weten zeker?
Spooky Action At A Distance !

Gebruikersavatar
H ten Hoor
DL650 berijder
Berichten: 59
Lid geworden op: zo 02 jan 2011, 10:59
Mijn motor is een: suzuki dl 650 k5
Locatie: oosterwolde [fr]

Re: helft van de cilinders loopt niet

Bericht door H ten Hoor » di 20 sep 2011, 17:38

motor is weer terug van de dealer, en loopt als een zonnetje.
er is merkwaardig genoeg niks bijzonders gevonden, maar de kleppen waren er wel aan toe.
na de grote beurt is alles weer goed, en 2 flesjes smering in de tank.
wat kost een grote beurt bij jullie eigenlijk?

hoop dat het probleem nu ook echt over is. :-)} :-)}
groeten hendrik.

Gebruikersavatar
Stroompje
Forum-moderator - DL1000 berijder
Berichten: 6804
Lid geworden op: vr 27 aug 2004, 14:37
Mijn motor is een: Suzuki V-Strom 1000A L4
Locatie: Lunteren.

Re: helft van de cilinders loopt niet

Bericht door Stroompje » wo 21 sep 2011, 12:56

Kijk daar hebben we nu een zoekmogelijkheid voor op het forum!
:arrow: viewtopic.php?f=8&t=483&start=50&hilit=wat+kost+een+grote+beurt
AfbeeldingGreetings, Heleen. :arrow: Smiling all the way :-)}

Gebruikersavatar
BIG Ad
DL650 berijder
Berichten: 367
Lid geworden op: di 29 dec 2009, 23:05
Mijn motor is een: Suzuki V-strom DL 650AT L5
Locatie: Voorthuizen

Re: helft van de cilinders loopt niet

Bericht door BIG Ad » wo 21 sep 2011, 19:25

Stroompje schreef:Kijk daar hebben we nu een zoekmogelijkheid voor op het forum!
:arrow: viewtopic.php?f=8&t=483&start=50&hilit=wat+kost+een+grote+beurt
Misschien dat er een mod is die de link klikbaar kan maken :o)
Afbeelding
Groeten, (BIG) Ad

Gebruikersavatar
Wullebolle
DL1000 berijder
Berichten: 2259
Lid geworden op: za 02 mei 2009, 18:33
Mijn motor is een: DL1000, 2008.
Locatie: Belgische kust

Re: helft van de cilinders loopt niet

Bericht door Wullebolle » wo 21 sep 2011, 20:05

Spooky Action At A Distance !

Gebruikersavatar
BIG Ad
DL650 berijder
Berichten: 367
Lid geworden op: di 29 dec 2009, 23:05
Mijn motor is een: Suzuki V-strom DL 650AT L5
Locatie: Voorthuizen

Re: helft van de cilinders loopt niet

Bericht door BIG Ad » wo 21 sep 2011, 20:39

Nieuwe mod ? :mrgreen: Stroompje hapte nog niet zo snel .... O:-)
Afbeelding
Groeten, (BIG) Ad

Gebruikersavatar
Wullebolle
DL1000 berijder
Berichten: 2259
Lid geworden op: za 02 mei 2009, 18:33
Mijn motor is een: DL1000, 2008.
Locatie: Belgische kust

Re: helft van de cilinders loopt niet

Bericht door Wullebolle » do 22 sep 2011, 08:25

BIG Ad schreef: Nieuwe mod ? :mrgreen:

Zelfs geen ambitie :!:
Stroompje hapte nog niet zo snel .... O:-)
Kwas me net zelf aan het 'ergeren' aan de slordigheid van de Mod, vandaar. :o)
Spooky Action At A Distance !

Gebruikersavatar
Stroompje
Forum-moderator - DL1000 berijder
Berichten: 6804
Lid geworden op: vr 27 aug 2004, 14:37
Mijn motor is een: Suzuki V-Strom 1000A L4
Locatie: Lunteren.

Re: helft van de cilinders loopt niet

Bericht door Stroompje » vr 23 sep 2011, 13:20

Thx Wullebolle......... soms wordt je afgeleid..... O:-)
AfbeeldingGreetings, Heleen. :arrow: Smiling all the way :-)}

Plaats reactie