KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Alles over het motorisch gedeelte van de strom
Plaats reactie
Gebruikersavatar
KLVErtje
KLV1000 berijder
Berichten: 72
Lid geworden op: do 29 dec 2016, 10:18
Mijn motor is een: Kawasaki KLV1000
Locatie: Amersfoort

KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door KLVErtje » do 11 mei 2017, 20:49

Mijn KLV1000 rijdt onregelmatig, (wisselend iets harder/zachter) houdt in en geeft ook "OD" aan in andere versnellingen dan de 6e maar geeft daarbij geen FI melding.
Wie, o wie heeft een idee? :roll: hij begon ermee op de terugweg vanuit Dasburg afgelopen weekend waar hij zich verder braaf gedragen had :)

Ps: hij heeft trouwens een maandje terug een grote beurt gehad incl. klepspeling check, synchroon stellen carbs. waarna hij een stuk fijner reed als er voor.
ZoveelMogelijkBochtjesEnZoAfEnToeRechtdoor :-)}

KLV1000 '06

(ook nog in de garages van mijn meisje en ikke, een XRV650 '88, NTV650 '94, SV650S '99, en van het meisje een F650GS en een F650CS :duim: )

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4643
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door RedStrom » do 11 mei 2017, 22:25

OD is overdrive.

Tik eens DL 1000 OD melding in Google. Diverse links, ook naar motorforum.
Deze vond ik wel passen bij wat jij beschrijft.
http://www.stromtrooper.com/dl1000-2002 ... -gear.html
eerst rijden, dan oordelen

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1989
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door Cplegt » vr 12 mei 2017, 04:52

Rij je met een gear indicator?
Gr. Chiel

Gebruikersavatar
Highking
Berichten: 138
Lid geworden op: ma 14 mar 2016, 20:38
Mijn motor is een: Suzuki V-Strom DL 1000 (2002)
Locatie: Heemskerk
Contacteer:

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door Highking » vr 12 mei 2017, 10:15

KLVErtje schreef:
do 11 mei 2017, 20:49
Ps: hij heeft trouwens een maandje terug een grote beurt gehad incl. klepspeling check, synchroon stellen carbs. waarna hij een stuk fijner reed als er voor.
Ben je daar héél zeker van? :roll:

Maar het gedrag dat je schetst: Dat doet mijn DL1000 ook. Al eens begrepen dat dit 'normaal gedrag' is voor een DL1000 (feitelijk dezelfde fiets, toch?).

Edit: Post #7 in de link van RedStrom verklaart een hoop! Interessant!
KFFR - Metal!

Gebruikersavatar
KLVErtje
KLV1000 berijder
Berichten: 72
Lid geworden op: do 29 dec 2016, 10:18
Mijn motor is een: Kawasaki KLV1000
Locatie: Amersfoort

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door KLVErtje » za 13 mei 2017, 11:36

RedStrom schreef:
do 11 mei 2017, 22:25
OD is overdrive.

Tik eens DL 1000 OD melding in Google. Diverse links, ook naar motorforum.
Deze vond ik wel passen bij wat jij beschrijft.
http://www.stromtrooper.com/dl1000-2002 ... -gear.html
Dat wist ik inderdaad al ;)

Ik heb het linkje even gevolgd, zou misschien dus beter zo'n weerstandje kunnen plaatsen?
ZoveelMogelijkBochtjesEnZoAfEnToeRechtdoor :-)}

KLV1000 '06

(ook nog in de garages van mijn meisje en ikke, een XRV650 '88, NTV650 '94, SV650S '99, en van het meisje een F650GS en een F650CS :duim: )

Gebruikersavatar
KLVErtje
KLV1000 berijder
Berichten: 72
Lid geworden op: do 29 dec 2016, 10:18
Mijn motor is een: Kawasaki KLV1000
Locatie: Amersfoort

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door KLVErtje » za 13 mei 2017, 11:37

Cplegt schreef:
vr 12 mei 2017, 04:52
Rij je met een gear indicator?
Nee, ik heb geen Gearindicator.
ZoveelMogelijkBochtjesEnZoAfEnToeRechtdoor :-)}

KLV1000 '06

(ook nog in de garages van mijn meisje en ikke, een XRV650 '88, NTV650 '94, SV650S '99, en van het meisje een F650GS en een F650CS :duim: )

Gebruikersavatar
KLVErtje
KLV1000 berijder
Berichten: 72
Lid geworden op: do 29 dec 2016, 10:18
Mijn motor is een: Kawasaki KLV1000
Locatie: Amersfoort

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door KLVErtje » za 13 mei 2017, 11:41

Highking schreef:
vr 12 mei 2017, 10:15
KLVErtje schreef:
do 11 mei 2017, 20:49
Ps: hij heeft trouwens een maandje terug een grote beurt gehad incl. klepspeling check, synchroon stellen carbs. waarna hij een stuk fijner reed als er voor.
Ben je daar héél zeker van? :roll:

Maar het gedrag dat je schetst: Dat doet mijn DL1000 ook. Al eens begrepen dat dit 'normaal gedrag' is voor een DL1000 (feitelijk dezelfde fiets, toch?).

Edit: Post #7 in de link van RedStrom verklaart een hoop! Interessant!
Ik ga er wel vanuit ja, voor zijn beurtje begon hij rond de 3500rpm echt rare geluiden/trillingen te geven daarna liep hij veel soepeler.

De KLV is vermoedelijk gelijk aan een K4 als ik het goed begrijp (vanaf 2004 t/m 2006 gemaakt)
ZoveelMogelijkBochtjesEnZoAfEnToeRechtdoor :-)}

KLV1000 '06

(ook nog in de garages van mijn meisje en ikke, een XRV650 '88, NTV650 '94, SV650S '99, en van het meisje een F650GS en een F650CS :duim: )

Gebruikersavatar
Highking
Berichten: 138
Lid geworden op: ma 14 mar 2016, 20:38
Mijn motor is een: Suzuki V-Strom DL 1000 (2002)
Locatie: Heemskerk
Contacteer:

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door Highking » zo 14 mei 2017, 21:42

Volgens mij heeft een KLV/DL geen carbs. ;-)
KFFR - Metal!

Gebruikersavatar
KLVErtje
KLV1000 berijder
Berichten: 72
Lid geworden op: do 29 dec 2016, 10:18
Mijn motor is een: Kawasaki KLV1000
Locatie: Amersfoort

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door KLVErtje » ma 15 mei 2017, 09:31

:oops: u heeft een punt
ZoveelMogelijkBochtjesEnZoAfEnToeRechtdoor :-)}

KLV1000 '06

(ook nog in de garages van mijn meisje en ikke, een XRV650 '88, NTV650 '94, SV650S '99, en van het meisje een F650GS en een F650CS :duim: )

Gebruikersavatar
Sanscorp
DL1000 berijder
Berichten: 1123
Lid geworden op: vr 20 jun 2008, 16:32
Mijn motor is een: DL1000 K2 - KNALgeel :-)
Locatie: Almere Poort

Re: KLV1000 rijdt onregelmatig en geeft "OD" aan in andere versnellingen dan de 6e zonder FI melding

Bericht door Sanscorp » do 03 aug 2017, 11:42

Mogelijk Vervuilde of defecte gp (gear position) sensor, zit helaas bij de koppeling, olie en kvs moeten er uit moeten.

Eerst de basis uitsluiten: connectoren en massa's nakijken.
Originele topkoffer op origineel Suzuki rek gemaakt -- Scottoiler -- HID verlichting -- LED voor en achter -- 2-weg Alarmsysteem -- DIY Yoshbox -- Tandwiel 16 voor -- DIY USB lader --

Plaats reactie