FI in het display, Foutcode C44

Alles over het motorisch gedeelte van de strom
Plaats reactie
Gebruikersavatar
Ballie
DL650 berijder
Berichten: 686
Lid geworden op: za 01 mar 2014, 09:56
Mijn motor is een: Suzuki DL650 K5
Locatie: Roosendaal - West Brabant
Contacteer:

FI in het display, Foutcode C44

Bericht door Ballie » wo 04 nov 2015, 20:42

Sinds ik vorige week de Lambda sensor los heb gehad (vanwege die achterbrug), heb ik vrijwel continu een FI fout in mijn display. In Dealermode krijg ik "C44" te zien. Dit blijkt, volgens het WPH, een "HO2 Sensor Circuit Malfunction" te zijn. Mijn multimeter blijkt defect te zijn (geeft in alle standen een waarde van 0) dus ik kan niets meten.

Het vreemde is echter, dat wanneer ik tijdens het rijden de kill-switch om gooi, en na een paar tellen weer terug zet, de melding verdwijnt. Alleen wanneer ik even flink gas bij geef (bijv. om in te halen), komt 'ie weer terug. Contact uit en weer aan geeft meteen de foutmelding.

Nu vermoed ik dat ik bij het loshalen iets te hard aan het kabeltje heb getrokken. Hij wilde niet overal even soepel langs dus heb wat dwang toe moeten passen.

Heeft iemand dit wel eens bij de hand gehad of weet iemand hiervoor een eenvoudige oplossing? Of moet ik gaan nadenken over een nieuwe lambda...
You can't buy happiness, but you can buy a V-Strom...

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1984
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: FI in het display, Foutcode C44

Bericht door Cplegt » wo 04 nov 2015, 22:49

Jup, ik hier.

Bij mn eerste 650 wilde ik ooit de uitlaat polijsten. Toen de uitlaat eenmal los was, viel ie om toen ik hem tegem de muur had staan. Resultaat, lambda sonde gebroken. Opzoek naar een nieuwe á €145 (oid) dacht het niet.
Uiteindelijk naar de lokale autosloperij gegaan en hier voor 10euro een 4 polige lambdasonde gekocht (2ehands) stekkertje omgesoldeerd en klaar.
Gr. Chiel

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8083
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: FI in het display, Foutcode C44

Bericht door Iron Horse » wo 04 nov 2015, 22:57

Moet je er misschien even bijvertellen van welke auto('s) die te gebruiken is. Niet elke LS zal toch bruikbaar zijn, of vergis ik me?
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1984
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: FI in het display, Foutcode C44

Bericht door Cplegt » wo 04 nov 2015, 23:09

Ik meende die van een ford mondeo van een bepaalde serie. Ik heb het destijds via dit forum of het internationale forum gevonden.
Gr. Chiel

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8083
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: FI in het display, Foutcode C44

Bericht door Iron Horse » wo 04 nov 2015, 23:12

Ik denk dat je gelijk hebt en dat het hier al eens gemeld is. Kan het even niet zo snel vinden.
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1984
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: FI in het display, Foutcode C44

Bericht door Cplegt » wo 04 nov 2015, 23:36

Ben geneigd te zeggen van een mondeo uit 1998 tot 2004. Heb het gepost in juni of juli 2011.

Edit.

klikerdeklik

Ff doorlezen, en dus inderdaad een 4 polige mondeo sonde. Bouwjaar staat er niet bij.
Gr. Chiel

Gebruikersavatar
Ballie
DL650 berijder
Berichten: 686
Lid geworden op: za 01 mar 2014, 09:56
Mijn motor is een: Suzuki DL650 K5
Locatie: Roosendaal - West Brabant
Contacteer:

Re: FI in het display, Foutcode C44

Bericht door Ballie » do 05 nov 2015, 19:32

Met de zoekfunctie van de browser was 't zo gevonden. Bouwjaar staat er inderdaad niet bij. Maar ik zal wel eens gaan buurten bij de sloperijen hier in de buurt. Moet ik nog ergens rekening mee houden qua schroefdraad? Of kan ik misschien toch beter de sonde eruit halen en meenemen. (Kan ik alleen weer niet op de motor die sloperijen af).

En bij het monteren. Nog iets nodig om de boel gasdicht te krijgen? Of is het indraaien en klaar... (sorry, te lui om het WPH te openen).

In het aangehaalde draadje worden bedragen van in de 200 euro genoemd, maar momenteel ligt de prijs al boven de 300 euro. Vind ik ook net ff teveel geld...
You can't buy happiness, but you can buy a V-Strom...

Gebruikersavatar
Phony123
Berichten: 449
Lid geworden op: zo 16 mar 2014, 19:31
Mijn motor is een: vstrom 1000, model 2016
Locatie: Tilburg

Re: FI in het display, Foutcode C44

Bericht door Phony123 » di 10 nov 2015, 10:02

Met mijn vorige motor,, uuuu drie motors terug. Een Intruder 1500, was de lambdasonde kapot. Dat wil zeggen hij gaf af en toe rare waardes door. Gevolg was afslaan en stotteren van de motor. Bij de dealer Mc rijen hebben ze toen gekeken voor een nieuw sonde...en dat was duur. Uiteindelijk hebben ze waar het stekkertje van de sonde ingaat een overbruggings weerstand gezet. Deze geeft altijd de zelfde perfecte waarde. De kosten waren iets van 10 EUR. Me motor liep perfect en ik kon er niks van merken.. Is dat een optie? Ik weet het niet.ff mailen naar Mc rijen...of nog beter naar Spijkers motoren in Tilburg. Of het gaat weet ik niet maar het is in iedergeval het onderzoeken waard. Laat ff weten of het was is, ben benieuwd.

Gebruikersavatar
Phony123
Berichten: 449
Lid geworden op: zo 16 mar 2014, 19:31
Mijn motor is een: vstrom 1000, model 2016
Locatie: Tilburg

Re: FI in het display, Foutcode C44

Bericht door Phony123 » di 10 nov 2015, 10:08

Ben geen expert , maar het kan volgens mij goedkoper. Zie de informatie,,
http://motor-forum.mobi/forum/list_messages/339812//

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1984
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: FI in het display, Foutcode C44

Bericht door Cplegt » di 10 nov 2015, 17:40

Bij mij zijn er 2 draadjes met elkaar doorverbonden waardoor de foutmelding uit blijft. Zit geen weerstandje oid tussen.
Zal van t voorjaar ff vragen hoe, wat en waarom dit gedaan is door de tuner. Van t voorjaar na t kleppenstellen gaat de 1000 weer op de testbank voor wat fine tuning.
Gr. Chiel

Gebruikersavatar
Ballie
DL650 berijder
Berichten: 686
Lid geworden op: za 01 mar 2014, 09:56
Mijn motor is een: Suzuki DL650 K5
Locatie: Roosendaal - West Brabant
Contacteer:

Re: FI in het display, Foutcode C44

Bericht door Ballie » wo 11 nov 2015, 19:21

Ik heb eens een zoektocht georganiseerd en ben er tot dusverre achter dat de verwarmingsdraden in veel gevallen worden doorverbonden. Veelal mbv een weerstand. Alleen welke sterkte je nodig hebt schijnt afhankelijk te zijn van merk en type van de motor. Van verschillende motoren kan ik het wel vinden, maar natuurlijk van de V-Strom niet.

Ik heb overigens al wel een andere lambda gescoord bij een sloperij. Enige wat hierbij nog tegen kan zitten is dat het een verkeerde maat is, of dat het draad niet past. Met mijn mazzel beiden...

Ik denk dat ik er al wel aan uit ben welke draden met elkaar moeten worden verbonden. Gaat vast goed komen.
You can't buy happiness, but you can buy a V-Strom...

Gebruikersavatar
Sanscorp
DL1000 berijder
Berichten: 1123
Lid geworden op: vr 20 jun 2008, 16:32
Mijn motor is een: DL1000 K2 - KNALgeel :-)
Locatie: Almere Poort

Re: FI in het display, Foutcode C44

Bericht door Sanscorp » ma 21 dec 2015, 11:14

Niemand ooit eens gekeken naar er af laten en een weerstand plaatsen?

Ik heb de originele uitlaten met kat, dus heb de lambda nog nodig.
Originele topkoffer op origineel Suzuki rek gemaakt -- Scottoiler -- HID verlichting -- LED voor en achter -- 2-weg Alarmsysteem -- DIY Yoshbox -- Tandwiel 16 voor -- DIY USB lader --

Gebruikersavatar
Oussie
Berichten: 237
Lid geworden op: za 28 dec 2013, 12:46
Mijn motor is een: Suzuki V-Strom DL 650
Contacteer:

Re: FI in het display, Foutcode C44

Bericht door Oussie » ma 21 dec 2015, 18:33

Heb de lambda van een galaxy uit 98 gebruikt.
Neem de oude even mee naar de sloop, zie je dat het exact dezelfde is.
Alleen de stekker omsolderen.

Plaats reactie