Koppelingsprobleem dl650 2005

Alles over het motorisch gedeelte van de strom
Plaats reactie
Gebruikersavatar
VstromPowerrr
DL650 berijder
Berichten: 48
Lid geworden op: zo 02 nov 2014, 12:19
Mijn motor is een: Suzuki V-Strom DL 650 (2005)
Locatie: delft

Koppelingsprobleem dl650 2005

Bericht door VstromPowerrr » di 02 dec 2014, 20:38

Goeeedenavond mede-liefhebbers,

Ik heb een probleempje. Ik ben ietwat overenthousiast geweest met optrekken een week geleden.
Mijn koppeling stond perfect afgesteld en had hiermee ook geen problemen. Alles deed het goed.
Nu is het zo: Ik reed wat enthousiast weg (hoge toeren, snel op laten komen) en nu is in 1 klap het aangrijppunt van mijn koppeling van normaal (ongeveer in het midden van de beweging koppelingshendel) naar helemaal aan het einde gegaan. Ook merkte ik dat ze met een passagier zo af en toe wat wilde gaan doorslippen in zn 3 en 4.
BALEN

De DL is afgelopen zaterdag bij Hans van Wijk Motoren geweest en daar hebben zij een blik geworpen op het aangegeven probleem. Hier heeft hij het een en ander afgesteld. (helaas vergeten wat precies).
De motor reed weer fantastisch! ik had ongeveer een cm of 1 a anderhalf speling en het aangrijppunt was weer als vanouds.

Nu begin ik slechts een paar dagen later te merken dat het probleem weer begint te komen. Het aangrijppunt sluipt langzaam (maar merkbaar) weer naar het einde toe. Ook merk ik dat de DL in zn 3e, 4e, 5e en 6e versnelling (bij wat vlottere versnelling) wat begint door te slippen weer.
Hier baal ik gigantisch van, gezien het feit dat ik momenteel dure reparaties mij niet kan veroorloven.

WIE OH WIE heeft wellicht een antwoord of in ieder geval een indicatie waaraan ik moet denken? Wat kan er kapot zijn?
het kan toch niet zo zijn dat de koppelingsplaten in 1 klap versleten zijn??

HELP!

Bij voorbaat dank!
groetjes,

Jeroen

ps. daarbij moet ik even voegen dat mijn kettingset ook (volgens Hans van Wijk) aan het einde van zijn latijn is.
Exist in time, Belong to eternity!

VstromPowerrr

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8389
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: Koppelingsprobleem dl650 2005

Bericht door Iron Horse » di 02 dec 2014, 21:09

Het is moeilijk zo te beoordelen wat er fout is gegaan. Maar een belangrijke afstelling is die van 26 en 27 die in de behuizing 25 zit. Als die te ver naar binnen staat dan gaat de koppeling slippen. Ik weet niet wat de km stand is, maar als die hoog is kan slijtage natuurlijk ook het geval zijn, zeker bij bruut geweld bij het optrekken. Pas op met het uit elkaar halen want er zitten kogeltjes in voor de bediening van het wormwiel en die heb je er niet zomaar weer in. Staat hier op het forum ook beschreven. Mocht het je wel gebeuren dan staat daar mijn tip in hoe je ze er weer in krijgt.

Afbeelding
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
VstromPowerrr
DL650 berijder
Berichten: 48
Lid geworden op: zo 02 nov 2014, 12:19
Mijn motor is een: Suzuki V-Strom DL 650 (2005)
Locatie: delft

Re: Koppelingsprobleem dl650 2005

Bericht door VstromPowerrr » di 02 dec 2014, 21:23

wow Rob, dankje voor de snelle reactie!
De kilometerstand is 51xxx km. Vergeten erbij te zetten, dankje!

Ik kan mij herinneren dat de aardige meneer van H van Wijk het had over het wormwiel. Dat hij deze weer goed had afgesteld.
pfff ik beschouwde mezelf als een redelijk sleutelaartje... Maar dit gaat mijn pet te boven...
Het gene wat ik nogal frappant vond was dat het gewoon in 1 klap zo gebeurde. Ik neem niet aan dat bij 1 keer zo optrekken dat het gelijk dusdanig versleten is.

thanks voor de tip in ieder geval!
wellicht nog meer mensen die hier verstand van hebben??
Exist in time, Belong to eternity!

VstromPowerrr

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8389
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: Koppelingsprobleem dl650 2005

Bericht door Iron Horse » di 02 dec 2014, 21:42

Wanneer je je koppeling intrekt dan duw je via het wormwiel (trekbeweging wordt omgezet in een draaibeweging met axiale verplaatsing) stang 21 op stang 20 waardoor middels het druklager 18 de drukplaat 14 de koppelingsplaten lost. Dan loopt de motor vrij van de versnellingsbak en kun je schakelen. Als er dus teveel druk op stang 21 staat dan heb je al een gedeeltelijke ontkoppeling. Stang 21 moet in rust van de koppeling vrij draaien zonder stang 21 te raken. Afstelprocedure staat al eens op het forum beschreven.
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 5225
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Koppelingsprobleem dl650 2005

Bericht door RedStrom » di 02 dec 2014, 21:42

Rob doelt op een gevalletje van mij.
Je zou op zijn minst de afstelling van het wormwiel kunnen controleren.
Je kabel zit goed vast, geen speling, geen slip in de bevestiging van de kabel?
Check meteen je voortandwiel.

De kilometerstand is het probleem niet, een slechte ketting kan een hoop ellende betekenen.
Daar heb ik ervaring mee.
Voorzichtig met het wormwiel. Plakband of elastiek er om heen kan helpen.
:-)} eerst rijden, dan oordelen ...
DL650 (2006, rood); 2010-2015, DL1000A (2014, zwart); 2015-...

Gebruikersavatar
Leon
Berichten: 379
Lid geworden op: ma 15 apr 2013, 16:42
Mijn motor is een: Honda VFR750F

Re: Koppelingsprobleem dl650 2005

Bericht door Leon » wo 03 dec 2014, 09:20

Deze BMF "F" eigenaar dacht ook dat zijn koppeling slipte....





Afbeelding

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8389
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: Koppelingsprobleem dl650 2005

Bericht door Iron Horse » wo 03 dec 2014, 11:11

Wel een ultiem voorbeeld van slecht onderhoud en controle.
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 6823
Lid geworden op: ma 24 jul 2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Locatie: Bij Tilburg

Re: Koppelingsprobleem dl650 2005

Bericht door Sparkle Black Peter » vr 05 dec 2014, 02:12

VstromPowerrr schreef:Goeeedenavond mede-liefhebbers,

Ik heb een probleempje. Ik ben ietwat overenthousiast geweest met optrekken een week geleden.
Mijn koppeling stond perfect afgesteld en had hiermee ook geen problemen. Alles deed het goed.
Nu is het zo: Ik reed wat enthousiast weg (hoge toeren, snel op laten komen) en nu is in 1 klap het aangrijppunt van mijn koppeling van normaal (ongeveer in het midden van de beweging koppelingshendel) naar helemaal aan het einde gegaan. Ook merkte ik dat ze met een passagier zo af en toe wat wilde gaan doorslippen in zn 3 en 4.
BALEN

De DL is afgelopen zaterdag bij Hans van Wijk Motoren geweest en daar hebben zij een blik geworpen op het aangegeven probleem. Hier heeft hij het een en ander afgesteld. (helaas vergeten wat precies).
De motor reed weer fantastisch! ik had ongeveer een cm of 1 a anderhalf speling en het aangrijppunt was weer als vanouds.

Nu begin ik slechts een paar dagen later te merken dat het probleem weer begint te komen. Het aangrijppunt sluipt langzaam (maar merkbaar) weer naar het einde toe. Ook merk ik dat de DL in zn 3e, 4e, 5e en 6e versnelling (bij wat vlottere versnelling) wat begint door te slippen weer.
Hier baal ik gigantisch van, gezien het feit dat ik momenteel dure reparaties mij niet kan veroorloven.

WIE OH WIE heeft wellicht een antwoord of in ieder geval een indicatie waaraan ik moet denken? Wat kan er kapot zijn?
het kan toch niet zo zijn dat de koppelingsplaten in 1 klap versleten zijn??

HELP!

Bij voorbaat dank!
groetjes,

Jeroen

ps. daarbij moet ik even voegen dat mijn kettingset ook (volgens Hans van Wijk) aan het einde van zijn latijn is.
Jeroen,

Ik heb je vraag even voorgelegd aan een Suzukimonteur met 20 jaar ervaring. Hieronder zijn mogelijke oplossing.
Je kan de koppeling op de kabel afstellen, maar ook zit er beneden op het koppelingsstiftje een wormwieltje wat afgesteld kan worden en als de borgmoer hiervan losloopt, kan het zijn dat in één keer de speling verspringt. Koppelingsplaten kunnen niet in één keer verslijten, maar bij 50.000km is dit overgens niet raar. het kan! Duur is het overigens niet. Rond de €150,= heb je weer een nieuwe koppeling Juiste diagnose stellen en afstellen is kosteloos. Tip!! Niet te lang doorrijden, dan is/gaat het zeker kapot.


Kan je in contact brengen indien gewenst.

M.v.g.

Peter
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?

Gebruikersavatar
VstromPowerrr
DL650 berijder
Berichten: 48
Lid geworden op: zo 02 nov 2014, 12:19
Mijn motor is een: Suzuki V-Strom DL 650 (2005)
Locatie: delft

Re: Koppelingsprobleem dl650 2005

Bericht door VstromPowerrr » vr 05 dec 2014, 09:05

iedereen hartelijk dank voor de reacties!
Vandaag ga ik proberen de koppeling zelf tijdelijk goed af te stellen zodat de motor morgen naar Hans van Wijk kan worden gereden.
Morgen gaan ze alles nalopen in de koppeling en komt er een complete nieuwe kettingset met tandwielen onder.

Ik zal even hier posten wat uiteindelijk het probleem (en de oplossing) is geweest zodat anderen er wellicht profijt van hebben.
dank allen!
Exist in time, Belong to eternity!

VstromPowerrr

Gebruikersavatar
Theo2
DL650 berijder
Berichten: 170
Lid geworden op: ma 07 jan 2013, 10:58
Mijn motor is een: Yamaha MT-07 Tracer 700 blauw 2016.

Re: Koppelingsprobleem dl650 2005

Bericht door Theo2 » za 06 dec 2014, 18:11

Leon schreef:Deze BMF "F" eigenaar dacht ook dat zijn koppeling slipte....





Afbeelding
Tja...Broodje Met Worst rijder,
Kan niet missen. :schater: :evil:

Gebruikersavatar
VstromPowerrr
DL650 berijder
Berichten: 48
Lid geworden op: zo 02 nov 2014, 12:19
Mijn motor is een: Suzuki V-Strom DL 650 (2005)
Locatie: delft

Re: Koppelingsprobleem dl650 2005

Bericht door VstromPowerrr » ma 08 dec 2014, 16:23

geachte stromliefhebbers,

Ik dank u allen voor de reacties!
Zaterdag is mijn Dl bij Hans van Wijk geweest. Hier heb ik een nieuwe kettingset gekregen en ook is het koppelingsprobleem opgelost. Vermoedelijk was het probleem inderdaad bij het wormwiel. Deze hadden ze de laatste keer bij afstellen niet geborgd. Vandaar dat deze opnieuw versprong. Het is nu opgelost en geborgd dus ik ben godsgelukkig!
Rijdt weer fantastisch. Alleen heb ik het idee dat mijn ketting een beetje herrie maakt.
Hoort dat als een ketting (en tandwielen) nieuw zijn? Geluid zelf kan ik niet zo goed beschrijven, wel is het zo dat het geluid alleen bij cruisesnelheid of optrekken te horen is. Lijkt wel alsof er ergens lucht lekt. Snap dat het raar klinkt maar dat is het enige waarmee het te vergelijken is.

Danku allen!!
Exist in time, Belong to eternity!

VstromPowerrr

Plaats reactie