Hebben jullie dat nou ook.

Van Garmin tot TomTom, en alles daar tussenin
Plaats reactie
Akako
Berichten: 50
Lid geworden op: do 01 okt 2015, 11:14
Mijn motor is een: 2015 DL1000, 1984 Moto Guzzi California 2, 1981 Moto Guzzi LeMans III

Hebben jullie dat nou ook.

Bericht door Akako » di 25 jul 2017, 19:59

Dat je Zumo slecht contact maakt met de stroomtoevoer en daardoor om de haverklap uitschakelt. Voor de aFgelopen vakantie had ik de contacten schoongemaakt van zowel de Zumo als de voedingskabel. Daarna lichtjes ingesmeerd met vaseline. En hoera de eerste 4 dagen werkte alles feilloos. Daarna begon de ellende weer.

Ik ben erg tevreden over de Zumo zelf maar die voedingskabel is k*t met peren. En het is ook niet exemplarisch want op mijn Guzzi heb ik precies hetzelfde probleem, met een andere kabel dus. En op mijn vorige motor idem.

En helaas kost zo een kabel het afzetters bedrag van 40 euro, plus een hoop werk om te vervangen.

Ik moet nog eens goed nadenken voor ik weer een Garmin apparaat koop...

Gebruikersavatar
Marian
Berichten: 655
Lid geworden op: zo 29 mar 2015, 12:23
Mijn motor is een: Suzuki V-strom DL650 zwart 2016

Re: Hebben jullie dat nou ook.

Bericht door Marian » di 25 jul 2017, 22:55

Ik las ook iets over pinnetjes die je even moet verbuigen met een naald. Hans (MrGps) heeft er een filmpje over mssn lost dat je probleem op...

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4629
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Hebben jullie dat nou ook.

Bericht door RedStrom » di 25 jul 2017, 22:56

Welke Zumo?
De 5 serie heeft bekende problemen.
Zie site mrgps.
eerst rijden, dan oordelen

Gebruikersavatar
Cplegt
DL650 én DL1000 berijder
Berichten: 1984
Lid geworden op: zo 17 apr 2011, 18:01
Mijn motor is een: Suzuki V-strom DL1000 & 650
Locatie: Enschede

Re: Hebben jullie dat nou ook.

Bericht door Cplegt » di 25 jul 2017, 23:30

Was met mn zumo 660 aan de 4e steun toe in een kleine 120.000 met gps gereden km's op verschillende motoren (2x een dl650, 1x een 1000 met het gros van de km's en een ntv650)
Zelfde soort problemen, uitvallen bij het inschakelen van de stroom via de actieve mount.

Heb de eerste 595 al weer gesloopt. Deed t overigens een stuk slechter dan de zumo. De 595 heeft 2500km in een camper en 700km op de motor overleeft waarna hij plots de geest gaf. Onder garantie een nieuwe gekregen.
Gr. Chiel

Akako
Berichten: 50
Lid geworden op: do 01 okt 2015, 11:14
Mijn motor is een: 2015 DL1000, 1984 Moto Guzzi California 2, 1981 Moto Guzzi LeMans III

Re: Hebben jullie dat nou ook.

Bericht door Akako » di 25 jul 2017, 23:46

@redstrom

Het is een 350

Akako
Berichten: 50
Lid geworden op: do 01 okt 2015, 11:14
Mijn motor is een: 2015 DL1000, 1984 Moto Guzzi California 2, 1981 Moto Guzzi LeMans III

Re: Hebben jullie dat nou ook.

Bericht door Akako » di 25 jul 2017, 23:47

@ marian

Dank voorde tip

Ik ga ff kijken, over twee weken weer richting Italia dus dan moet het ok zijn

Plaats reactie