Zumo 590LM: USB werkt niet meer

Van Garmin tot TomTom, en alles daar tussenin
Plaats reactie
Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » di 28 mar 2017, 08:20

Ben benieuwd of iemand anders dit herkend, of dat ik de enige ben, straks even naar Waypoint in Leek:

2 weken geleden Zumo 590LM geupdate op de vaste PC voor het nieuwe seizoen.
- Garmin Express update: CHECK
- Garmin Basecamp update: CHECK
- Zumo 590LM: Firmware update: CHECK, daarna kaartupdate 2017.3 op zowel PC als 590LM: CHECK.

Ik helemaal happy, liep in 1 keer vlekkeloos door.

Nu heb ik ook nog een laptopje die ik altijd meeneem bij meerdaagse tochten en vakanties, om onderweg nog wat te kunnen wijzigen of aanpassen aan de routes.
Afgelopen zondag wilde ik deze ook voorzien van de updates, zodat zowel de vaste PC als de laptop weer gelijk zijn.

Laptop:
- Garmin Express update: CHECK
- Garmin Basecamp update: CHECK
- Zumo 590LM eraan en Garmin Express geopend en de optie geselecteerd om alleen de kaartupdate 2017.3 op de laptop te doen: CHECK

Dan zou je denken: top! ging goed. Dat klopt.

Echter, daarna was de Zumo 590LM de verbinding met de PC kwijt. Uitpluggen / inpluggen: USB-apparaat wordt niet herkend. Laptop aan/uit: USB-apparaat wordt niet herkend. Zumo590 harde reset: USB-apparaat wordt niet herkend. Andere kabel en/of USB poort: USB-apparaat wordt niet herkend.
Dan maar naar de vaste PC boven: USB-apparaat wordt niet herkend. Damn.
Een hele nacht accu los, nogmaals reset, volgende dag proberen (gister dus): USB-apparaat wordt niet herkend.

Ofwel kan er niets meer opzetten. Lijkt alsof de USB poort in de Zumo 590LM hangt. Hoop echt dat Waypoint hier iets mee kan, baal op dit moment behoorlijk.
Ik laat iets weten :-)
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4610
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Zumo 590LM: USB werkt niet meer

Bericht door RedStrom » di 28 mar 2017, 22:02

Zou niet moeten helpen in 2017, maar probeer de Garmin usb drivers eens te installeren.
Even googelen.
http://www8.garmin.com/support/download ... jsp?id=591
eerst rijden, dan oordelen

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Zumo 590LM: USB werkt niet meer

Bericht door Hans Vaessen » di 28 mar 2017, 22:14

RedStrom schreef:
di 28 mar 2017, 22:02
maar probeer de Garmin usb drivers eens te installeren.
Nee nee... ik begrijp de gedachte, maar dat gaat echt niet helpen.

Ik herken het probleem in zo verre:

- op mijn (Dell) laptop met louter USB-3 werd de 590 sowieso al niet herkend, moest een usb2 hub tussen
- sinds enkele dagen (???) heb ik eenzelfde probleem op de laptop. Ik zeg ??? omdat ik het niet zeker weet. Kwam het gisteren voor het eerst tegen met de hagelnieuw BMW Navigator VI en dacht... lekker van BMW... Tot ik een 595 aansloot en ineens hetzelfde probleem had...

Ik lees er elders nog weinig over dus heb/had de neiging het te wijten aan mijn pc, die wel vaker rare dingen met usb heeft...

Maarrrr... wat bij mij helpt, zowel qua verkenner, basecamp als express is: toestel op mass storage zetten.

Is even een 'kunstje', maar heel simpel: zie https://www.mrgps.nl/kennis/zumo-3xx-59 ... e-manager/

Suc6!

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4610
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Zumo 590LM: USB werkt niet meer

Bericht door RedStrom » di 28 mar 2017, 22:17

Tuurlijk!
Ik ging er van uit dat TT dat al wel had.
eerst rijden, dan oordelen

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Zumo 590LM: USB werkt niet meer

Bericht door Hans Vaessen » wo 29 mar 2017, 13:45


Gebruikersavatar
Motormuus
DL1000 berijder
Berichten: 1010
Lid geworden op: wo 26 mar 2014, 11:41
Mijn motor is een: Suzuki V-Strom 1000 l5
Locatie: brouw

Re: Zumo 590LM: USB werkt niet meer

Bericht door Motormuus » wo 29 mar 2017, 16:51

Is dat alleen bij de 5xx of ook de 3xx. ?

Verstuurd vanaf mijn HTC One_M8 met Tapatalk


Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » wo 29 mar 2017, 17:10

Hey Hans en de anderen,

Dank voor de tips!
Had een factory reset (voor zover je dit zo mag noemen), de USB drivers installeren en de Mass Storage setting allemaal al getest. Geen resultaat. Wel dank voor de heldere filmpjes op je site Hans.

Ben bij Waypoint Leek geweest gister. Hij herkende het probleem ook met de Windows Update die Hans noemt (en inmiddels op de site heeft staan). Hij had echter niet het idee dat dit mijn issue is. Waarom niet? Omdat als je mijn 590 aan de pc hangt, krijg je eerst de melding "USB apparaat niet herkend", waarna de 590 na 15 seconden herstart en opstart alsof hij aan een USB lader hangt. Dit had hij ook nog niet eerder gezien. Hij heeft mijn 590 opgestuurd (volgens mij gaat ie dan naar Notter) om na te laten kijken. Hoop dat ze iets vinden en het kunnen fixen. Gebruik hem al 3 jaar met veel plezier bij tochten, maar ook als motorbegeleider bij wielerrondes.

Wordt vervolgd!
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4610
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Zumo 590LM: USB werkt niet meer

Bericht door RedStrom » wo 29 mar 2017, 22:48

Dat doet die van mij (Nuvi 510 met 220 software = ZUMO 510) ook wel eens. Meestal gaat het spontaan over.
Soms is het een kwestie van de usb stekker opnieuw in het apparaat steken.
Net of het contact niet 100% is.
eerst rijden, dan oordelen

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Zumo 590LM: USB werkt niet meer

Bericht door Hans Vaessen » wo 29 mar 2017, 23:44

RedStrom schreef:
wo 29 mar 2017, 22:48
Meestal gaat het spontaan over.
Yep... althans: wat vaak voorkomt is dat de accu te leeg is... na een minuut of 10 aan de pc is de accu dan weer net voldoende bijgeladen om herkend te worden. Dat is bij de 590/595 de ab-so-luut meest voorkomende oorzaak van usb-problemen (wat niet wel zeggen dat dat ook hier het geval is, maar ik sluit het niet uit).

Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » do 30 mar 2017, 12:40

mm, krijg net een mail van technische dienst Waypoint met de melding dat de USB poort niet meer gerepareerd kan worden en ik voor €167,00 een refurbished apparaat kan kopen.

Ik vind het erg vreemd: werkt als een tierelier, net geen 3 jaar oud, en tijdens een update aan de laptop loopt die vast, 590 ligt gewoon stil op tafel, niets aan de hand. Probeerde ze al te bellen maar zijn gesloten met de lunch.

Zal er wel aan vast zitten maar voelt niet goed.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » do 30 mar 2017, 14:58

Even gebeld met Waypoint Notter. Complimenten voor de service en vriendelijkheid :-).
USB poort blijkt toch overleden (?) dus maar voor de refurbished gegaan. Moet toch weer navi hebben.

Wel snelle service van Waypoint overal, dus alle lof daarvoor.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4610
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Zumo 590LM: USB werkt niet meer

Bericht door RedStrom » do 30 mar 2017, 21:46

Toch de aansluiting. Wel vreemd. Waarom gaat dat kapot?
Je weet dat je niet normaal te verwachten schade ook buiten de garantie kunt claimen. Burgerlijk Wetboek artikel moet ik even zoeken.
3 jaar is te jong voor zulke schade.
Claimen bij waar je hem gekocht hebt. Die mogen zich niet verschuilen achter Garmin.
Zij zijn je contractpartner. Als je zegt dat je dit van een bevriende advocaat hebt gehoord, verhoogt dat de druk.
Op zijn minst moet je die refurbished voor niks kunnen krijgen, maar een nieuwe mag je ook eisen.
Die van jou zal binnenkort ook een refurbished zijn denk ik.
eerst rijden, dan oordelen

Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » vr 31 mar 2017, 07:59

Heb zoiets wel eens eerder gehoord, alleen dan kom je in een wellus/nietus discussie terecht.
Ik weet alleen dat hij het deed toen ik hem aansloot, navi niet bewogen tijdens hele update en daarna deed ie het niet meer. Dit ik blijf het wel vreemd vinden ja.
Moet ook eerlijk zeggen dat ik vroeger, ooit, ook zelf wel vreemde zaken heb gezien in de toenmalige electronica, dus ik sluit het ook niet uit.

Shit happens.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » za 08 apr 2017, 15:58

Grrr, krijg wel steeds met het gevoel dat Garmin niet alles onder controle heeft, om het zacht te zeggen. Als het werkt is het super spul, maar als je iets wil updaten.....

Net de refurbished 590LM opgehaald bij Waypoint. Goede service, waarvoor dank.
Nieuwste kaartmateriaal staat erop, en laat dat nu net de 2018.10 zijn, terwijl ik 3 week ervoor na update de 2017.3 erop had gezet, ook op mijn pc. Ofwel, moet dus het kaartmateriaal op de PC weer updaten naar 2018.10. Easy. Denk je.

Laptop:
Windows update draaien. Herstarten. Done.
Garmin Express opstarten, hey, een update, versie 5.3.1.0. Updaten, herstarten, klaar.
590LM eraan. Ja hoor, wordt weer herkend, jeuh!
Update kaartmateriaal op pc. Update gaat lopen. Dan ineens foutmelding, rode balk: "Er is een fout opgetreden tijdens het installeren van de update". Grrrrrrrrrr.

Dan naar boven, naar de vaste PC. Zou het aan mijn laptopje liggen?

Vaste PC:
Windows update draaien. Herstarten. Done.
Garmin Express opstarten, hey, een update, versie 5.3.1.0. Updaten, herstarten, klaar.
590LM eraan. Ja hoor, wordt weer herkend, jeuh!
Update kaartmateriaal op pc. Update gaat lopen. Dan ineens foutmelding, rode balk: "Er is een fout opgetreden tijdens het installeren van de update". Grrrrrrrrrr.

Om deze redenen heb ik 2 jaar niet geupdate, dacht probeer het weer eens met als resultaat een defecte Zumo 590LM, €167,00 schade en nu ander kaartmateriaal op de 590 dan op de PC en krijg de PC niet meer geupdate. Kan nu dus nog geen routes in de 590 laden.

Goed bezig Garmin.

Sorry voor het cynisme, maar lijkt alsof Garmin dit gewoon echt niet onder controle heeft. Wat een drama iedere keer, of zou meneer Murphy toevallig hier in de buurt zijn?

Iemand tips?

edit: een oudere versie van Express installeren helpt ook niet: deze willen verplicht allemaal direct updaten zodra je deze opstart en doen het dus niet meer. Getest tot aan 4.4.0, om te checken of het aan Express 5.3.1.0 ligt.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
Marian
Berichten: 620
Lid geworden op: zo 29 mar 2015, 12:23
Mijn motor is een: Suzuki V-strom DL650 zwart 2016

Re: Zumo 590LM: USB werkt niet meer

Bericht door Marian » za 08 apr 2017, 16:10

Ik ben overgestapt op TT scheelt heel veel ergernis en werkt perfect. Niet de tip die je wilt horen wssn maar desalniettemin wel een tip ;)


Verzonden vanaf mijn iPhone met Tapatalk Pro

Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » zo 09 apr 2017, 10:09

Update:

Blijkbaar toch Murphy's Law. Garmin had gister of een storing of ergens een bitje verkeerd staan.
Vanmorgen weer geprobeerd en tadaaaaa, kaarten downloaden en installeren op beide PC's. Halleluja.

Nu maar weer 2 jaar eraf blijven en niets updaten.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7770
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: Zumo 590LM: USB werkt niet meer

Bericht door Eikie » zo 09 apr 2017, 19:35

Pfffff.
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

HD2W4W
Berichten: 77
Lid geworden op: wo 20 apr 2016, 22:36
Mijn motor is een: Suzuki V-Strom DL 650 (2007)
Locatie: Oosterwolde (fr)

Re: Zumo 590LM: USB werkt niet meer

Bericht door HD2W4W » ma 10 apr 2017, 19:32

En toch.....ze zeggen wel dat toeval niet bestaat, maar...Dit weekend sprak ik met een collega, een zeer fervent motorrijder en in het bezit van een Yamaha 1200 Super Teneré. (fantastische motor trouwens) Ook in het bezit van een Zumo (volgens mij ook een 590 LM). Afgelopen week nam hij deel aan een offroad cursus van Bert Duursma motoren. Wilde natuurlijk graag de hele rit vastleggen door de Zumo, maar helaas. Was niet meer aan de praat te krijgen. En had er vantevoren helemaal niets bijzonders mee gedaan. Apparaat net een paar jaar in bezit.
Zelfde diagnose gesteld. USB overleden. Kon bij Waypoint in Leek voor Euro 167 een refurbished Garmin aanschaffen en heeft dat maar gedaan.
Ik weet niet hoe het updaten van de Zumo's in z'n werk gaat omdat ik geen Zumo heb, maar slechts een eenvoudig chineesje. Maar ik heb wel een Garmin Edge 500 GPS voor de racefiets/mountainbike. En wanneer ik die aan de computer hang en Garmin Express start krijg ik de nieuwste firmware binnen. (moet het wel zelf bevestigen natuurlijk)
Zou Garmin Express er iets mee van doen hebben dat door het updateproces ineens de USB poort sneuvelt?

Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » di 11 apr 2017, 20:39

Vreemd, 2 stuks met exact dezelfde storing......

Wat mij aan de refurbished wel opvalt, is dat ik nu elke keer als ik hem aanzet de voorwaarden moet accepteren. Tis maar 1 klik extra, maar toch....
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
Sparkle Black Peter
Forum-moderator - DL1000 berijder
Berichten: 6435
Lid geworden op: ma 24 jul 2006, 01:24
Mijn motor is een: V-Strom 1000A L5 Black Rhino
Locatie: Bij Tilburg

Re: Zumo 590LM: USB werkt niet meer

Bericht door Sparkle Black Peter » wo 12 apr 2017, 00:08

Die 590LM is net 3 jaar ( april 2014) op de markt. je mag voor ruim €600,= toch wel verwachten dat het even meegaat. Lijkt me toch meer een soort van garantie grensgeval. Zeker omdat er meerdere het zelfde probleem hebben.
HOU 'M RECHT EN NIET OP HET ASFALT, WANT WEET JE WEL HOE HÁRD AS-VALT?

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7770
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: Zumo 590LM: USB werkt niet meer

Bericht door Eikie » wo 12 apr 2017, 19:02

Hans kom er eens in !
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Gebruikersavatar
RedStrom
DL1000 berijder
Berichten: 4610
Lid geworden op: di 22 jun 2010, 23:19
Mijn motor is een: zwarte L4

Re: Zumo 590LM: USB werkt niet meer

Bericht door RedStrom » wo 12 apr 2017, 21:34

Claimen!
eerst rijden, dan oordelen

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Zumo 590LM: USB werkt niet meer

Bericht door Hans Vaessen » do 13 apr 2017, 15:26

Eikie schreef:
wo 12 apr 2017, 19:02
Hans kom er eens in !
Graag, maar tsja.. Wat kan ik toevoegen?

Maar laat ik er toch wat over zeggen:

Zoals ik hierboven al aangaf is er bij problemen met de communicatie tussen computer en toestel meestal sprake van onvoldoende acculading, verkeerde kabel etc. Maar kan ook instellen op MTP het probleem oplossen. In die gevallen is er dus géén sprake van een fysiek defect.

Fysieke defecten komen echter echt wel voor: een micro-usb connector is een erg fragiel ding en het heeft me altijd verbaasd dat die zo breed toegepast wordt, ondermeer voor het opladen van de mobiele telefoon. Ook daar kom je vaak tegen dat het ding stuk gaat. Desondanks bestaat er een Europese afspraak die de micro-USB tot standaard verheft...

In die zin is het Garmin niet te verwijten dat ze de micro-usb gebruiken; het is een markt-breed issue.

Anders dan bij de meeste mobiele telefoons is bij mijn weten bij garmin de policy dat, mits binnen twee jaar, een usb-defect onder garantie behandeld wordt. En da's heel netjes.

Maar hoe zit dat dan buiten garantie? Is dan sprake van 'non conformiteit''? Dat zou kunnen, maar dan zul jij formeel als consument moeten bewijzen dat je niets verkeerd hebt gedaan. En da's vrijwel onmogelijk.
Dan nog: als dat al zou lukken en je daarmee een juridisch gevecht zou winnen zal er ook gekeken worden naar afschrijving en zal er sprake zijn van een eigen bijdrage. Een dergelijke rekensom zal bij een toestel van drie jaar oud al snel leiden tot een bedrag dat minimaal op het niveau ligt van het 'omruilvoorstel' van Garmin.

Al met al begrijp ik dat het heel wrang is om na drie jaar 167 euro te moeten neertellen. Maar eigenlijk is het een heel keurig regeling: Garmin gaat geen juridische discussie aan maakt biedt 'off shelf' een oplossing die gelijk, of zelfs beter, is aan wat je zou krijgen als je eea juridisch zou benaderen. Bij het gros van de andere merken/apparaten zou er slechts sprake zijn van 'pech gehad, pruillenbak'.

Daarnaast proef ik de gedachte dat het opvallend is dat twee toestellen hetzelfde probleem hebben (en dat dat de indruk wekt dat het structureel is). Maar da's ook een beetje de werking van internet-fora. Als je USB niet meer werkt ga je daar op googlelen en kom je deze pagina twee keer in de google top-drie tegen. Dan is het niet vreemd dat er zich op die plek meerdere meldingen van hetzelfde probleem verzamelen; ook al staan daar wellicht 1000 apparaten tegenover die het probleem niet kennen.

Al met al:
- Kern van het probleem is imho dat de micro-usb connector eigenlijk te fragiel is, maar desondanks als 'standaard' geldt
- ik denk dat Garmin het op deze manier netjes oplost; hoe zuur dat desondanks ook is.

Gebruikersavatar
Daring Red Frank
Admin - DL1000 berijder
Admin - DL1000 berijder
Berichten: 5266
Lid geworden op: di 01 jul 2008, 15:03
Mijn motor is een: Suzuki V-Strom DL 1000 L8 (Glass Sparkling Black)(201)
Locatie: Hengelo (OV)
Contacteer:

Re: Zumo 590LM: USB werkt niet meer

Bericht door Daring Red Frank » do 13 apr 2017, 21:00


Hans Vaessen schreef: Graag, maar tsja.. Wat kan ik toevoegen?
En dan komt er een A4tje met tekst... haha ;)



Verstuurd vanaf mijn SM-G925F met Tapatalk

Groetjes,
Frank
___
Suzuki DL 1000 V-Strom L8 (2017) | Glass Sparkling Black | ER6N spiegels | Givi Airflow | Garmin Zumo 590 | Garmin Virb Elite | Schuberth C3 Pro + SRCS | Bridgestone Battlax A40 |

Gebruikersavatar
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1586
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590LM: USB werkt niet meer

Bericht door TT-Strom » do 13 apr 2017, 21:08

Hans,

Zegt jou het wel iets dat ie nu iedere keer bij het aanzetten met dat scherm komt dat je de voorwaarden moet accepteren? Bedoel de licentie overeenkomsten voor eindgebruikers scherm?

Dit was bij de vorige niet zo.

Thanks!
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
Vstrommer
Berichten: 80
Lid geworden op: zo 23 aug 2015, 23:09
Mijn motor is een: Suzuki V-Strom DL 1000 (2015)
Locatie: Zwolle

Re: Zumo 590LM: USB werkt niet meer

Bericht door Vstrommer » do 13 apr 2017, 23:25

Las trouwens vandaag in nieuwsbrief van waypoint het volgende ....
Toch ook iets hiermee te maken !?

4. Accu probleem Zumo 590LM en 595LM

Waarschijnlijk hebben de meeste Zumo 590LM en Zumo 595LM gebruikers wel eens ervaren dat de accu niet goed vol te laden is. Ook na een dag rijden op de motor geeft de accu binnen een paar minuten al aan dat deze weer leeg is. Dit komt doordat de Zumo tijdens het gebruik zoveel stroom vraagt dat hij niet meer in staat is om zijn accu op/bij te laden maar er kan ook nog een andere oorzaak zijn. Er zijn een aantal manieren om dit op te lossen. Het is in ieder geval belangrijk om de accu met enige regelmaat goed op te laden met een 2 ampère lader. De juiste methode leggen we hier uit. Weet je niet zeker of je een geschikte lader hebt, dan kun je er nu eentje voor € 5,- kopen.
Daarnaast zijn we er recentelijk achter gekomen dat een groot deel van het probleem veroorzaakt wordt door een slecht contact van de connector. Door de contactpennetjes van de accu te modificeren, krijgen we in de meeste gevallen de accu weer volledig operationeel. In onze vestigingen hebben we de juiste tools liggen om deze modificatie uit te voeren. Ben je in de buurt, heb je last van een slecht ladende accu en ben je klant van WayPoint kom dan even langs zodat we je accu kosteloos aan kunnen passen. Is de Zumo niet bij WayPoint gekocht of heb je motorvrienden die de Zumo elders hebben aangeschaft dan mag je uiteraard ook langskomen maar dan vragen we voor deze modificatie 15,- Euro.
Vstrom1000A 2015 Kaki.

Gebruikersavatar
Stroompje
Forum-moderator - DL1000 berijder
Berichten: 6717
Lid geworden op: vr 27 aug 2004, 14:37
Mijn motor is een: Suzuki V-Strom 1000A L4 :-))))))
Locatie: Lunteren.

Re: Zumo 590LM: USB werkt niet meer

Bericht door Stroompje » vr 14 apr 2017, 08:43

O:-) hmmmm dat hadden de allereerste generatie's TTR ook. :frusty:
Ik dacht dat Garmin ...... :mrgreen:
AfbeeldingGreetings, Heleen. :arrow: Smiling all the way :-)}

Gebruikersavatar
Hans Vaessen
Berichten: 336
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: HD electraglide - zorry!

Re: Zumo 590LM: USB werkt niet meer

Bericht door Hans Vaessen » zo 16 apr 2017, 17:40

TT-Strom schreef:
do 13 apr 2017, 21:08
Zegt jou het wel iets dat ie nu iedere keer bij het aanzetten met dat scherm komt dat je de voorwaarden moet accepteren? Bedoel de licentie overeenkomsten voor eindgebruikers scherm?
Thanks!
Is bij een nieuw toestel altijd zo. Even een stukje mee gaan rijden doet wonderen ;)
Vstrommer schreef:
do 13 apr 2017, 23:25
4. Accu probleem Zumo 590LM en 595LM
Staat er helemaal los van; 'modificatie' kun je ook heel eenvoudig zelf uitvoeren: zie https://www.youtube.com/watch?v=msCQiw6vqms

Plaats reactie