Probleem TT rider koppelen met scala Rider

Van Garmin tot TomTom, en alles daar tussenin
Plaats reactie
Gebruikersavatar
Camino
DL1000 berijder
Berichten: 1288
Lid geworden op: zo 29 jun 2014, 20:13
Mijn motor is een: DL1000 L4 Vorige: Suzuki v-strom DL1000 2005 ,Kawa ZZR1100, FZR600R, TDM850
Locatie: Eindhoven

Probleem TT rider koppelen met scala Rider

Bericht door Camino » za 25 mar 2017, 19:14

Nadat ik op een eerder moment mijn TT Rider model 4GD00 succesvol had gekoppeld met de Scala Rider q2 werkt het nu ineens niet meer. Ben vandaag gaan rijden en had weliswaar geluid in mijn helm hetgeen bevestigd werd omdat ik de ingestelde stem wisselde. Ik kreeg echter onderweg geen aanwijzingen over de speakers in mijn helm en heb wat lopen drukken op de harder en zachter knopjes van de Scala. Nu koppelt hij niet meer en ik krijg ze niet meer gepaird. De TT ziet de Scala Rider wel maar geeft de vermelding "De vereiste functies konden voor deze headset niet worden gevonden".
Ik snap er helemaal niks meer van.
Met een helm op nooit te oud voor........ (niemand zie toch hoe lelijk je bent)

Groeten Rene
Camino komt nog uit mijn buikschuiverstijd, Spaans voor (snel)weg.

Gebruikersavatar
Camino
DL1000 berijder
Berichten: 1288
Lid geworden op: zo 29 jun 2014, 20:13
Mijn motor is een: DL1000 L4 Vorige: Suzuki v-strom DL1000 2005 ,Kawa ZZR1100, FZR600R, TDM850
Locatie: Eindhoven

Re: Probleem TT rider koppelen met scala Rider

Bericht door Camino » za 25 mar 2017, 20:24

Probleem is opgelost. Na het aanmaken van een TT account en updaten van kaarten en software herkende de TT de Scala wel. Hij doet het weer goed en reactie is dus niet meer nodig.
Met een helm op nooit te oud voor........ (niemand zie toch hoe lelijk je bent)

Groeten Rene
Camino komt nog uit mijn buikschuiverstijd, Spaans voor (snel)weg.

Plaats reactie