Zumo 590 geen connectie met basecamp?

Van Garmin tot TomTom, en alles daar tussenin
Plaats reactie
TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1612
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Zumo 590 geen connectie met basecamp?

Bericht door TT-Strom » za 16 mei 2015, 12:23

All,

Heb de Zumo 590 geupdate naar 3.10 firmware en map 2015.40.
Ook Basecamp geupgraded naar 4.4.7 en kaart 2015.40.

Sindsdien helaas de volgende foutmelding als ik de 590 aansluit: "Er is een communicatieprobleem met het Garmin apparaat Zumo 590. De communicatie met het apparaat kan met verminderde functionaliteit worden voortgezet. Neem contact op met de klantenondersteuning van Garmin."

Zumo 590 hard gereset (filmpje van Hans, uitzetten, aanzetten met rechteronderhoek scherm vasthouden tot display flitst) maar ook dat helpt niet. Melding blijft.

Iemand enig idee??
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1612
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590 geen connectie met basecamp?

Bericht door TT-Strom » za 16 mei 2015, 12:51

Toevoeging: lijkt aan de Zumo 590 zelf te liggen, na de firmware update naar 3.10?
Kan je die nog weer downgraden?

Nog getest op andere pc, waar een oudere versie van Basecamp en Express op staat, exact dezelfde foutmelding. Werkte voor de update prima.

Iemand een idee of tip? Zoals eerder gezegd, de Zumo 590 reeds een harde reset gegeven.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
John
Berichten: 50
Lid geworden op: za 03 jan 2015, 12:49
Mijn motor is een: Suzuki V-Strom DL 1000

Re: Zumo 590 geen connectie met basecamp?

Bericht door John » za 16 mei 2015, 12:56

Je toestel terug op fabrieksinstellingen zetten.

TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1612
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590 geen connectie met basecamp?

Bericht door TT-Strom » za 16 mei 2015, 14:26

John, reeds gedaan, zie hierboven.

Ook accu verwijdert, hielp ook niet.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
John
Berichten: 50
Lid geworden op: za 03 jan 2015, 12:49
Mijn motor is een: Suzuki V-Strom DL 1000

Re: Zumo 590 geen connectie met basecamp?

Bericht door John » za 16 mei 2015, 15:10

Is de zumo wel zichtbaar op je pc bij "hardware"?

TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1612
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590 geen connectie met basecamp?

Bericht door TT-Strom » za 16 mei 2015, 15:11

Ja, alles werkt verder. Kan ook wel routes verzenden naar de Zumo 590 vanuit Basecamp, hij geeft alleen iedere keer die foutmelding, wat niet zo was.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
John
Berichten: 50
Lid geworden op: za 03 jan 2015, 12:49
Mijn motor is een: Suzuki V-Strom DL 1000

Re: Zumo 590 geen connectie met basecamp?

Bericht door John » za 16 mei 2015, 15:23

Mischien is dit een optie?

http://www.gpsshop.nl/vragen/41176/6225 ... i-250.html" onclick="window.open(this.href);return false;

Gebruikersavatar
Pafke
Berichten: 27
Lid geworden op: zo 16 nov 2014, 18:12
Mijn motor is een: dl 650 v-strom 2006
Locatie: Haaksbergen

Re: Zumo 590 geen connectie met basecamp?

Bericht door Pafke » ma 18 mei 2015, 12:27

http://www.mrgps.nl/communicatiestoring ... -basecamp/" onclick="window.open(this.href);return false;
Gij zult niet stelen. De overheid duldt geen concurrentie

TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1612
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590 geen connectie met basecamp?

Bericht door TT-Strom » di 19 mei 2015, 12:19

ik las het net pafke dank je!

Wel strange dat ik op het forum blijkbaar de enige ben die hier tegen aan liep.

@Hans: wederom dank voor de heldere uitleg! Heb er veel tijd in zitten met deinstall/install basecamp andere pc, harde reset 590 etc.... blijkt het dus toch daar niet in te zitten.
Ik update niet vaak, 2 x keer sinds ik de 590 heb, beide keren slecht getimed :-( toch aan mijn timing werken.... :mrgreen:

Hoop op een snelle oplossing van Garmin.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Gebruikersavatar
Hans Vaessen
Berichten: 379
Lid geworden op: za 27 aug 2011, 15:18
Mijn motor is een: V Strom DL650
Contacteer:

Re: Zumo 590 geen connectie met basecamp?

Bericht door Hans Vaessen » di 19 mei 2015, 13:51

TT-Strom schreef: Hoop op een snelle oplossing van Garmin.
Het lijkt erop dat die er inmiddels is:
Doe svp even opnieuw een update met Express; het lijkt erop dat daarmee e.e.a. inmiddels weer automatisch gerepareerd wordt!

TT-Strom
Forum-moderator - DL650 berijder
Berichten: 1612
Lid geworden op: vr 07 dec 2007, 20:32
Mijn motor is een: Suzuki V-Strom DL 650A L2 zwart
Locatie: Assen

Re: Zumo 590 geen connectie met basecamp?

Bericht door TT-Strom » wo 20 mei 2015, 12:11

Net getest: alleen de nieuwe Timezone map 16.01 geïnstalleerd en tadaa, het werkt weer als voorheen!
Ga volgende week naar de Moezel, dus de update van de nieuwe kaarten schuif ik nog ff voor me uit, volgens mij werkt alles nu even zoals het hoort :-)

Thanks Hans.
Wie altijd met beide benen op de grond staat, komt nooit een stap verder.

Plaats reactie