Problemen bij gebruik Firefox

...voor het gebruik van dit forum!
Plaats reactie
Moose
DL1000 berijder
Berichten: 77
Lid geworden op: di 29 aug 2017, 20:36
Mijn motor is een: Suzuki V-Strom DL 1000 XT Explorer 2017
Locatie: Overpelt (B)

Problemen bij gebruik Firefox

Bericht door Moose » za 07 jul 2018, 20:50

Normaal gebruik ik Firefox als browser. Tot gisteren waren er geen problemen om dit forum te bereiken. Nu geraak ik niet meer op het forum via deze weg. Met Google Chrome gaat het als een fluitje van een cent.
Instellingen van het forum veranderd?
One bike ride a day keeps the doctor away

Gebruikersavatar
Iron Horse
Forum-moderator - DL650 berijder
Berichten: 8409
Lid geworden op: vr 27 aug 2004, 13:08
Mijn motor is een: Mash Five Hundred 2016
Locatie: Gendringen (Achterhoek)

Re: Problemen bij gebruik Firefox

Bericht door Iron Horse » za 07 jul 2018, 21:09

Ik denk het niet. Waarschijnlijk heb je te maken met een internetstoring van de provider van het forum. Er zijn 2 mogelijkheden het forum te benaderen; de "onveilige" via het voorvoegsel http en de veilige met het voorvoegsel https. Er blijkt bij de https verbinding bij de provider en storing te zijn (mogelijk intussen al opgelost). Dus waarschijnlijk niets aan de hand. Het is dus maar hoe je het forum benadert. Kennelijk heeft Tapatalk er geen last van, waarschijnlijk gebruikt die dus http en geen https.
:-)} Groeten, Rob. :bye:

Quoten/citeren, antwoorden of reactie plaatsen? Kijk hier eens voor tips.
Vaak is het pimpen van je motor spullen kopen die je niet nodig hebt met geld dat je niet hebt om mensen te imponeren die je niet kent..... ;-)

Gebruikersavatar
Daring Red Frank
Admin - DL1000 berijder
Admin - DL1000 berijder
Berichten: 5509
Lid geworden op: di 01 jul 2008, 15:03
Mijn motor is een: Suzuki V-Strom DL 1000 L8 (Glass Sparkling Black)(2017)
Locatie: Hengelo (OV)
Contacteer:

Re: Problemen bij gebruik Firefox

Bericht door Daring Red Frank » za 07 jul 2018, 21:31

Nog niet opgelost helaas... de http link werkt gewoon, maar de https dus niet.. ze zijn er mee bezig (als ik de provider mag geloven)
Groetjes,
Frank
___
Suzuki DL 1000 V-Strom L8 (2017) | Glass Sparkling Black | ER6N spiegels | Givi Airflow | Garmin Zumo 590 | Garmin Virb Elite | Schuberth C3 Pro + SRCS | Bridgestone Battlax A40 |

Moose
DL1000 berijder
Berichten: 77
Lid geworden op: di 29 aug 2017, 20:36
Mijn motor is een: Suzuki V-Strom DL 1000 XT Explorer 2017
Locatie: Overpelt (B)

Re: Problemen bij gebruik Firefox

Bericht door Moose » za 07 jul 2018, 22:17

Bedankt voor de info.
One bike ride a day keeps the doctor away

Gebruikersavatar
Daring Red Frank
Admin - DL1000 berijder
Admin - DL1000 berijder
Berichten: 5509
Lid geworden op: di 01 jul 2008, 15:03
Mijn motor is een: Suzuki V-Strom DL 1000 L8 (Glass Sparkling Black)(2017)
Locatie: Hengelo (OV)
Contacteer:

Re: Problemen bij gebruik Firefox

Bericht door Daring Red Frank » za 07 jul 2018, 22:33

Het lijkt weer te werken nu... :D
Groetjes,
Frank
___
Suzuki DL 1000 V-Strom L8 (2017) | Glass Sparkling Black | ER6N spiegels | Givi Airflow | Garmin Zumo 590 | Garmin Virb Elite | Schuberth C3 Pro + SRCS | Bridgestone Battlax A40 |

Plaats reactie