Alarm perikelen

...
Plaats reactie
Giantpat
Berichten: 16
Lid geworden op: zo 12 okt 2014, 15:28

Alarm perikelen

Bericht door Giantpat » zo 08 mei 2016, 11:17

Hallo Strommers,

graag leg ik het volgend probleem even voor: sinds vorig jaar heb ik mijn nieuwe strom en het is inderdaad een merkbaar verschil tegenover de oude. Qua looks kunnen we natuurlijk oeverloos discuteren want de oude met zijn twee "ogen" had zeker wel iets en nu is het er maar 1 en zowat GS-Look maar op zich is dat allemaal wel ok. Ik zit eigenlijk een beetje in de sh*t en welk om volgende reden:

Sinds dat ik hem een jaar heb (niet zo heel veel kilometers want slecht weer en geen doorrijder) heb ik het mee-geinstalleerde Suzuki alarm (990D0-ALARM-001) maar een 3-tal keer gebruikt en zeker van deze 3 keren heb ik 2 keer een vals alarm gehad. Vrijdagavond - na 2 dagen een ritje van om en bij de 300 km te doen, had ik het alarm opgezet. Eigenlijk niet nodig want in de eigen afgespannen tuin maar soit, ik dacht het staat er toch op laat het mij nog eens proberen. En ja hoor, na een tijd (weet niet meer exact hoe lang maar toch meer dan een uur): plots gaat het alarm af. Zoals gezegd, bij mij in de tuin, we hadden er zicht op door de raam (3 meter afstand), stabiel op de middenbok en geen zuchtje wind te bekennen. Alarm uitgeschakeld en beginnen denken waaraan dit zou kunnen liggen. De "perikelen" met het vorig alarm op de vorige Strom in gedachten (zie andere thread op dit forum) had ik het lumineuze idee om de kabel eens uit het alarm te trekken en er terug in te steken. So far so good, dat ding piept dan een paar keer maar voor de rest niets te merken. Tot ik terug wil starten ... no can do! Blijkbaar slaat de benzinepomp niet op (het zoemend geluid bij het aanzetten van het contact). Zaterdag de dealer gebeld maar die geraakt er ook niet wijs uit en niemand te bereiken bij Suzuki voor een super-reset-factory-default handeling voor het alarm.

We gaan de moto dan maar laten staan (in het buitenverblijf - vrouwtje met de auto gekomen) en hopelijk weet Suzuki morgen of dinsdag raad. Er is een "emergency release procedure" in de handleiding (die ik dan via het internet heb moeten zoeken) maar die werkt alleen als het alarm "in alarm" is maw als de led van het alarm blijft branden. Maar nu staat het alarm af. Ik kan het aan en uit zetten en zo te zien werkt dat perfect maar ik kan enkel niet starten (komt CHEC op de display net zoals wanneer de "kill switch" op staat maar die staat wel degelijk niet op). Versnelling in neutraal en de zijpikkel ingeklapt.

Weet iemand anders eventueel raad hier op het forum?

grtz
GiantPat

Gebruikersavatar
LHoey
Berichten: 117
Lid geworden op: zo 20 sep 2015, 22:11
Mijn motor is een: DL 1000 Adventure L4
Locatie: BE - Mol

Re: Alarm perikelen

Bericht door LHoey » zo 08 mei 2016, 15:11

puntje 14 pagina 5 in bijlage.

heb ik aan de hand gehad na het afkoppelen van de batterij.

verder werkt het alarm bij mij zoals het hoort.

mvg
Lode
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Giantpat
Berichten: 16
Lid geworden op: zo 12 okt 2014, 15:28

Re: Alarm perikelen

Bericht door Giantpat » zo 12 jun 2016, 19:21

Hey Lode,

thx. Ik kon dat toen niet proberen want had het metalen plaatje met de 3-cijfer code niet bij.

Ondertussen is het probleem opgelost: bij het lostrekken en terug vaststeken van de stekker was er blijkbaar 1 metalen plaatje (van de heel veel in de stekker) dat niet 100% was uitgelijnd met de vrouwelijke kant van de stekker en was dus helemaal verbogen. Alarm eruit gehaald, helemaal uit elkaar gehaald en HEEL voorzichtig het staafje terug recht gekregen (zeker niet te veel bewegen want dan kan het afbreken). Alles terug gemonteerd en de stekker er terug goed opgezet: alles werkt terug.

Dus moraal van het verhaal: wees heel voorzichtig met het aanbrengen van de vrouwelijke stekker want de mannelijke kant is niet echt van het "sterke" geslacht.

Blijft nog de valse alarmen natuurlijk maar dat ga ik binnenkort wel eens goed uittesten.

grtz
GiantPat

Plaats reactie