Givi valbeugel maakt geluid

alles over bescherming bij vallen en of steenslag e.d.
Plaats reactie
Gebruikersavatar
BlackStromSoes
Berichten: 68
Lid geworden op: za 21 feb 2015, 11:16
Mijn motor is een: Suzuki V-Strom DL 650 L2 (2012)

Givi valbeugel maakt geluid

Bericht door BlackStromSoes » ma 10 aug 2015, 19:47

Bij het optrekken in het 5000 toeren gebied kwam er een vreemd ijzer geluid ergens bij de radiator vandaan :?
Na een zoektocht kwam ik uit bij het verbindingsstuk van de Givi Beugel :roll:
De oplossing werd wat drastisch
Een 6.5 mm boor en 2 M6 boutjes

Afbeelding

Afbeelding

Kan nu weer van het zuivere V-Strom geluid genieten :-)}

Het ziet er dacht ik wel strak uit en deze oplossing wilde ik graag delen :bye:

Gebruikersavatar
Hessie
DL650 berijder
Berichten: 1090
Lid geworden op: do 25 dec 2008, 20:22
Mijn motor is een: Suzuki V Strom DL 650 L7
Locatie: Huizen

Re: Givi valbeugel maakt geluid

Bericht door Hessie » ma 10 aug 2015, 20:23

Haha, zelfde plek als mijn oude van sw motech! Zie topic over de originele suzuki valbeugels.
Wat een irritant geluid hè :shock:
Mooie oplossing hoor :duim:

De nieuwe suzuki beugel heeft op die plek in ieder geval geen verbindingsstuk :wink:
doei

Gebruikersavatar
BlackStromSoes
Berichten: 68
Lid geworden op: za 21 feb 2015, 11:16
Mijn motor is een: Suzuki V-Strom DL 650 L2 (2012)

Re: Givi valbeugel maakt geluid

Bericht door BlackStromSoes » di 11 aug 2015, 17:27

Mooi, heb dan toch geen uitzonderlijk geval Givi beugel, HaHa
Voordat ik er achter kwam dat het door het verbindingsstuk kwam had ik wel gedacht; had nu maar voor
de nieuwe Suzuki valbeugel gekozen i.p.v. de Givi. :frusty:
Vooral omdat het inderdaad een behoorlijk irritant geluid was!
Maar nu is de sound weer helemaal goed :-)} :bye:

Noname87
Berichten: 258
Lid geworden op: do 12 feb 2015, 10:39
Mijn motor is een: Gazelle Eclipse

Re: Givi valbeugel maakt geluid

Bericht door Noname87 » wo 24 feb 2016, 13:49

Mag ik vragen hoelang je ongeveer bezig geweest ben met monteren van de beugel? ,ik heb zo een uurtje over en wilde hem dan eigenlijk monteren..

Gebruikersavatar
Marian
Berichten: 656
Lid geworden op: zo 29 mar 2015, 12:23
Mijn motor is een: Suzuki V-strom DL650 zwart 2016

Re: Givi valbeugel maakt geluid

Bericht door Marian » wo 24 feb 2016, 14:05

Ik had hem er met 20min op. Schroeven los ding er op en schroeven vast


Verzonden vanaf mijn iPhone met Tapatalk

Noname87
Berichten: 258
Lid geworden op: do 12 feb 2015, 10:39
Mijn motor is een: Gazelle Eclipse

Re: Givi valbeugel maakt geluid

Bericht door Noname87 » wo 24 feb 2016, 14:10

Mooi dan gaan we het zo eens even doen als het droog blijft

Noname87
Berichten: 258
Lid geworden op: do 12 feb 2015, 10:39
Mijn motor is een: Gazelle Eclipse

Re: Givi valbeugel maakt geluid

Bericht door Noname87 » wo 24 feb 2016, 17:05

Helaas, voor mij geen valbeugels erop. De bouten zijn met geen mogelijkheid los te krijgen. Dus dan maar van de week eens kijken wat voor oplossing daarvoor te vinden is.

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7928
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: Givi valbeugel maakt geluid

Bericht door Eikie » wo 24 feb 2016, 17:09

Probeer de bouten eerst iets vaster te zetten alvorens los te draaien.
Er zit loctite op en dat moet eerst 'breken'
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Noname87
Berichten: 258
Lid geworden op: do 12 feb 2015, 10:39
Mijn motor is een: Gazelle Eclipse

Re: Givi valbeugel maakt geluid

Bericht door Noname87 » wo 24 feb 2016, 17:14

Hebben we ook al geprobeerd. Zelfs met een boormachine voorzichtig. Er zit echt geen beweging in. Vermoed dat ze die dingen met een luchtpistool zijn vastgezet ofzo.

Gebruikersavatar
Eikie
DL650 berijder
Berichten: 7928
Lid geworden op: zo 25 nov 2012, 23:12
Mijn motor is een: Suzuki V-strom DL650A NB (L2) Wit
Locatie: Oud Beijerland

Re: Givi valbeugel maakt geluid

Bericht door Eikie » wo 24 feb 2016, 18:31

Joyce, tis een stukje rijden naar de werkplaats van Chiel in Enschede maar ik weet zeker dat Chiel de bouten los krijgt.
Anders naar je eigen dealer en daar vragen of ze je willen helpen. Gooi je charmes in de strijd, gooi je haar los :schater:
Gaat vast wel lukken.
Groeten, René

Gray-haired riders don't get that way from pure luck

DL650 Vstrom NB

Noname87
Berichten: 258
Lid geworden op: do 12 feb 2015, 10:39
Mijn motor is een: Gazelle Eclipse

Re: Givi valbeugel maakt geluid

Bericht door Noname87 » wo 24 feb 2016, 19:29

Haha, ja ga ook zeker naar de dealer maar weet nog niet wanneer. Moet eerst maar eens kijken of het gaat met de rug. Maar het wordt in ieder geval vervolgd.

Gebruikersavatar
Bozobin
DL650 berijder
Berichten: 2936
Lid geworden op: do 27 jan 2011, 15:13
Mijn motor is een: Suzuki V-strom DL 650 L0
Locatie: Delft
Contacteer:

Re: Givi valbeugel maakt geluid

Bericht door Bozobin » zo 10 apr 2016, 22:23

Noname87 schreef:Hebben we ook al geprobeerd. Zelfs met een boormachine voorzichtig. Er zit echt geen beweging in. Vermoed dat ze die dingen met een luchtpistool zijn vastgezet ofzo.
Heb je inderdaad een behoorlijke imbusdop voor nodig, met een "imbussleuteltje" ga je het niet redden, die sloopt alleen de kop maar en dan wordt het uitboren.
--
Suzuki DL650 V-Strom 2011 (Strompel)

Honda Accord 1.8 Vtec 2002
Burstner Club 1986

(Licht)beschadigde delen DL650 V-Strom L0 te koop
http://www.facebook.com/kees.vanleeuwen ... 407&type=3

Plaats reactie